Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Buy OSRS Gold

Sell OSRS Gold
Usa

USA's Abyss Runecrafter [650K/HR+][ALL RUNES! 1-99][ABCL 10]

Recommended Posts

Theres a problem at the wilderness ditch.. It misclicks the ditch and just spams the mini map, i always find myself clicking the ditch so it can get things back in order. This is very bot like and needs to get fixed.

 

Do you have a screenshot with the status visible? That sounds odd.

Share this post


Link to post
Share on other sites

Hey, I bought 6 of this script in the summer of 2013'

 

I forgot most of the logins, but I roughly remember the names? Do you think I could get em back, I paid 20$ each for them.

 

Names I remember -

 

manbearcat

 

vivalabwuk

 

imacatlol

 

and other similar to those?

 

Is there any way that I could get those back?  I wish I had them written down.  

Share this post


Link to post
Share on other sites

is this script still active or dead ? dont see much posts on this thread in 2k15.

how many nats/h can he make ?

 

This is the longest running Premium Script in the TRiBot market, created in early May of 2013.. that's almost 2 years old!

 

It was written so it doesn't require updates, the Script works 100% flawlessly and you will enjoy it at all levels.

Share this post


Link to post
Share on other sites

This is the longest running Premium Script in the TRiBot market, created in early May of 2013.. that's almost 2 years old!

 

It was written so it doesn't require updates, the Script works 100% flawlessly and you will enjoy it at all levels.

 

 

I want to buy this but whats with all the bans in this thread? Is there any validity to their claims? Is it flawed, does the bot make impartial movements easily detectable by jagex? Im on a role here with this account, wouldn't want a "Give me" for jagex to ban me..

Share this post


Link to post
Share on other sites

I want to buy this but whats with all the bans in this thread? Is there any validity to their claims? Is it flawed, does the bot make impartial movements easily detectable by jagex? Im on a role here with this account, wouldn't want a "Give me" for jagex to ban me..

 

@blackburn Purchase it, if you notice anything out of the ordinary let me know and I will change it for the better if you see something problematic. I am very active and on every-day and will more than happily make changes if you see fit.

Share this post


Link to post
Share on other sites

Hey usa, I have been using your script alot in 2013/2014, but like is this still worth it? I now have a legit main which ill always keep playing legit, but lately I asked myself can I still goldfarm? So I ran a random free script on new acc and it got banned in 2 hours :P  

 

Do you think making new accs for this would be worth it? Or would they be banned by getting the reqs already (I could also get them legit if worth it) But yeah It should run for like at least 30-40 hours.. I could also buy proxy's and stuff, maybe if you can help me a bit you could sent me a pm on how I can survive the best botting now

Share this post


Link to post
Share on other sites

@blackburn Purchase it, if you notice anything out of the ordinary let me know and I will change it for the better if you see something problematic. I am very active and on every-day and will more than happily make changes if you see fit.

I purchased this script some time back..

Do you think you could add a small change to it?

I find it weird that it spam right click left clicks on things in the abyss, as when i am playing legit i only leftclick.

I could understand if rightclicks once from a distance to get closer to it..

But as it is right now it just seems kind of weird.

 

edit:  1 hour and 45 minutes in i caught it clicking JUST above the top of the minimap(so it wasn't clicking on anything)

Just after that i got really low health, and instead of tabbing it switched to the quest tab(anti ban caused it probably) and just sat there and died :\

Edited by adamhackz

Share this post


Link to post
Share on other sites

This script has some pretty bot-like behaviors I think.  

 

At banks it will frequently switch boots after filling pouches.  

When it eats food, it will eat as many as are withdrawn, even if you are at max health.  

It spam clicks the obstacles in the abyss in a predictable motion.  

It picks to drink only stamina pots (4) rather than finish off potions that are (3), (2), or (1).

 

I've only ran for a couple hours, but these are some of the things that I've noticed so far.  

 

EDIT: It also regularly right clicks to "deposit all" for 1 amulet of glory, or 1 stamina pot; rather than simply left clicking.

Edited by theecrust
  • Like 2

Share this post


Link to post
Share on other sites

hey, good abyss nature script but can't bot for more than 2-3 hours.

Sometimes it stopts and this error shows:

java.lang.ArrayIndexOutOfBoundsExeption: 0

at scripts.UsaAbyssRunecrafter.r(UsaAbyssRunecrafter.java.1647)

at java.lang.Thread.run (unknown source)

then the script ends.

My bank setup is on the first row all supplies.

Using stamina pots and glory (4)

Avoid player who wears the 'standard' avoiding armour.

Any idea what this might be?

Thank you for your time

Share this post


Link to post
Share on other sites

hey, good abyss nature script but can't bot for more than 2-3 hours.

Sometimes it stopts and this error shows:

java.lang.ArrayIndexOutOfBoundsExeption: 0

at scripts.UsaAbyssRunecrafter.r(UsaAbyssRunecrafter.java.1647)

at java.lang.Thread.run (unknown source)

then the script ends.

My bank setup is on the first row all supplies.

Using stamina pots and glory (4)

Avoid player who wears the 'standard' avoiding armour.

Any idea what this might be?

Thank you for your time

Same issue is happening with mine.

Share this post


Link to post
Share on other sites

Regarding my post from earlier this week.

 

I think it is because it can't find the charged glories at some point without a reason. Was watching the bot for some time, and the log said 'could find charged glory'

Another point is that sometimes it just stands outside my poh doing nothing for a couple of hours.

 

Could you maybe take a look at it?

 

Thanks

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Our picks

    • Hi everyone,

      I'd like to thank everyone for their patience in this transition period. Since last week, we've worked out the remaining bugs with this integration.

      Some users have still been having issues with connecting their forums account to their Auth0 account. To resolve this, we've imported all forums accounts into Auth0.

      Unfortunately, the accounts which were imported today were using an unsupported password hashing algorithm. Hence, random passwords were set during the import.

      What does this mean for me?

      If you've previously linked your forums account to your Auth0 account, you don't have to do anything. Nothing changes for you.


      If you haven't logged in via our new login yet,

      Try logging in with your forums email address and the last password you used


      If you are unable to login, please use the "Forgot password" tool on the login page:
      Follow the instructions to reset your password
       
        • Like
      • 1 reply
    • Hello everyone,

      Last week we tried to roll out Auth0 Login, but we lost that battle. Now it's time to win the war!

      Important changes

      When logging into the client, you'll now have to enter your Auth0 account credentials instead of your forums credentials

      Note: 2FA is still handled through your forums account (for the time being)



      Changes for existing users

      You'll have to link your Auth0 account to your forums account here: https://tribot.org/forums/settings/login/?service=11


      Auth0 accounts have been created for most existing users. Please use your forums email address and password to login.



      Important notes

      Make sure to verify your email address upon creating a new Auth0 account


      When we mention your Auth0 account, we mean your account used for auth.tribot.org as displayed below
      • 71 replies
    • To better support the upcoming changes (TRiBot X, new repository), we're switching our login handler to Auth0. Instead of logging in with the standard form, you'll now be required to login through our Auth0 application.

      All existing accounts which have been used within approximately the past year have been imported into Auth0 using the same email and password combination which has been stored on the forums.

      What does this mean for users?

      Your account credentials are now even more securely stored


      You'll be able to login via Facebook, Google, and others in the future


      Is there anything users have to do differently now?

      Existing users: You'll have to login with the standard login, open your Account Settings, then link your Auth0 account


      New users: You'll be redirected to our Auth0 app (auth.tribot.org) where you'll be able to create an account


      Why was this change made?

      The new apps we are creating (such as the new repository) aren't able to use the forums to handle user logins


      To centralize all user accounts in one area


      To ensure that the client login doesn't go down when the forums are having problems


      To speed up our development


      Other considerations

      There's no documentation or official support for using Invision Community combined with Auth0, so there are still a few kinks we're working out


      We're in the works of creating an account management panel specifically for Auth0 accounts (ETA August)


      It's not possible to change email addresses for the time being (this will be resolved this August)


      Changing passwords is a weird process for the time being. To change your password, you'll have to use the "Don't remember your password" tool on the Auth0 login page
        • Like
      • 11 replies
    • Over the past month, we've been working hard on TRiBot's new repository - a much needed update. This change has been deemed necessary for TRiBot X, and will allow us to really speed up development of all aspects of TRiBot.

      Today we are going to share what we've been working on!


      Now you must be wondering what kind of features the new repository will have.... well, you'll have to be patient for a little while longer. We're still figuring out various technical aspects so we can't provide answers to all possible questions. We're also focusing on development rather than writing about it so that everyone can get access to our latest developments at lightning speed. I will however answer a few users' questions.

      We're planning on a release of this early to mid August, giving users some goodies before TRiBot X's release.

      Thank you all for being patient. I hope everyone is excited as much as I am!
        • Like
      • 17 replies
    • Over the past few months, I’ve been working diligently on a new project - TRiBot X. Everything has been written from the ground up, with all of the best practices of software engineering. Every aspect of TRiBot has been re-imagined to support three main goals: flexibility, useability, and reliability.
        • Like
      • 50 replies
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...