Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Buy OSRS Gold

Sell OSRS Gold
Usa

USA's Abyss Runecrafter [650K/HR+][ALL RUNES! 1-99][ABCL 10]

Recommended Posts

Guest

I don't really need pictures it's a simple 1, the bot uses 2 house tabs after crafting the nats it clicks one while at altar then clicks another at house

Share this post


Link to post
Share on other sites
Guest

Does anyone know what this means?

 

  • [15:39:04] java.lang.ArrayIndexOutOfBoundsException: 0
  • [15:39:04] at scripts.UsaAbyssRunecrafter.I(UsaAbyssRunecrafter.java:1843)
  • [15:39:04] at scripts.UsaAbyssRunecrafter.H(UsaAbyssRunecrafter.java:1728)
  • [15:39:04] at scripts.UsaAbyssRunecrafter.run(UsaAbyssRunecrafter.java:444)
  • [15:39:04] at java.lang.Thread.run(Unknown Source)
  • [15:39:04] Script Ended: USA Abyss Runecrafter.

And all of the sudden it just stops working. Recently this has only happened in the bank. Any suggestions?

 

Thanks!

Share this post


Link to post
Share on other sites
Guest

I get the same message. It usually turns off at the bank before an hour of running the bot. 

The Script is not even usable for me right now because if i walk away for 30 minutes it shuts off so please fix this issue so we can get back to RCING!!!!!!!

 

Please post on this forum once you have fixed the issue USA. THANKS

  • [15:39:04] java.lang.ArrayIndexOutOfBoundsException: 0
  • [15:39:04] at scripts.UsaAbyssRunecrafter.I(UsaAbyssRunecrafter.java:1843)
  • [15:39:04] at scripts.UsaAbyssRunecrafter.H(UsaAbyssRunecrafter.java:1728)
  • [15:39:04] at scripts.UsaAbyssRunecrafter.run(UsaAbyssRunecrafter.java:444)
  • [15:39:04] at java.lang.Thread.run(Unknown Source)
  • [15:39:04] Script Ended: USA Abyss Runecrafter. 

Share this post


Link to post
Share on other sites

I am still looking to borrow an account or purchase an account that can access all parts of the Abyss, I will even pay you to rent.

 

I need this account so I can re-write the banking portion to be more efficient and stable, please contact me on Skype if you can meet any of the three requests above.

Share this post


Link to post
Share on other sites

added you on skype, might help you with abyss acc.

 

and experiencing the same problem as others:

 

[09:54:12] ----- Trip #13 -----
[09:54:12] Removed Obstacle at (3049, 4813, 0)
[09:54:19] Found Squeeze-through at (3057, 4821, 0)
[09:54:19] --------------------
[09:54:35] Enabled all randoms.
[09:56:06] Disabled all randoms.
[09:56:42] ----- Trip #14 -----
[09:56:42] Removed Obstacle at (3057, 4821, 0)
[09:56:45] Found Squeeze-through at (3060, 4830, 0)
[09:56:45] --------------------
[09:56:55] Enabled all randoms.
[09:58:11] java.lang.ArrayIndexOutOfBoundsException: 0
[09:58:11]     at scripts.UsaAbyssRunecrafter.I(UsaAbyssRunecrafter.java:1843)
[09:58:11]     at scripts.UsaAbyssRunecrafter.H(UsaAbyssRunecrafter.java:1728)
[09:58:11]     at scripts.UsaAbyssRunecrafter.run(UsaAbyssRunecrafter.java:444)
[09:58:11]     at java.lang.Thread.run(Thread.java:744)
[09:58:11] Script Ended: USA Abyss Runecrafter.

Share this post


Link to post
Share on other sites

5/22/2014 - V14.6

- Script now uses proper inventory calls instead of bootleg function key calls (see recent TRiBot release)

- Changed some walking around

- Banks without issues now

 

Thanks for your patience.

  • Like 1

Share this post


Link to post
Share on other sites

Hi @Usa I just found a bug on script.

 

My food eatign setting are;

 

ID: 361

% to eat: 75

Heal amount: 10

 

my HP lvl is: 60

and when I have hp like 49, it shouldn't take any food.. but it takes 2-3 and sometimes eaven 2x!

so it wastes 6 pieces of food, instead of 0, or 1 in one signle run (banking), if hp would be below 45 in my case.

 

Could you fix that please?

Share this post


Link to post
Share on other sites
Guest

This script is extremely dangerous I have found. I was banned after one day of using it. 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Our picks

    • Hello everyone,

      Last week we tried to roll out Auth0 Login, but we lost that battle. Now it's time to win the war!

      Important changes

      When logging into the client, you'll now have to enter your Auth0 account credentials instead of your forums credentials

      Note: 2FA is still handled through your forums account (for the time being)



      Changes for existing users

      You'll have to link your Auth0 account to your forums account here: https://tribot.org/forums/settings/login/?service=11


      Auth0 accounts have been created for most existing users. Please use your forums email address and password to login.



      Important notes

      Make sure to verify your email address upon creating a new Auth0 account


      When we mention your Auth0 account, we mean your account used for auth.tribot.org as displayed below
      • 65 replies
    • To better support the upcoming changes (TRiBot X, new repository), we're switching our login handler to Auth0. Instead of logging in with the standard form, you'll now be required to login through our Auth0 application.

      All existing accounts which have been used within approximately the past year have been imported into Auth0 using the same email and password combination which has been stored on the forums.

      What does this mean for users?

      Your account credentials are now even more securely stored


      You'll be able to login via Facebook, Google, and others in the future


      Is there anything users have to do differently now?

      Existing users: You'll have to login with the standard login, open your Account Settings, then link your Auth0 account


      New users: You'll be redirected to our Auth0 app (auth.tribot.org) where you'll be able to create an account


      Why was this change made?

      The new apps we are creating (such as the new repository) aren't able to use the forums to handle user logins


      To centralize all user accounts in one area


      To ensure that the client login doesn't go down when the forums are having problems


      To speed up our development


      Other considerations

      There's no documentation or official support for using Invision Community combined with Auth0, so there are still a few kinks we're working out


      We're in the works of creating an account management panel specifically for Auth0 accounts (ETA August)


      It's not possible to change email addresses for the time being (this will be resolved this August)


      Changing passwords is a weird process for the time being. To change your password, you'll have to use the "Don't remember your password" tool on the Auth0 login page
        • Like
      • 11 replies
    • Over the past month, we've been working hard on TRiBot's new repository - a much needed update. This change has been deemed necessary for TRiBot X, and will allow us to really speed up development of all aspects of TRiBot.

      Today we are going to share what we've been working on!


      Now you must be wondering what kind of features the new repository will have.... well, you'll have to be patient for a little while longer. We're still figuring out various technical aspects so we can't provide answers to all possible questions. We're also focusing on development rather than writing about it so that everyone can get access to our latest developments at lightning speed. I will however answer a few users' questions.

      We're planning on a release of this early to mid August, giving users some goodies before TRiBot X's release.

      Thank you all for being patient. I hope everyone is excited as much as I am!
        • Like
      • 17 replies
    • Over the past few months, I’ve been working diligently on a new project - TRiBot X. Everything has been written from the ground up, with all of the best practices of software engineering. Every aspect of TRiBot has been re-imagined to support three main goals: flexibility, useability, and reliability.
        • Like
      • 50 replies
    • Come give us feedback on the next version of TRiBot!
        • Thanks
        • Like
      • 86 replies
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...