Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Buy OSRS Gold

Sell OSRS Gold
gheshe

TRiBot can't find client with looking glass

Recommended Posts

Hi!

I have been trying this for hours, have completed deleted everything and re-downloaded it twice as well as wiped my whole computer and started fresh and still cannot seem to get this to work. 

I am using a Macbook Air trying to run Looking Glass,  my tribot says "No RuneScape client was found" 

I have downloaded the

- Version 8 Update 251 of Java 

- JDK 8 update 251 

I have also tried 

- OSbuddy.jar

-OpenOSRS.jar

-OpenOSRS-shaded.jar 

I have also updated my loaded and downloaded the tribot-loader-live.jar

If someone could please help me as any forums I look at have had me repeat all the same steps I have tried multiple times 

Thank you!!!!!! 

 

Share this post


Link to post
Share on other sites
Posted (edited)
3 hours ago, gheshe said:

Hi!

I have been trying this for hours, have completed deleted everything and re-downloaded it twice as well as wiped my whole computer and started fresh and still cannot seem to get this to work. 

I am using a Macbook Air trying to run Looking Glass,  my tribot says "No RuneScape client was found" 

I have downloaded the

- Version 8 Update 251 of Java 

- JDK 8 update 251 

I have also tried 

- OSbuddy.jar

-OpenOSRS.jar

-OpenOSRS-shaded.jar 

I have also updated my loaded and downloaded the tribot-loader-live.jar

If someone could please help me as any forums I look at have had me repeat all the same steps I have tried multiple times 

Thank you!!!!!! 

 

Try deleting your .open-osrs-java8 folder and trying again (I haven't tried it for this issue in the past, but it does sometimes fix things).

Additionally, delete hooks and data. I assume you're using Tribot 11 too?

Edited by flamekiller999

Share this post


Link to post
Share on other sites
9 hours ago, flamekiller999 said:

Try deleting your .open-osrs-java8 folder and trying again (I haven't tried it for this issue in the past, but it does sometimes fix things).

Additionally, delete hooks and data. I assume you're using Tribot 11 too?

i deleted the open osrs java and tried again.. still the same issue. looking glass won't hook to any client i try. I;m also not very tech savvy and not sure how to delete hooks and data lol. Yes, tribot 11! everything worked fine prior to the big update. thanks!

Share this post


Link to post
Share on other sites
2 minutes ago, gheshe said:

i deleted the open osrs java and tried again.. still the same issue. looking glass won't hook to any client i try. I;m also not very tech savvy and not sure how to delete hooks and data lol. Yes, tribot 11! everything worked fine prior to the big update. thanks!

Follow this thread for instructions on how to do it :). If not you may be best off joining the TRiBot discord which can be found here: https://discord.gg/yG874C5

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Hi everyone,

      I'd like to thank everyone for their patience in this transition period. Since last week, we've worked out the remaining bugs with this integration.

      Some users have still been having issues with connecting their forums account to their Auth0 account. To resolve this, we've imported all forums accounts into Auth0.

      Unfortunately, the accounts which were imported today were using an unsupported password hashing algorithm. Hence, random passwords were set during the import.

      What does this mean for me?

      If you've previously linked your forums account to your Auth0 account, you don't have to do anything. Nothing changes for you.


      If you haven't logged in via our new login yet,

      Try logging in with your forums email address and the last password you used


      If you are unable to login, please use the "Forgot password" tool on the login page:
      Follow the instructions to reset your password
       
        • Like
      • 1 reply
    • Hello everyone,

      Last week we tried to roll out Auth0 Login, but we lost that battle. Now it's time to win the war!

      Important changes

      When logging into the client, you'll now have to enter your Auth0 account credentials instead of your forums credentials

      Note: 2FA is still handled through your forums account (for the time being)



      Changes for existing users

      You'll have to link your Auth0 account to your forums account here: https://tribot.org/forums/settings/login/?service=11


      Auth0 accounts have been created for most existing users. Please use your forums email address and password to login.



      Important notes

      Make sure to verify your email address upon creating a new Auth0 account


      When we mention your Auth0 account, we mean your account used for auth.tribot.org as displayed below
      • 71 replies
    • To better support the upcoming changes (TRiBot X, new repository), we're switching our login handler to Auth0. Instead of logging in with the standard form, you'll now be required to login through our Auth0 application.

      All existing accounts which have been used within approximately the past year have been imported into Auth0 using the same email and password combination which has been stored on the forums.

      What does this mean for users?

      Your account credentials are now even more securely stored


      You'll be able to login via Facebook, Google, and others in the future


      Is there anything users have to do differently now?

      Existing users: You'll have to login with the standard login, open your Account Settings, then link your Auth0 account


      New users: You'll be redirected to our Auth0 app (auth.tribot.org) where you'll be able to create an account


      Why was this change made?

      The new apps we are creating (such as the new repository) aren't able to use the forums to handle user logins


      To centralize all user accounts in one area


      To ensure that the client login doesn't go down when the forums are having problems


      To speed up our development


      Other considerations

      There's no documentation or official support for using Invision Community combined with Auth0, so there are still a few kinks we're working out


      We're in the works of creating an account management panel specifically for Auth0 accounts (ETA August)


      It's not possible to change email addresses for the time being (this will be resolved this August)


      Changing passwords is a weird process for the time being. To change your password, you'll have to use the "Don't remember your password" tool on the Auth0 login page
        • Like
      • 11 replies
    • Over the past month, we've been working hard on TRiBot's new repository - a much needed update. This change has been deemed necessary for TRiBot X, and will allow us to really speed up development of all aspects of TRiBot.

      Today we are going to share what we've been working on!


      Now you must be wondering what kind of features the new repository will have.... well, you'll have to be patient for a little while longer. We're still figuring out various technical aspects so we can't provide answers to all possible questions. We're also focusing on development rather than writing about it so that everyone can get access to our latest developments at lightning speed. I will however answer a few users' questions.

      We're planning on a release of this early to mid August, giving users some goodies before TRiBot X's release.

      Thank you all for being patient. I hope everyone is excited as much as I am!
        • Like
      • 17 replies
    • Over the past few months, I’ve been working diligently on a new project - TRiBot X. Everything has been written from the ground up, with all of the best practices of software engineering. Every aspect of TRiBot has been re-imagined to support three main goals: flexibility, useability, and reliability.
        • Like
      • 50 replies
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...