Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Buy OSRS Gold

Sell OSRS Gold
Netami

Netami's Barrows V3 - [Customizable] - [GUI Profiles] - [Argument Support]

Recommended Posts

2 hours ago, jpdoesthis said:

If you could add it as an option to switch prayers off after you kill each barrow brother. (not so important when you are entering the last tomb to do the run to chest) I feel that would look less suspicious definitely, im not a barrows expert and haven't actually played the mini-game much before using this bot though just my 2 cent, I assume not but Ring of Wealth wouldn't affect drop chance in this situation right?

That's how the prayer originally worked, however several heavy users suggested turning prayer off outside since it greatly reduces the chance of getting hit with another prayer drain. Ring of wealth doesn't affect chest loot at all

Share this post


Link to post
Share on other sites
19 hours ago, Pcrts said:

Hi Net, 

ive been using Ibans Blast on my pure with the bot and it doesn’t recognise that I have a rune pouch and insists on withdrawing death and fire runes every trip.

 

any fix?

 

thanks

I'll check this out, also noted in discord

Share this post


Link to post
Share on other sites
4 minutes ago, andreloiro said:

Hi, have a question, i wanna use chat box to talk with clan chat... it is possible ?? can you please help me...

If you hold control on your keyboard and click the blue N logo, it will toggle paint

Share this post


Link to post
Share on other sites
33 minutes ago, suicidebotting said:

bought thi, it ran for 15 or so chests perfect... changed gear up and now it says "missing gear ---- " even though i set up a new gear loadout and saved it, it wont run. really annoying

 

Make sure to reload all 3 of your gear setups and save it that way, chances are an old item is still present

Share this post


Link to post
Share on other sites
1 minute ago, suicidebotting said:

cheers buddy i will try it now.

 

off topic but you wouldnt know why my bot client goes tiny as soon as i run a script would you?

 

I'm not sure why that'd happen, sounds like it could be caused by some weirdness on a higher resolution display though

Share this post


Link to post
Share on other sites
3 minutes ago, suicidebotting said:

is there a way of resetting all gear set up as it just isnt working at all for me.. 

Re-loading over each gear view is what resets it, as well as the spec weapon if being used. Feel free to join my discord for more real time help as well

Share this post


Link to post
Share on other sites
19 minutes ago, Netami said:

Re-loading over each gear view is what resets it, as well as the spec weapon if being used. Feel free to join my discord for more real time help as well

cheers for all the help buddy, ive sorted it now.

 

i just made my melee setup the same as the mage one as i dont use melee

  • Like 1

Share this post


Link to post
Share on other sites
5 hours ago, teefawn said:

hi dont know if this has been aswered but when im using fire blast it keeps putting the airs and blood runes back into the bank every bank run

 

Make sure to set the autocast spell on your staff before loading magic gear, this will save the spell for script to use

Share this post


Link to post
Share on other sites
Posted (edited)

@Netami

Hello and thanks for the nice script. Been enjoying it for a few days on few accounts already.

I accidentally typed something with my keyboard while the script was starting and from now, when I choose the script to open, it opens automatically without giving me any script settings to set.

I push start and it just starts running automatically.

How can I edit my script settings (ex. gear, food, etc.) before it starts?

It happens on one separate Runescape account as I noticed.

 

Edited by mxndaugas

Share this post


Link to post
Share on other sites
10 hours ago, mxndaugas said:

@Netami

Hello and thanks for the nice script. Been enjoying it for a few days on few accounts already.

I accidentally typed something with my keyboard while the script was starting and from now, when I choose the script to open, it opens automatically without giving me any script settings to set.

I push start and it just starts running automatically.

How can I edit my script settings (ex. gear, food, etc.) before it starts?

It happens on one separate Runescape account as I noticed.

 

This is the script auto-loading a profile if it is named identical to the RSN of the logged in character, to force the GUI open you can just enter 'gui' as a script argument while starting the script

Share this post


Link to post
Share on other sites
Posted (edited)

Hallo @Netami

This is my first post so let me know if im not in the right section and forgive me if i am. 

 

I just started using the barrow bot and im using fire spells with a fire staff to kill the brothers. Now for some reason everytime my char wants to start a brother he clicks on the spell(i think its fire bolt or so) and then clicks on pound(which removes casting spells and make the character hit melee with the staff). Anybody knows how to solve this? And also, will u have this same problem using a trident staff? Trident staff doesnt require u to select a spell right so i assume it will always cast spells when i auto hit? 

 

Thanks

 

A noob 

 
  •  
  •  
Edited by wearefamily
I want author to notice me

Share this post


Link to post
Share on other sites
9 hours ago, wearefamily said:

Hallo @Netami

This is my first post so let me know if im not in the right section and forgive me if i am. 

 

I just started using the barrow bot and im using fire spells with a fire staff to kill the brothers. Now for some reason everytime my char wants to start a brother he clicks on the spell(i think its fire bolt or so) and then clicks on pound(which removes casting spells and make the character hit melee with the staff). Anybody knows how to solve this? And also, will u have this same problem using a trident staff? Trident staff doesnt require u to select a spell right so i assume it will always cast spells when i auto hit? 

 

Thanks

 

A noob 

 
  •  
  •  

The script may be trying to toggle it's auto retaliate and finding the wrong interface - try running this tool and see if it helps https://tribot.org/forums/topic/80611-java-executable-delete-hooks-and-jagex-cache-and-a-few-other-things/

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Hello everyone,

      Last week we tried to roll out Auth0 Login, but we lost that battle. Now it's time to win the war!

      Important changes

      When logging into the client, you'll now have to enter your Auth0 account credentials instead of your forums credentials

      Note: 2FA is still handled through your forums account (for the time being)



      Changes for existing users

      You'll have to link your Auth0 account to your forums account here: https://tribot.org/forums/settings/login/?service=11


      Auth0 accounts have been created for most existing users. Please use your forums email address and password to login.



      Important notes

      Make sure to verify your email address upon creating a new Auth0 account


      When we mention your Auth0 account, we mean your account used for auth.tribot.org as displayed below
      • 62 replies
    • To better support the upcoming changes (TRiBot X, new repository), we're switching our login handler to Auth0. Instead of logging in with the standard form, you'll now be required to login through our Auth0 application.

      All existing accounts which have been used within approximately the past year have been imported into Auth0 using the same email and password combination which has been stored on the forums.

      What does this mean for users?

      Your account credentials are now even more securely stored


      You'll be able to login via Facebook, Google, and others in the future


      Is there anything users have to do differently now?

      Existing users: You'll have to login with the standard login, open your Account Settings, then link your Auth0 account


      New users: You'll be redirected to our Auth0 app (auth.tribot.org) where you'll be able to create an account


      Why was this change made?

      The new apps we are creating (such as the new repository) aren't able to use the forums to handle user logins


      To centralize all user accounts in one area


      To ensure that the client login doesn't go down when the forums are having problems


      To speed up our development


      Other considerations

      There's no documentation or official support for using Invision Community combined with Auth0, so there are still a few kinks we're working out


      We're in the works of creating an account management panel specifically for Auth0 accounts (ETA August)


      It's not possible to change email addresses for the time being (this will be resolved this August)


      Changing passwords is a weird process for the time being. To change your password, you'll have to use the "Don't remember your password" tool on the Auth0 login page
        • Like
      • 11 replies
    • Over the past month, we've been working hard on TRiBot's new repository - a much needed update. This change has been deemed necessary for TRiBot X, and will allow us to really speed up development of all aspects of TRiBot.

      Today we are going to share what we've been working on!


      Now you must be wondering what kind of features the new repository will have.... well, you'll have to be patient for a little while longer. We're still figuring out various technical aspects so we can't provide answers to all possible questions. We're also focusing on development rather than writing about it so that everyone can get access to our latest developments at lightning speed. I will however answer a few users' questions.

      We're planning on a release of this early to mid August, giving users some goodies before TRiBot X's release.

      Thank you all for being patient. I hope everyone is excited as much as I am!
        • Like
      • 17 replies
    • Over the past few months, I’ve been working diligently on a new project - TRiBot X. Everything has been written from the ground up, with all of the best practices of software engineering. Every aspect of TRiBot has been re-imagined to support three main goals: flexibility, useability, and reliability.
        • Like
      • 50 replies
    • Come give us feedback on the next version of TRiBot!
        • Thanks
        • Like
      • 86 replies
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...