Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Buy OSRS Gold

Sell OSRS Gold
Netami

Netami's Barrows V3 - [Customizable] - [GUI Profiles] - [Argument Support]

Recommended Posts

13 hours ago, globaltre5590 said:

It's ran perfect for me so far other than the restocker, I've been using Ibans and I cant get it to stop depositing my fire and death runes. Any help or tips?

 

13 hours ago, globaltre5590 said:

Using a rune pouch seems to work for anyone wondering!

Hey, I can check this out, just to be clear it only deposits the runes when its restocking?

Share this post


Link to post
Share on other sites
34 minutes ago, tgallone said:

Hi,

 

This is a great piece of work, really well done to the developer it's amazing! One small thing though, when calculating profit - the cost of the blowpipe scales and darts isn't taken into account.

 

Thanks for your hard work

Tony

This is true, I didn't include the blowpipe cost like I did the trident since blowpipes are very rarely used by most of my customers, usually opting for something much cheaper and still good like an msb (i) with rune arrows

Share this post


Link to post
Share on other sites
21 hours ago, Stratys said:

Is it possible to add an option where the bot kills a specific amount and type of monster for KC? Like I only want 88% kc after killing final brother so I dont get bolts racks

The KC controls in the GUI will allow better control over the KC %, just set to to 88 and don't allow overshooting

Share this post


Link to post
Share on other sites

Been using this for a couple of days, works great! Just 2 points to be raised so far:

1. Blood runes do not get deposited when banking.

2. Can you put in an option for when to drink prayer potions? Most of the times can get by with the 16 prayer points left but the script drinks the prayer pot around that point.

 

Cheers!

Share this post


Link to post
Share on other sites
33 minutes ago, dtrippp said:

Can there be an option where it doesn't bank the death and fire runes? Currently using Iban's blast but it banks the runes when it resets

Make sure to have the iban's spell on autocast when you set your mage gear in GUI, this will ensure it won't bank those runes

Share this post


Link to post
Share on other sites
On 10/4/2019 at 10:28 PM, Netami said:

Make sure to have the iban's spell on autocast when you set your mage gear in GUI, this will ensure it won't bank those runes

Thanks for the quick response, works like a charm now!

Are you planning to add support for barrows repairing anytime soon?

Share this post


Link to post
Share on other sites
8 hours ago, dtrippp said:

Thanks for the quick response, works like a charm now!

Are you planning to add support for barrows repairing anytime soon?

I had considered it initially but from talking to users most people don't use barrows equipment due to the defense requirement so it was put on the back burner.

If you want to automate that and other tasks however, Naton's nRestocker script can do tasks like that and many, many more. I'd recommend checking it out

Share this post


Link to post
Share on other sites
6 hours ago, dayzsa said:

I have two different profiles running on one comp and for some reason it keeps checking if i have the equipment set on the first client i run

Are they running in one client or two seperate? You can check the profile contents as well, it's in a .json file readable with notepad in .tribot\NetamisBarrows folder

Share this post


Link to post
Share on other sites
10 hours ago, dayzsa said:

I have two different profiles running on one comp and for some reason it keeps checking if i have the equipment set on the first client i run

I just had this issue myself, i just loaded up a separate tribot client for that 1 barrows account i was running, before i did this, the bot was picking up the loadout for my other accounts. 

Hope this helps. 

  • Like 1

Share this post


Link to post
Share on other sites
34 minutes ago, TrippySkies said:

I dont know if I got a faulty file or what but my script wont run and everytime it does my "UI" is a black screen.

Copy/paste your script and bot debug tabs from under TRiBot here.
Put them in quote/spoiler tags to save room.

Post a screenshot of everything you see (GUI + TRiBot client).

Edited by YoHoJo

Share this post


Link to post
Share on other sites
1 hour ago, TrippySkies said:

I can't even load my script... No where did it tell me I HAVE TO BUY the VIP Client. Until after I bought your script.

FAIL.PNG

If you bought the script you shouldn't receive this error, that would be an issue with TRiBot's repository server unfortunately. If you get it sorted I can TeamView you to see what is preventing the script from working

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Hi everyone,

      I'd like to thank everyone for their patience in this transition period. Since last week, we've worked out the remaining bugs with this integration.

      Some users have still been having issues with connecting their forums account to their Auth0 account. To resolve this, we've imported all forums accounts into Auth0.

      Unfortunately, the accounts which were imported today were using an unsupported password hashing algorithm. Hence, random passwords were set during the import.

      What does this mean for me?

      If you've previously linked your forums account to your Auth0 account, you don't have to do anything. Nothing changes for you.


      If you haven't logged in via our new login yet,

      Try logging in with your forums email address and the last password you used


      If you are unable to login, please use the "Forgot password" tool on the login page:
      Follow the instructions to reset your password
       
        • Like
      • 1 reply
    • Hello everyone,

      Last week we tried to roll out Auth0 Login, but we lost that battle. Now it's time to win the war!

      Important changes

      When logging into the client, you'll now have to enter your Auth0 account credentials instead of your forums credentials

      Note: 2FA is still handled through your forums account (for the time being)



      Changes for existing users

      You'll have to link your Auth0 account to your forums account here: https://tribot.org/forums/settings/login/?service=11


      Auth0 accounts have been created for most existing users. Please use your forums email address and password to login.



      Important notes

      Make sure to verify your email address upon creating a new Auth0 account


      When we mention your Auth0 account, we mean your account used for auth.tribot.org as displayed below
      • 71 replies
    • To better support the upcoming changes (TRiBot X, new repository), we're switching our login handler to Auth0. Instead of logging in with the standard form, you'll now be required to login through our Auth0 application.

      All existing accounts which have been used within approximately the past year have been imported into Auth0 using the same email and password combination which has been stored on the forums.

      What does this mean for users?

      Your account credentials are now even more securely stored


      You'll be able to login via Facebook, Google, and others in the future


      Is there anything users have to do differently now?

      Existing users: You'll have to login with the standard login, open your Account Settings, then link your Auth0 account


      New users: You'll be redirected to our Auth0 app (auth.tribot.org) where you'll be able to create an account


      Why was this change made?

      The new apps we are creating (such as the new repository) aren't able to use the forums to handle user logins


      To centralize all user accounts in one area


      To ensure that the client login doesn't go down when the forums are having problems


      To speed up our development


      Other considerations

      There's no documentation or official support for using Invision Community combined with Auth0, so there are still a few kinks we're working out


      We're in the works of creating an account management panel specifically for Auth0 accounts (ETA August)


      It's not possible to change email addresses for the time being (this will be resolved this August)


      Changing passwords is a weird process for the time being. To change your password, you'll have to use the "Don't remember your password" tool on the Auth0 login page
        • Like
      • 11 replies
    • Over the past month, we've been working hard on TRiBot's new repository - a much needed update. This change has been deemed necessary for TRiBot X, and will allow us to really speed up development of all aspects of TRiBot.

      Today we are going to share what we've been working on!


      Now you must be wondering what kind of features the new repository will have.... well, you'll have to be patient for a little while longer. We're still figuring out various technical aspects so we can't provide answers to all possible questions. We're also focusing on development rather than writing about it so that everyone can get access to our latest developments at lightning speed. I will however answer a few users' questions.

      We're planning on a release of this early to mid August, giving users some goodies before TRiBot X's release.

      Thank you all for being patient. I hope everyone is excited as much as I am!
        • Like
      • 17 replies
    • Over the past few months, I’ve been working diligently on a new project - TRiBot X. Everything has been written from the ground up, with all of the best practices of software engineering. Every aspect of TRiBot has been re-imagined to support three main goals: flexibility, useability, and reliability.
        • Like
      • 50 replies
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...