Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Buy OSRS Gold

Sell OSRS Gold
Sign in to follow this  
rvqx

Is instance manager broken again?

Recommended Posts

I have got 10 instances of aAgility and  currently i can only run one account at same time. When i try to run 2nd acc it says "The maximum amount of instances for this script has been surpassed. Cannot run script."

And yes i did check instance manager and there it seems only one instance is used. (I even tried to kill that instance and then tried to start script again, still same) @TRiLeZ @Fluffee @Todd  @Aropupu 

 

Edit: Sorry, the problem was the VIP, Fixed.

Edited by rvqx

Share this post


Link to post
Share on other sites
1 minute ago, filthyfrank said:

i think you might have to get VIP to run more than 1 instance!

How dumb I am.  Thank you man, didn't realize that VIP is expired. (Actually didn't realize it because there are 10+ accs running with dif. scripts atm so i thought still i am vip)

  • thonking 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By Rosetintedmonocle
      Hey all! Been using Tribot for a while now. While I'm certainly not experienced I can usually solve my own issues (although I am a bit of a noob) considering I'm generally quite tech savvy. However, my Google-Fu and trying all the steps I can think of has not yielded results in this case.
      So, I've been using Tribot fine for months now and suddenly today it simply doesn't work anymore. I didn't change anything on my laptop or edit any settings anywhere. One moment it was working, the next it's dead. Whenever I start Tribot and try to login I get an error. The error I get depends on whether or not I have Console Mode enabled. When I have Console Mode enabled I get an "Unable to create client instance" error and when I have Console Mode disabled I get a "Session Invalid" error message (screenshots below, let me know if you need any error files or anything). I'm 100% entering the correct password (can log into website with it fine), I tried deleting the cache folder in Appdata (didn't delete anything else though, such as Script profiles etc, could this be worth trying?).
      Overall, I'm stumped. I've restarted, redownloaded, deleted cache, and checked my login details are correct. I would really appreciate some advice or assistance (or the ability to post this in the client bug forum if that's required). Happy to try anything to make this work, as I said I'm not super experienced with Tribot but I have some general tech knowledge so I should be able to follow along to an extent regardless of how complex the potential solution is. 
      Thanks,
      Rose


    • By jesusgj18
      Tengo un problema ya que compré un script premium.
      Es que después de que el bot se ejecuta durante 2 horas, se detiene.
      y cuando intentó ejecutar el bot de nuevo, me muestra el error que se muestra en la imagen.
      Es un bot increíble, pero tengo ese problema ya que lo tengo y es desalentador

      Como el bot no funciona más de 2 horas , le pedí ayuda al creador del bot, pero él respondió que ya es un problema con tribot.

      AYUDA
       
    • By r0ot
      I've nearly got TRiBot running on an Ubuntu machine but have run into an error with the loader.  When I run the loader for the first time and it populates the dependencies folder, the file togl.dll get's downloaded instead of libTOGL.so which TRiBot.jar eventually looks for.  Error looks like this:
      Loading TOGL Loading: /home/<user>/.tribot/dependancies/libTOGL.so Exception in thread "AWT-EventQueue-1" java.lang.UnsatisfiedLinkError: Can't load library /home/<user>/.tribot/dependancies/ibTOGL.so Inside my dependencies folder there's a file called togl.dll.  The bug report forum says I need to post here before I can post there.
    • By oxon
      hi i just made an account with facebook and added some credits, i can log in via fb but there is not that option via the client, when i tried changing my password i needed a password, which i do not have because i created acc via fb, i tried fb passwords anyway which did not work. I then tried to un sync my fb profile so i could maybe set a password but it told me i have no other way of signing in. So i cant remove my fb, i cant sign in because of fb, and i cant sign in via fb on the client, does anyone know how i can fix this?
    • By Zulrahkiller20
      Hello i need help what to do if my Pest Control bot not working right, he is doing something but not what he supposed to do bot runned 50 games but mannaged to get only 6 point.Problem is it dont gain points because of inanctivity.What should i do? Should i ask scripter to fix the script or to return money? because bot is working very bad right now making zero progress .
    • By Bladezkill
      I've been trying to open my tribot client since yesterday and I ran into an issue ,which has luckily been fixed. Now, for some reason, the client just starts up and no other client pops up to actually play the game. It would be highly appreciated if someone can help fix this running issue.
    • By Zopppo
      hey guys! I keep having issues with my Tribot Client. Sometimes the script will run smooth for about 15 minutes, other times it will run for about 2 seconds. I do have VIP-E and am using the looking glass feature. I installed:
      Windows x86 198.04 MB   jdk-8u151-windows-i586.exe  as it is what it was recommended from other threads. This issue happens to ALL of my scripts which makes it literally impossible for me to bot. I have tried deleting all the files from tribot_loader and also have tried clearing all my java's and re-installing the JDK-8u151. Its just weird how the scripts run perfectly sometime for 2-5-10 minutes and then die... sometimes they also die straight away the moment i load them. I have absolutely no idea what it could be but im assuming its an issue with the java?
      Can anyone help me sort this issue to get my bot running consistently again? Its so inconsistent at the moment and impossible to bit with this issue! 
       
    • By YellowClaw
      Good afternoon,
      I'm currently in a loop I'm not able to get out of. It tells me this:

      I would like to hear how I get out of this loop. It keeps saying this when I try to start @erickho123 Exshopper script.
       
      Kind Regards,
      Jasper
    • By Darko_rulz1
      i bought a lifetime in master chopper aio for 20 credits. And when i went to run the script all it did was click on the minimap randomly i tried to do all the settings but they it still dint help i tried draynor and lummby tree spots. when i tried draynor it just when to draynor manor and when i tried to bot normal logs in varrock it dint cut tree's at all please fix this bug! the script is called master chopper aio
    • By shroom rick
      so i get the trial version of this script and everything is going fine. i decide to purchase it for 10$ and it freezes and breaks my client and forces me to use task manager to kill it. welp. turns out that after trying to get the piece of crap working it used up all of the instances i had. so i pretty much got ripped off and cant even use it now what do i do?
  • Our picks

    • Over the past few months, I’ve been working diligently on a new project - TRiBot X. Everything has been written from the ground up, with all of the best practices of software engineering. Every aspect of TRiBot has been re-imagined to support three main goals: flexibility, useability, and reliability.
      • 31 replies
    • Come give us feedback on the next version of TRiBot!
      • 74 replies
    • TRiBot is looking to improve a lot of its customer relationship management, customer on boarding process, customer experience, design elements, community engagement and pretty much everything else you can imagine when it comes to marketing.

      Our goal: To ensure that the marketing done TRULY reflects the experience and does not shine an inaccurate light on what TRiBot is lacking in.

      So I ask, what do you love about TRiBot and what do you hate about TRiBot? What does O S Bot, Rune M8, PowR Bot and Dre amBot do better? (yes I purposely didn't spell it right 😂).

      Love, 

      RileyZ
        • Like
      • 23 replies
    • Over the last three weeks, I've been working on upgrading our server infrastructure. It's finally ready and is now live!

      Why?

      Increased reliability - less server errors


      Increased availability - less downtime


      Increased security - keeping us and you secure


      Increased capacity - ability to serve you better


      Increased speed - less waiting for things to load


      Faster development - server and service updates will come faster


      What are the changes?

      Move from a single AWS EC2 instance to AWS ECS (Elastic Container Service)


      Distributed computing


      Load balancing


      Git management of server files and filesystem


      Redis caching


      How?

      AWS ECS (with 10 EC2 instances)


      AWS ElastiCache (Redis)


      AWS Load Balancing


      AWS EFS (Elastic file system)


      Please bare with us as I continue to tune the server for maximum performance. Slow loading speeds may occur temporarily. I thank everyone for their patience.

      Please post on this thread if you experience any issues other than slow loading times.
        • Like
      • 51 replies
    • This release will:

      Fix prayers and world hopper API (Thanks @JoeDezzy1 and @erickho123)


      Improve banking API (Thanks @Encoded)


      Adds methods for returning and using Java Lists, rather than arrays


      Slightly randomizes some hardcoded behaviour


      Removes sleeps from waitConditions; the efficiency saving potential is negligible in these use-cases, therefore cleaner code is preferable


      Other back-end improvements





      Note: If you are using LG, please restart both the RS client and TRiBot.
      • 90 replies
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...