Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Buy OSRS Gold

Sell OSRS Gold
Jamie

[ABC2/ABCL10] JAIOPrayer : JavaFX GUI | Wilderness Altar | Gilded Altar | Bone Burying | Automated Host Finding

Recommended Posts

2 minutes ago, HeyImJamie said:

I'll take a look at Phials now for you. :)

That would be cool. 

What I noticed is there is a massive delay in right click+choose when it comes to phials, altar, and house. 

Also, when right clicking the bone and clicking the altar, when there is a TON of people on the altar, it has an extremely hard time picking the altar. 

Share this post


Link to post
Share on other sites
3 hours ago, deadking721 said:

That would be cool. 

What I noticed is there is a massive delay in right click+choose when it comes to phials, altar, and house. 

Also, when right clicking the bone and clicking the altar, when there is a TON of people on the altar, it has an extremely hard time picking the altar. 

Same problem @HeyImJamie can u fix?

Share this post


Link to post
Share on other sites
Posted (edited)

I thought I give this a Trial before I purchase it, but then I had a issue. Once I load the script and its downloading, it doesn't pop up the option menu for me to choose my settings.

Instead it just says :
Method : Loading
State: Loading
Status:Loading

I waited for 2-5spacer.pngspacer.pngspacer.pngspacer.pngmins but nothing pops up.. could I be missing some sort of file or doing it wrong ? It's the first time a script hasn't work on me :S

Thank You

 

Prayer not working.png

Edited by johntheleo
Double photos

Share this post


Link to post
Share on other sites

^same thing. seems like script is unable to click on altar successfully. got this before the script ended:

  • [18:28:57] java.lang.NullPointerException
  • [18:28:57] at scripts.JAIOPrayer.w.d.a(PrayerUtil.java:45)
  • [18:28:57] at scripts.JAIOPrayer.tasks.methods.wildyaltar.l.a(WildyAltar.java:48)
  • [18:28:57] at scripts.JAIOPrayer.JAIOPrayer.f(JAIOPrayer.java:188)
  • [18:28:57] at scripts.JAIOPrayer.JAIOPrayer.run(JAIOPrayer.java:96)
  • [18:28:57] at java.lang.Thread.run(Thread.java:748)
  • [18:28:57]
  • [18:28:57] ------------------ JAIOPrayer ------------------
  • [18:28:57] Thank you for using JAIOPrayer. If you experienced issues, please post them on the forum thread.
  • [18:28:57] You ran for: 00:01:48
  • [18:28:57] and Gained: 0 Prayer Experience!
  • [18:28:57] ------------------------------------------------
  • [18:28:57]
  • [18:28:57] Script Ended: [Premium] JAIOPrayer.

Share this post


Link to post
Share on other sites
On 4/26/2020 at 5:37 PM, Stove said:

^same thing. seems like script is unable to click on altar successfully. got this before the script ended:

  • [18:28:57] java.lang.NullPointerException
  • [18:28:57] at scripts.JAIOPrayer.w.d.a(PrayerUtil.java:45)
  • [18:28:57] at scripts.JAIOPrayer.tasks.methods.wildyaltar.l.a(WildyAltar.java:48)
  • [18:28:57] at scripts.JAIOPrayer.JAIOPrayer.f(JAIOPrayer.java:188)
  • [18:28:57] at scripts.JAIOPrayer.JAIOPrayer.run(JAIOPrayer.java:96)
  • [18:28:57] at java.lang.Thread.run(Thread.java:748)
  • [18:28:57]
  • [18:28:57] ------------------ JAIOPrayer ------------------
  • [18:28:57] Thank you for using JAIOPrayer. If you experienced issues, please post them on the forum thread.
  • [18:28:57] You ran for: 00:01:48
  • [18:28:57] and Gained: 0 Prayer Experience!
  • [18:28:57] ------------------------------------------------
  • [18:28:57]
  • [18:28:57] Script Ended: [Premium] JAIOPrayer.

Same problem, any updates on when you'll be able to look at this?

Share this post


Link to post
Share on other sites

I get the same every time i start this script, it satnds idle...

Stating "Loading"

Any

On 4/26/2020 at 4:56 AM, johntheleo said:

I thought I give this a Trial before I purchase it, but then I had a issue. Once I load the script and its downloading, it doesn't pop up the option menu for me to choose my settings.

Instead it just says :
Method : Loading
State: Loading
Status:Loading

I waited for 2-5spacer.pngspacer.pngspacer.pngspacer.pngmins but nothing pops up.. could I be missing some sort of file or doing it wrong ? It's the first time a script hasn't work on me :S

Thank You

 

Prayer not working.png

I am getting the exact same thing. Also using the trial before i buy...

Not working at all, just idles.

HELP?

Share this post


Link to post
Share on other sites
17 hours ago, gabrielspecter said:

Any progress on this re-write? 

Yes, it's coming along. I'm re-writing it from the ground up, but I'm hoping to have it out or at least a beta version out by the end of this week. :)

Share this post


Link to post
Share on other sites
On 5/24/2020 at 7:10 AM, HeyImJamie said:

Yes, it's coming along. I'm re-writing it from the ground up, but I'm hoping to have it out or at least a beta version out by the end of this week. :)

Currently running your software now having no issues. Should I wait for newer version or is the one still posted safe to use? 

Share this post


Link to post
Share on other sites

trial was shit, kept trying to exchange notes, even when the 1st exchange was successful

instead of using home portal it teleports back to edgeville then runs back to rimmington to exchange.

 

waste of money and high chance of getting youself banned with the holes this bot has. do not suggest at all. use something else or do it manually 

  • Like 1

Share this post


Link to post
Share on other sites
On 6/15/2020 at 3:00 AM, azdog90 said:

trial was shit, kept trying to exchange notes, even when the 1st exchange was successful

instead of using home portal it teleports back to edgeville then runs back to rimmington to exchange.

 

waste of money and high chance of getting youself banned with the holes this bot has. do not suggest at all. use something else or do it manually 

it is better to denounce it. so moderators take it down.

Share this post


Link to post
Share on other sites
On 6/15/2020 at 7:00 AM, azdog90 said:

trial was shit, kept trying to exchange notes, even when the 1st exchange was successful

instead of using home portal it teleports back to edgeville then runs back to rimmington to exchange.

 

waste of money and high chance of getting youself banned with the holes this bot has. do not suggest at all. use something else or do it manually 

 

On 6/24/2020 at 9:09 AM, jrcoteboy said:

this script is garbage, wont even start up

 

Apologies in my response for getting back to you both, I didn't have notifications enabled for this thread for some reason. A re-write is due to be released shortly that will fix up any issues you've experienced and feature auto-host finding for gilded altar, plus much more. If you'd like a refund for your auths so you can fully benefit from this new update, give me a message and I'll get it sorted! :)

Share this post


Link to post
Share on other sites

Update 27/06/2020:

JAIOPrayer has finally received a much deserved re-write / update.

Update Features:

- New UI.

- New Paint.

- Fully re-written from the ground up. Now features automatic host finding through the host viewer, personal altar support and more.

Upcoming Features:

- Advanced Preferences, allowing greater amount of customisation. Have a personal play style you'd like the bot to follow that's not currently supported? Request it!

- Improved Player Detection for Wilderness Altar, including the ability to attempt escape.

 

Necromancy has been temporarily removed as I have no account to test it on. Ectofuntus may or may not be added soon, depending on anyone requesting it.

Share this post


Link to post
Share on other sites
On 6/28/2020 at 7:37 AM, Jamie said:

Update 27/06/2020:

JAIOPrayer has finally received a much deserved re-write / update.

Update Features:

- New UI.

- New Paint.

- Fully re-written from the ground up. Now features automatic host finding through the host viewer, personal altar support and more.

Upcoming Features:

- Advanced Preferences, allowing greater amount of customisation. Have a personal play style you'd like the bot to follow that's not currently supported? Request it!

- Improved Player Detection for Wilderness Altar, including the ability to attempt escape.

 

Necromancy has been temporarily removed as I have no account to test it on. Ectofuntus may or may not be added soon, depending on anyone requesting it.

script currently isnt working

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Hello everyone,

      Last week we tried to roll out Auth0 Login, but we lost that battle. Now it's time to win the war!

      Important changes

      When logging into the client, you'll now have to enter your Auth0 account credentials instead of your forums credentials

      Note: 2FA is still handled through your forums account (for the time being)



      Changes for existing users

      You'll have to link your Auth0 account to your forums account here: https://tribot.org/forums/settings/login/?service=11


      Auth0 accounts have been created for most existing users. Please use your forums email address and password to login.



      Important notes

      Make sure to verify your email address upon creating a new Auth0 account


      When we mention your Auth0 account, we mean your account used for auth.tribot.org as displayed below
      • 62 replies
    • To better support the upcoming changes (TRiBot X, new repository), we're switching our login handler to Auth0. Instead of logging in with the standard form, you'll now be required to login through our Auth0 application.

      All existing accounts which have been used within approximately the past year have been imported into Auth0 using the same email and password combination which has been stored on the forums.

      What does this mean for users?

      Your account credentials are now even more securely stored


      You'll be able to login via Facebook, Google, and others in the future


      Is there anything users have to do differently now?

      Existing users: You'll have to login with the standard login, open your Account Settings, then link your Auth0 account


      New users: You'll be redirected to our Auth0 app (auth.tribot.org) where you'll be able to create an account


      Why was this change made?

      The new apps we are creating (such as the new repository) aren't able to use the forums to handle user logins


      To centralize all user accounts in one area


      To ensure that the client login doesn't go down when the forums are having problems


      To speed up our development


      Other considerations

      There's no documentation or official support for using Invision Community combined with Auth0, so there are still a few kinks we're working out


      We're in the works of creating an account management panel specifically for Auth0 accounts (ETA August)


      It's not possible to change email addresses for the time being (this will be resolved this August)


      Changing passwords is a weird process for the time being. To change your password, you'll have to use the "Don't remember your password" tool on the Auth0 login page
        • Like
      • 11 replies
    • Over the past month, we've been working hard on TRiBot's new repository - a much needed update. This change has been deemed necessary for TRiBot X, and will allow us to really speed up development of all aspects of TRiBot.

      Today we are going to share what we've been working on!


      Now you must be wondering what kind of features the new repository will have.... well, you'll have to be patient for a little while longer. We're still figuring out various technical aspects so we can't provide answers to all possible questions. We're also focusing on development rather than writing about it so that everyone can get access to our latest developments at lightning speed. I will however answer a few users' questions.

      We're planning on a release of this early to mid August, giving users some goodies before TRiBot X's release.

      Thank you all for being patient. I hope everyone is excited as much as I am!
        • Like
      • 17 replies
    • Over the past few months, I’ve been working diligently on a new project - TRiBot X. Everything has been written from the ground up, with all of the best practices of software engineering. Every aspect of TRiBot has been re-imagined to support three main goals: flexibility, useability, and reliability.
        • Like
      • 50 replies
    • Come give us feedback on the next version of TRiBot!
        • Thanks
        • Like
      • 86 replies
  • Recently Browsing   1 member

×
×
  • Create New...