Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
reanox

Script loading times

Recommended Posts

If multiple people are experiencing it (so that it's most likely not on the user's end) you could try asking fluffee. He's pretty responsive and he might be able to get an answer quicker than others from trilez, in the case that it does have anything to do with tribot directly.

Share this post


Link to post
Share on other sites
1 hour ago, Naton said:

If multiple people are experiencing it (so that it's most likely not on the user's end) you could try asking fluffee. He's pretty responsive and he might be able to get an answer quicker than others from trilez, in the case that it does have anything to do with tribot directly.

I asked Flufee and he said he doesn't know how to help with this issue :[

Share this post


Link to post
Share on other sites
5 hours ago, Naton said:

If multiple people are experiencing it (so that it's most likely not on the user's end) you could try asking fluffee. He's pretty responsive and he might be able to get an answer quicker than others from trilez, in the case that it does have anything to do with tribot directly.

I've let him know! However his current priority is Looking Glass, so I'm unsure when he'll get a chance to sort it

Edit: Nevermind, he thinks he knows the issue

Share this post


Link to post
Share on other sites

 

4 hours ago, Fluffee said:

I've let him know! However his current priority is Looking Glass, so I'm unsure when he'll get a chance to sort it

Edit: Nevermind, he thinks he knows the issue

That is great. Can't wait to see everything fixed.

Share this post


Link to post
Share on other sites
7 hours ago, guywithlsd said:

still getting this? and does it depend on script or machine for you?\

Still happens all the time. Machine location and script does not matter. Loading times are on average 45s.

[21:27:46] Downloading script 'nBlast Furnace'.
[21:28:56] Script Started: nBlast Furnace.
Loading time: 70 seconds

@Fluffee

Share this post


Link to post
Share on other sites
On 12/5/2018 at 9:31 PM, reanox said:

Still happens all the time. Machine location and script does not matter. Loading times are on average 45s.

[21:27:46] Downloading script 'nBlast Furnace'.
[21:28:56] Script Started: nBlast Furnace.
Loading time: 70 seconds

@Fluffee

Still happening to me as well. Here's my findings:

- It depends on location (and network?). My Netherlands server doesn't have this issue, Tribot repository scripts load in 1-2 seconds. Eastern European location takes av. 60-70 seconds to load the same scripts at the same time. Sometimes it fails to load a script completely, essentially killing the Script Queue system (can't queue scripts properly when they sometimes don't load).

- In "bad locations", script download times are erratic. For example, today I loaded a script on 5 accounts and it took about 15 seconds - same amount of time for all accounts. 2 minutes later I had to stop all accounts and load the same script again. This time it took 70 seconds - again, same amount of time for all accounts. I could guess there's an issue with content delivery server somewhere, although why it's only related to certain locations I don't know.

Needs a fix.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • This release will:

      Fix LG for both OSBuddy and RuneLite


      Fix issue where the resizable client isn't able to be made smaller (Thanks @JoeDezzy1)


      Fix detection of the logout game tab when resizable mode and side panels are enabled (Thanks @JoeDezzy1)


      Add initial support for Sentry to allow us to identify and easily debug exceptions happening with all TRiBot users


      Add methods to determine if the bank is actually loaded, and not just the overarching interface (Thanks @wastedbro)



      Upcoming updates:

      Improved CLI support


      Full Sentry support


      Much more
        • Like
      • 50 replies
    • This release will:

      Fix NPE in Camera API (Thanks @wastedbro)


      Update deposit box interface ids (Thanks @Encoded)


      Add various bank methods (Thanks @wastedbro)


      Banking#getWithdrawXQuantity


      Banking#getDefaultWithdrawQuantity


      Banking#arePlaceholdersOn




      Fix resizeable minimap bug (Thanks @wastedbro)


      Remove Java 8 requirement


      Please note: TRiBot is not yet fully compatible with Java 10+




      Fix the break handler issues by ensuring the break handler thread never gets paused


      Fix broken settings hooks



      Upcoming updates:

      Improved CLI support


      Much more



      Note: If you are using LG, please restart both the RS client and TRiBot
        • Like
      • 68 replies
    • This release will:

      Add support for using custom F key bindings to switch between game tabs (Thanks @erickho123)


      Fix tab opening for "Skills" and "Kourend Tasks" (Thanks @erickho123)



      Note: If you are using LG, please restart both the RS client and TRiBot
        • Like
      • 34 replies
    • This release will:

      Fix an issue where breaks would stop firing


      Fix Combat#getWildernessLevel, use dynamic search for text and cache ID for later calls


      Fix an NPE in the Combat API


      Fix Mouse#leaveGame bug where the mouse wouldn't actually leave the game screen
        • Like
      • 21 replies
    • This release will:

      Add LG support for Runelite


      Fix NPCChat issues


      Fix a bug where the camera angle setter would just hold down a key for 5 seconds (the timeout)


      Slightly adjust the rotation via keys to be more accurate


      Add the ability for asynchronous camera movement via keys


      Make Camera rotation via mouse more fluid, with more antiban, and work much better in resizable mode


      Add a "Camera#setCamera" method, allowing the rotation and angle to be set in parallel


      Increase the likelihood of using the mouse for camera movements


      Add support for adjusting the camera to positionable entities (Positionable#adjustCameraTo)



      Upcoming updates:

      Improved CLI support


      Much more



      Note: If you are using LG, please restart both the RS client and TRiBot
        • Thanks
        • Like
      • 59 replies
  • Recently Browsing   0 members

    No registered users viewing this page.

×