Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Buy OSRS Gold

Sell OSRS Gold
Blade

Troubleshooting Fix Database

Recommended Posts

Client stuck on loading parameters page.


 


I've downloaded the latest jdk/jre java. I've followed the guide to ensure the correct path is used in the variables section. I've downloaded and redownloaded multiple times. 


 


Im using windows 7 bootcamp, but the client doesn't work on windows7 or my mac. I've been following the troubleshooting guides for two days now, I've added people on skype, and messaged senior forum users. I haven't received a response for nearly two days now. Someone please help me out please? x.x

Share this post


Link to post
Share on other sites
Array

I just created a new account and purchased VIP, when I try to log in I get this error: Unknown erroc. Could not perform login. ([ERROR] Invalid username/password)

 

 

I know my username/password is correct as I have logged on to the forums multiple times, and I've even tried changing my password. Please help, I'm wasting my VIP subscription as I type.

Share this post


Link to post
Share on other sites

No Idea why mine isn't working, can anyone help? Here is what it says..

 

16:59:53] TRiBot Loader.
[16:59:54] TRiBot Loader R Starting elease 1.73 is up-to-date.

[16:59:55] Attempting to launch TRiBot.
[16:59:55] The java bin directory couldn't be found. Using the "java" command to boot TRiBot.
[16:59:55] TRiBot SID: 'I60pvlibkbuBBMMTFdT6kRix fiTPKWVbB26NHXrC6JJCId8z8'.
[16:59:55] Click this text box to copy the SID to your clipboard.
[16:59:55] TRiBot Loader has finished it's process. TRiBot will now start.

[16:59:55] CONSOLE STARTED
[16:59:55] TRiBot 8.2_2
[16:59:55] Please use CMSClassUnloadingEnabled in place of CMSPermGenSweepingEnabled in the future
[16:59:55] Initial Settings Loaded
[16:59:55] Using SID: I60pvlibkbuBBMMTFdT6kRixfiTPKWVbB26NHXrC6JJCId8z8
[16:59:55] Exception in thread "TSV" java.lang.NoClassDefFoundError: sun/security/ssl/SSLSocketImpl
[16:59:55] at obf.Kb.checkCreateClassLoader(pd:1382)
[16:59:55] at java.lang.ClassLoader.checkCreateClassLoader(ClassLoader.java:177)
[16:59:55] at java.lang.ClassLoader.
(ClassLoader.java:206)
[16:59:55] at sun.reflect.DelegatingClassLoader.(ClassDefiner.java:54)
[16:59:55] at sun.reflect.ClassDefiner$1.run(ClassDefiner.java:42)
[16:59:55] at java.security.AccessController.doPrivileged(Native Method)
[16:59:55] at sun.reflect.ClassDefiner.defineClass(ClassDefiner.java:39)
[16:59:55] at sun.reflect.MethodAccessorGenerator$1.run(MethodAccessorGenerator.java:381)
[16:59:56] at java.security.AccessController.doPrivileged(Native Method)
[16:59:56] at sun.reflect.MethodAccessorGenerator.generate(MethodAccessorGenerator.java:377)
[16:59:56] at sun.reflect.MethodAccessorGenerator.generateConstructor(MethodAccessorGenerator.java:76)
[16:59:56] at sun.reflect.NativeConstructorAccessorImpl.newInstance(NativeConstructorAccessorImpl.java:30)
[16:59:56] at sun.reflect.DelegatingConstructorAccessorImpl.newInstance(DelegatingConstructorAccessorImpl.java:27)
[16:59:56] at java.lang.reflect.Constructor.newInstance(Constructor.java:513)
[16:59:56] at java.lang.Class.newInstance0(Class.java:357)
[16:59:56] at java.lang.Class.newInstance(Class.java:310)
[16:59:56] at java.security.Provider$Service.newInstance(Provider.java:1221)
[16:59:56] at sun.security.jca.GetInstance.getInstance(GetInstance.java:220)
[16:59:56] at sun.security.jca.GetInstance.getInstance(GetInstance.java:202)
[16:59:56] at java.security.Security.getImpl(Security.java:688)
[16:59:56] at java.security.MessageDigest.getInstance(MessageDigest.java:233)
[16:59:56] at sun.security.util.ManifestEntryVerifier.setEntry(ManifestEntryVerifier.java:117)
[16:59:56] at java.util.jar.JarVerifier.beginEntry(JarVerifier.java:156)
[16:59:56] at java.util.jar.JarVerifier$VerifierStream.
(JarVerifier.java:419)
[16:59:56] at java.util.jar.JarFile.getInputStream(JarFile.java:405)
[16:59:56] at sun.misc.URLClassPath$JarLoader$2.getInputStream(URLClassPath.java:708)
[16:59:56] at sun.misc.Resource.cachedInputStream(Resource.java:61)
[16:59:56] at sun.misc.Resource.getByteBuffer(Resource.java:144)
[16:59:56] at java.net.URLClassLoader.defineClass(URLClassLoader.java:256)
[16:59:56] at java.net.URLClassLoader.access$000(URLClassLoader.java:58)
[16:59:56] at java.net.URLClassLoader$1.run(URLClassLoader.java:197)
[16:59:56] at java.security.AccessController.doPrivileged(Native Method)
[16:59:56] at java.net.URLClassLoader.findClass(URLClassLoader.java:190)
[16:59:56] at sun.misc.Launcher$ExtClassLoader.findClass(Launcher.java:229)
[16:59:56] at java.lang.ClassLoader.loadClass(ClassLoader.java:306)
[16:59:56] at java.lang.ClassLoader.loadClass(ClassLoader.java:295)
[16:59:56] at sun.misc.Launcher$AppClassLoader.loadClass(Launcher.java:301)
[16:59:56] at java.lang.ClassLoader.loadClass(ClassLoader.java:247)
[16:59:56] at sun.security.jca.ProviderConfig$4.run(ProviderConfig.java:253)
[16:59:56] at java.security.AccessController.doPrivileged(Native Method)
[16:59:56] at sun.security.jca.ProviderConfig.doLoadProvider(ProviderConfig.java:244)
[16:59:56] at sun.security.jca.ProviderConfig.getProvider(ProviderConfig.java:224)
[16:59:56] at sun.security.jca.ProviderList.getProvider(ProviderList.java:215)
[16:59:56] at sun.security.jca.ProviderList.getService(ProviderList.java:313)
[16:59:56] at sun.security.jca.GetInstance.getInstance(GetInstance.java:140)
[16:59:56] at javax.net.ssl.SSLContext.getInstance(SSLContext.java:125)
[16:59:56] at obf.LD.
(jn:1210)
[16:59:56] at obf.MF.run(se:1344)
[16:59:56] at java.lang.Thread.run(Thread.java:680)
[16:59:56] Exception in thread "AWT-EventQueue-1" java.lang.NoClassDefFoundError: Could not initialize class obf.LD
[16:59:56] at obf.zC.I(xn:200)
[16:59:56] at obf.LE.run(se:33)
[16:59:56] at java.awt.event.InvocationEvent.dispatch(InvocationEvent.java:209)
[16:59:56] at java.awt.EventQueue.dispatchEventImpl(EventQueue.java:715)
[16:59:56] at java.awt.EventQueue.access$400(EventQueue.java:82)
[16:59:56] at java.awt.EventQueue$2.run(EventQueue.java:676)
[16:59:56] at java.awt.EventQueue$2.run(EventQueue.java:674)
[16:59:56] at java.security.AccessController.doPrivileged(Native Method)
[16:59:57] at java.security.AccessControlContext$1.doIntersectionPrivilege(AccessControlContext.java:86)
[16:59:57] at java.awt.EventQueue.dispatchEvent(EventQueue.java:685)
[16:59:57] at obf.Xb.dispatchEvent(fm:2)
[16:59:57] at java.awt.EventDispatchThread.pumpOneEventForFilters(EventDispatchThread.java:296)
[16:59:57] at java.awt.EventDispatchThread.pumpEventsForFilter(EventDispatchThread.java:211)
[16:59:57] at java.awt.EventDispatchThread.pumpEventsForHierarchy(EventDispatchThread.java:201)
[16:59:57] at java.awt.EventDispatchThread.pumpEvents(EventDispatchThread.java:196)
[16:59:57] at java.awt.EventDispatchThread.pumpEvents(EventDispatchThread.java:188)
[16:59:57] at java.awt.EventDispatchThread.run(EventDispatchThread.java:122)
[17:00:07] Done

Share this post


Link to post
Share on other sites

Hi

I have been bottig for awhile, bought multiple premium scripts and vip even. For some reason the last few days my scripts will not show up unless I mash the start script button. Then when I can get the script to run it will work for a few minutes and will say that the maximum amount of instances for this script has been surpassed and stops. I'm running windows 7 and only been botting on one account at a time so theres no way I would be out of instances. I even took an  extra step and change my password just in case some one was abusing my account. But unfortunately I am still getting the same problem. Is this a bug? or should I change my password again?

 

Thanks in advance

Edited by cloud0000

Share this post


Link to post
Share on other sites

i am very disapointed. i am a vip member and i bought 2 preium scripts. this is very frustrating. my bots only work for 20mins-2 hours. fix this please. if you could private message me an answer for my problem i would like to chat to some1 about the updating or fixing problems. because i want to know if im doing something wrong or if its something on tribots part. but i am considering a refund. if i cant get a refund i want some1 serious i can talk to about this so i can resolve the problem. please and thanks.

Share this post


Link to post
Share on other sites

i am very disapointed. i am a vip member and i bought 2 preium scripts. this is very frustrating. my bots only work for 20mins-2 hours. fix this please. if you could private message me an answer for my problem i would like to chat to some1 about the updating or fixing problems. because i want to know if im doing something wrong or if its something on tribots part. but i am considering a refund. if i cant get a refund i want some1 serious i can talk to about this so i can resolve the problem. please and thanks.

Share this post


Link to post
Share on other sites

So I have never tried Tribot before or any botting client, because I can't seem to find one that works on a mac.I am not the most computer savy person but I have no clue what to do any help would be appreciated. Anyways I just downloaded 

the "Tribot-2.jar" file and opened it and set it up. 

But after I log in the Tribot loader turns to this:

 

12:27:25] Starting TRiBot Loader.

[12:27:26] TRiBot Loader Release 1.8 is up-to-date.
[12:27:27] Attempting to launch TRiBot.
[12:27:27] The java bin directory couldn't be found. Using the "java" command to boot TRiBot.
[12:27:27] TRiBot SID: '133fc-Wp509bjUK8BhDPSTW0 5yw5TOazUHtyDLg4zUs418sPFP9mQlI25M'.
[12:27:27] Click this text box to copy the SID to your clipboard.
[12:27:27] TRiBot Loader has finished it's process. TRiBot will now start.
[12:27:27] CONSOLE STARTED
[12:27:27] TRiBot 8.14_0
[12:27:27] Please use CMSClassUnloadingEnabled in place of CMSPermGenSweepingEnabled in the future
[12:27:27] Initial Settings Loaded
[12:27:27] Using SID: 133fc-Wp509bjUK8BhDPSTW05yw5TOazUHtyDLg4zUs418sPFP9mQlI25M
[12:27:27] Exception in thread "TSV" java.lang.NoClassDefFoundError: sun/security/ssl/SSLSocketImpl
[12:27:27] at obf.Cb.checkCreateClassLoader(sd:799)
[12:27:27] at java.lang.ClassLoader.checkCreateClassLoader(ClassLoader.java:177)
[12:27:27] at java.lang.ClassLoader.
(ClassLoader.java:206)
[12:27:28] at sun.reflect.DelegatingClassLoader.(ClassDefiner.java:54)
[12:27:28] at sun.reflect.ClassDefiner$1.run(ClassDefiner.java:42)
[12:27:28] at java.security.AccessController.doPrivileged(Native Method)
[12:27:28] at sun.reflect.ClassDefiner.defineClass(ClassDefiner.java:39)
[12:27:28] at sun.reflect.MethodAccessorGenerator$1.run(MethodAccessorGenerator.java:381)
[12:27:28] at java.security.AccessController.doPrivileged(Native Method)
[12:27:28] at sun.reflect.MethodAccessorGenerator.generate(MethodAccessorGenerator.java:377)
[12:27:28] at sun.reflect.MethodAccessorGenerator.generateConstructor(MethodAccessorGenerator.java:76)
[12:27:28] at sun.reflect.NativeConstructorAccessorImpl.newInstance(NativeConstructorAccessorImpl.java:30)
[12:27:28] at sun.reflect.DelegatingConstructorAccessorImpl.newInstance(DelegatingConstructorAccessorImpl.java:27)
[12:27:28] at java.lang.reflect.Constructor.newInstance(Constructor.java:513)
[12:27:28] at java.lang.Class.newInstance0(Class.java:357)
[12:27:28] at java.lang.Class.newInstance(Class.java:310)
[12:27:28] at java.security.Provider$Service.newInstance(Provider.java:1221)
[12:27:28] at sun.security.jca.GetInstance.getInstance(GetInstance.java:220)
[12:27:28] at sun.security.jca.GetInstance.getInstance(GetInstance.java:202)
[12:27:28] at java.security.Security.getImpl(Security.java:688)
[12:27:28] at java.security.MessageDigest.getInstance(MessageDigest.java:233)
[12:27:28] at sun.security.util.ManifestEntryVerifier.setEntry(ManifestEntryVerifier.java:117)
[12:27:28] at java.util.jar.JarVerifier.beginEntry(JarVerifier.java:156)
[12:27:28] at java.util.jar.JarVerifier$VerifierStream.
(JarVerifier.java:419)
[12:27:28] at java.util.jar.JarFile.getInputStream(JarFile.java:405)
[12:27:28] at sun.misc.URLClassPath$JarLoader$2.getInputStream(URLClassPath.java:708)
[12:27:28] at sun.misc.Resource.cachedInputStream(Resource.java:61)
[12:27:28] at sun.misc.Resource.getByteBuffer(Resource.java:144)
[12:27:28] at java.net.URLClassLoader.defineClass(URLClassLoader.java:256)
[12:27:28] at java.net.URLClassLoader.access$000(URLClassLoader.java:58)
[12:27:28] at java.net.URLClassLoader$1.run(URLClassLoader.java:197)
[12:27:28] at java.security.AccessController.doPrivileged(Native Method)
[12:27:29] at java.net.URLClassLoader.findClass(URLClassLoader.java:190)
[12:27:29] at sun.misc.Launcher$ExtClassLoader.findClass(Launcher.java:229)
[12:27:29] at java.lang.ClassLoader.loadClass(ClassLoader.java:306)
[12:27:29] at java.lang.ClassLoader.loadClass(ClassLoader.java:295)
[12:27:29] at sun.misc.Launcher$AppClassLoader.loadClass(Launcher.java:301)
[12:27:29] at java.lang.ClassLoader.loadClass(ClassLoader.java:247)
[12:27:29] at sun.security.jca.ProviderConfig$4.run(ProviderConfig.java:253)
[12:27:29] at java.security.AccessController.doPrivileged(Native Method)
[12:27:29] at sun.security.jca.ProviderConfig.doLoadProvider(ProviderConfig.java:244)
[12:27:29] at sun.security.jca.ProviderConfig.getProvider(ProviderConfig.java:224)
[12:27:29] at sun.security.jca.ProviderList.getProvider(ProviderList.java:215)
[12:27:29] at sun.security.jca.ProviderList.getService(ProviderList.java:313)
[12:27:29] at sun.security.jca.GetInstance.getInstance(GetInstance.java:140)
[12:27:29] at javax.net.ssl.SSLContext.getInstance(SSLContext.java:125)
[12:27:29] at obf.VB.
(zj:1526)
[12:27:29] at obf.LG.run(qg:949)

  • Like 1

Share this post


Link to post
Share on other sites

I purchased a script from wassupwassup for $10 dollars and its a premium script but because it uses a script loader I cannot use it without vip??? can someone help me? its his whunter script and I cannon use it without vip when im supposed to be able to use it because its premium. im not happy with wassupwassup atm

Share this post


Link to post
Share on other sites

[16:43:48] Starting TRiBot Loader.
[16:43:49] TRiBot Loader Release 1.81 is up-to-date.
[16:43:50] Attempting to launch TRiBot.
[16:43:50] Java JDK Home: C:\Program Files (x86)\Java\jdk1.7.0_11\jre.
[16:43:50] Using "C:\Program Files (x86)\Java\jdk1.7.0_11\jre\bin\java.exe" to boot TRiBot. 

 

Then it says you need Java7.0_25 or higher to run Tribot. (1.7.0_11)

And so I uninstalled Java and re-installed it (Version 7, Update 51)

So WTF is going on. 

  • Like 1

Share this post


Link to post
Share on other sites

  • [15:02:08] Downloading script 'TexanNightmareZonePro'.

[15:02:11] java.lang.ExceptionInInitializerError

[15:02:11] at sun.reflect.NativeConstructorAccessorImpl.newInstance0(Native Method)

[15:02:11] at sun.reflect.NativeConstructorAccessorImpl.newInstance(Unknown Source)

[15:02:11] at sun.reflect.DelegatingConstructorAccessorImpl.newInstance(Unknown Source)

[15:02:11] at java.lang.reflect.Constructor.newInstance(Unknown Source)

[15:02:11] at obf.Ff.run(dk:249)

[15:02:11] at java.lang.Thread.run(Unknown Source)

[15:02:11] Caused by: java.lang.NullPointerException

[15:02:11] at scripts.TexanNightmare.(TexanNightmare.java:245)

[15:02:11] ... 6 more 

Share this post


Link to post
Share on other sites

  • [15:46:40] java.lang.reflect.InvocationTargetException

[15:46:40] at sun.reflect.NativeConstructorAccessorImpl.newInstance0(Native Method)

[15:46:40] at sun.reflect.NativeConstructorAccessorImpl.newInstance(Unknown Source)

[15:46:40] at sun.reflect.DelegatingConstructorAccessorImpl.newInstance(Unknown Source)

[15:46:40] at java.lang.reflect.Constructor.newInstance(Unknown Source)

[15:46:40] at obf.bg.run(ef:778)

[15:46:40] at java.lang.Thread.run(Unknown Source)

[15:46:40] Caused by: java.lang.ClassCastException: java.lang.Integer cannot be cast to [i

[15:46:40] at org.tribot.api2007.Skills.getXP(ci:12)

[15:46:40] at org.tribot.api2007.Skills.getActualLevel(ci:126)

[15:46:40] at scripts.S_Ghouls.(S_Ghouls.java:653)

[15:46:40] ... 6 more

Share this post


Link to post
Share on other sites

Problem: Whenever i start a script it immediately says "unable to load script". also when at main ppage after logging in I can select a script with the "New client script select option" but in game none of my scripts show up.

Ive restarted computer, removed last added scripts, downloaded tribot again. None have worked.

Share this post


Link to post
Share on other sites

Is there anyone who is able to assist with Log-in on a MAC? 

Error - "The java bin directory couldn't be found. Using the "java" command to boot TRibot."

It says "You need Java 7.0_25 or higher to run Tribot. (1.6.0_65)" But I've already got that version! :x


This is when trying to log in - not during download..

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Over the past few months, I’ve been working diligently on a new project - TRiBot X. Everything has been written from the ground up, with all of the best practices of software engineering. Every aspect of TRiBot has been re-imagined to support three main goals: flexibility, useability, and reliability.
      • 50 replies
    • Come give us feedback on the next version of TRiBot!
      • 86 replies
    • TRiBot is looking to improve a lot of its customer relationship management, customer on boarding process, customer experience, design elements, community engagement and pretty much everything else you can imagine when it comes to marketing.

      Our goal: To ensure that the marketing done TRULY reflects the experience and does not shine an inaccurate light on what TRiBot is lacking in.

      So I ask, what do you love about TRiBot and what do you hate about TRiBot? What does O S Bot, Rune M8, PowR Bot and Dre amBot do better? (yes I purposely didn't spell it right 😂).

      Love, 

      RileyZ
      • 25 replies
    • Over the last three weeks, I've been working on upgrading our server infrastructure. It's finally ready and is now live!

      Why?

      Increased reliability - less server errors


      Increased availability - less downtime


      Increased security - keeping us and you secure


      Increased capacity - ability to serve you better


      Increased speed - less waiting for things to load


      Faster development - server and service updates will come faster


      What are the changes?

      Move from a single AWS EC2 instance to AWS ECS (Elastic Container Service)


      Distributed computing


      Load balancing


      Git management of server files and filesystem


      Redis caching


      How?

      AWS ECS (with 10 EC2 instances)


      AWS ElastiCache (Redis)


      AWS Load Balancing


      AWS EFS (Elastic file system)


      Please bare with us as I continue to tune the server for maximum performance. Slow loading speeds may occur temporarily. I thank everyone for their patience.

      Please post on this thread if you experience any issues other than slow loading times.
      • 51 replies
    • This release will:

      Fix prayers and world hopper API (Thanks @JoeDezzy1 and @erickho123)


      Improve banking API (Thanks @Encoded)


      Adds methods for returning and using Java Lists, rather than arrays


      Slightly randomizes some hardcoded behaviour


      Removes sleeps from waitConditions; the efficiency saving potential is negligible in these use-cases, therefore cleaner code is preferable


      Other back-end improvements





      Note: If you are using LG, please restart both the RS client and TRiBot.
      • 90 replies
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...