Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Buy OSRS Gold

Sell OSRS Gold
Einstein

Relative Agility - Written by Einstein

Your feedback allows me to further improve this script  

92 members have voted

You do not have permission to vote in this poll, or see the poll results. Please sign in or register to vote in this poll.

Recommended Posts

1 hour ago, jpdoesthis said:

-----

@Fluffee ??

if you feel you qualify for a script dispute, feel free to post one after all criteria have been met. However, not using the script isn't usually a reason we go for, that would be at Einstein's discretion. Script disputes are usually reserved for when the script isn't functioning correctly and the author isn't maintaining it

Share this post


Link to post
Share on other sites

 

4 hours ago, Fluffee said:

if you feel you qualify for a script dispute, feel free to post one after all criteria have been met. However, not using the script isn't usually a reason we go for, that would be at Einstein's discretion. Script disputes are usually reserved for when the script isn't functioning correctly and the author isn't maintaining it

It is completely unusable at the moment unfortunately.. i've tested Varrock/Canafis/Faladoor rooftop courses and they are all buggy, none of them are completing a lap smoothly, If it was working I would happily use it, thanks again.

Share this post


Link to post
Share on other sites

Not sure why but the script will some times get confused when doing a roof top where it will think it's not doing doing the roof top and will try to walk to the course again even though it's in the middle of doing it.
It will try to keep clicking to the side of the map endlessly.

Share this post


Link to post
Share on other sites

Got 65 agility botting 15 hours a day then got permabanned. Going to quit osrs mainly because I don't have time to play it manually, but one thing I wanted to add for improvement to this bot because I think it's how they detected the bot:

Seers village and canafis - at both places it got stuck and was just clicking back and forth constantly for god knows how many hours....this is probably what gave the bot away....all i had to do to get the bot unstuck was press the upwards arrow key until it was at maximum top incline and then bot was able to click the agility ladder/climb up the wall, so just add to the script that if bot hasn't moved or seems stuck then press up arrow key OR press the left arrow key to switch viewing angles.

Share this post


Link to post
Share on other sites
6 hours ago, Sollis09 said:

Is this script working currently? And does it support telling to seers bank or does it run there? Thanks 

it's working for me. Teleports to seers bank but be careful it gets stuck in Seers often times and that's what got me banned >.< FML lost 150 mil on my account and 400 grace tokens.

Share this post


Link to post
Share on other sites
54 minutes ago, okhawaja said:

it's working for me. Teleports to seers bank but be careful it gets stuck in Seers often times and that's what got me banned >.< FML lost 150 mil on my account and 400 grace tokens.

Do you know how or why it’s getting stuck? I’m trying to bot a main to max just being sensible. So I’m always babysitting it whilst playing Xbox etc so I’ll keep an eye on it getting stuck. 
 

were you using LG or normal client? 

Share this post


Link to post
Share on other sites
6 minutes ago, Sollis09 said:

Do you know how or why it’s getting stuck? I’m trying to bot a main to max just being sensible. So I’m always babysitting it whilst playing Xbox etc so I’ll keep an eye on it getting stuck. 
 

were you using LG or normal client? 

what's LG? I was using the Tribot client. VIP.

Share this post


Link to post
Share on other sites
Posted (edited)
On 4/16/2020 at 5:46 AM, Einstein said:

 @jpdoesthis You have been refunded. Please use the trial before making any purchase next time.

The script is fully functional. Far from perfect, but fully functional nonetheless.

 

The next update is coming by the next weekend.

 

Script miss-click constantly making it run around (with 50+FPS), brimhaven doesn't work at all... I've used it previously about half a year ago and it was way more efficient.

Edited by ErGox1337

Share this post


Link to post
Share on other sites
On 4/14/2020 at 9:28 AM, okhawaja said:

Got 65 agility botting 15 hours a day then got permabanned. Going to quit osrs mainly because I don't have time to play it manually, but one thing I wanted to add for improvement to this bot because I think it's how they detected the bot:

Seers village and canafis - at both places it got stuck and was just clicking back and forth constantly for god knows how many hours....this is probably what gave the bot away....all i had to do to get the bot unstuck was press the upwards arrow key until it was at maximum top incline and then bot was able to click the agility ladder/climb up the wall, so just add to the script that if bot hasn't moved or seems stuck then press up arrow key OR press the left arrow key to switch viewing angles.

Just a tip from someone that doesn't have time to play RS anymore as well. Bot 5hrs with intervals per day max. You will notice the gains over time anyways. 

Share this post


Link to post
Share on other sites
On 4/20/2020 at 2:08 PM, blazedsensei said:

@Einstein I recently purchased your fishing script and had the agility script on another tab and bought both on accident. I was really high and thought i didnt purchase the fishing script. Would you be willing to refund it? or perhaps renew my sub after the update releases?

Which one of the scripts was purchased by accident?

 

Share this post


Link to post
Share on other sites
On 4/20/2020 at 7:08 AM, blazedsensei said:

@Einstein I recently purchased your fishing script and had the agility script on another tab and bought both on accident. I was really high and thought i didnt purchase the fishing script. Would you be willing to refund it? or perhaps renew my sub after the update releases?

Yo this is funnyyyyyyyyyyyyyyyy.

  • Haha 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Hi everyone,

      I'd like to thank everyone for their patience in this transition period. Since last week, we've worked out the remaining bugs with this integration.

      Some users have still been having issues with connecting their forums account to their Auth0 account. To resolve this, we've imported all forums accounts into Auth0.

      Unfortunately, the accounts which were imported today were using an unsupported password hashing algorithm. Hence, random passwords were set during the import.

      What does this mean for me?

      If you've previously linked your forums account to your Auth0 account, you don't have to do anything. Nothing changes for you.


      If you haven't logged in via our new login yet,

      Try logging in with your forums email address and the last password you used


      If you are unable to login, please use the "Forgot password" tool on the login page:
      Follow the instructions to reset your password
       
        • Like
      • 2 replies
    • Hello everyone,

      Last week we tried to roll out Auth0 Login, but we lost that battle. Now it's time to win the war!

      Important changes

      When logging into the client, you'll now have to enter your Auth0 account credentials instead of your forums credentials

      Note: 2FA is still handled through your forums account (for the time being)



      Changes for existing users

      You'll have to link your Auth0 account to your forums account here: https://tribot.org/forums/settings/login/?service=11


      Auth0 accounts have been created for most existing users. Please use your forums email address and password to login.



      Important notes

      Make sure to verify your email address upon creating a new Auth0 account


      When we mention your Auth0 account, we mean your account used for auth.tribot.org as displayed below
      • 71 replies
    • To better support the upcoming changes (TRiBot X, new repository), we're switching our login handler to Auth0. Instead of logging in with the standard form, you'll now be required to login through our Auth0 application.

      All existing accounts which have been used within approximately the past year have been imported into Auth0 using the same email and password combination which has been stored on the forums.

      What does this mean for users?

      Your account credentials are now even more securely stored


      You'll be able to login via Facebook, Google, and others in the future


      Is there anything users have to do differently now?

      Existing users: You'll have to login with the standard login, open your Account Settings, then link your Auth0 account


      New users: You'll be redirected to our Auth0 app (auth.tribot.org) where you'll be able to create an account


      Why was this change made?

      The new apps we are creating (such as the new repository) aren't able to use the forums to handle user logins


      To centralize all user accounts in one area


      To ensure that the client login doesn't go down when the forums are having problems


      To speed up our development


      Other considerations

      There's no documentation or official support for using Invision Community combined with Auth0, so there are still a few kinks we're working out


      We're in the works of creating an account management panel specifically for Auth0 accounts (ETA August)


      It's not possible to change email addresses for the time being (this will be resolved this August)


      Changing passwords is a weird process for the time being. To change your password, you'll have to use the "Don't remember your password" tool on the Auth0 login page
        • Like
      • 11 replies
    • Over the past month, we've been working hard on TRiBot's new repository - a much needed update. This change has been deemed necessary for TRiBot X, and will allow us to really speed up development of all aspects of TRiBot.

      Today we are going to share what we've been working on!


      Now you must be wondering what kind of features the new repository will have.... well, you'll have to be patient for a little while longer. We're still figuring out various technical aspects so we can't provide answers to all possible questions. We're also focusing on development rather than writing about it so that everyone can get access to our latest developments at lightning speed. I will however answer a few users' questions.

      We're planning on a release of this early to mid August, giving users some goodies before TRiBot X's release.

      Thank you all for being patient. I hope everyone is excited as much as I am!
        • Like
      • 17 replies
    • Over the past few months, I’ve been working diligently on a new project - TRiBot X. Everything has been written from the ground up, with all of the best practices of software engineering. Every aspect of TRiBot has been re-imagined to support three main goals: flexibility, useability, and reliability.
        • Like
      • 50 replies
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...