Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Buy OSRS Gold

Sell OSRS Gold
trilobottimon

TriBot won't start. Worked fine yesterday.

Recommended Posts

hi, I got a problem with starting Tribot.

When I start the TRiBot_Loader.jar and login with my account details it begins to load and after it has said "TriBot Loader has finished it's process. TriBot will now start." the loader window disappears and nothing happens.

Yesterday, when I had downloaded it, it worked fine. I could start it multiple times with no problems. So a bit weird why it just doesn't work today.

I did try to reinstall java and I have also tried to remove the .tribot folder in %appdata% folder. Of course also tried to restart windows multiple times, same thing happens every time.

I use java version 8 update 171 and I use Windows 7 32bit.

I hope you can help me what I should/could try to do now?

Share this post


Link to post
Share on other sites
Array
4 hours ago, trilobottimon said:

When I start the TRiBot_Loader.jar and login with my account details it begins to load and after it has said "TriBot Loader has finished it's process. TriBot will now start." the loader window disappears and nothing happens.

It sounds like you accidentally un-checked this box. Make sure it's checked before starting the client:

Jw7s1GH.png

 

Share this post


Link to post
Share on other sites
On 7/6/2018 at 7:49 AM, Einstein said:

It sounds like you accidentally un-checked this box. Make sure it's checked before starting the client:

Jw7s1GH.png

 

Sorry for the late reply. That button was always checked and enabled, but it doesn't start. I have since tried again, now having updated java to 8 update 181 and again trying to delete the entire .tribot folder. And tried downloading Tribot again. Still the same result after login there's just nothing.

I also just tried installing java JDK 8 x86  just for the heck of it but same result...

The weird part is that it actually did work the first time. But next day it just don't and haven't since. Why did it work the first time but not since? :(

Edited by trilobottimon

Share this post


Link to post
Share on other sites
1 hour ago, trilobottimon said:

The weird part is that it actually did work the first time. But next day it just don't and haven't since. Why did it work the first time but not since? :(

Have you ever reset the router, eg. power on and off?
have you also tried changing ip and loading that way.

Sometimes the tribot server will block an ip from loading a client after launcher happened to me, has nothing to do with java or appdata tribot files.

Share this post


Link to post
Share on other sites
2 minutes ago, mightyos said:

Have you ever reset the router, eg. power on and off?
have you also tried changing ip and loading that way.

Sometimes the tribot server will block an ip from loading a client after launcher happened to me, has nothing to do with java or appdata tribot files.

They will block an ip? oh that is a suprise. I use a vpn + proxifier...

Does that mean I wont be able to use my vpn or my proxifier because Tribot will block some of the ip?

Edited by trilobottimon

Share this post


Link to post
Share on other sites
Just now, trilobottimon said:

They will block an ip? oh that is a suprise. I use a vpn + proxifier...

Does that mean I wont be able to use my vpn or my proxifier because Tribot will block some of the ip?

i honestly am not sure what it is and how it's filtered not up to me, but yeah try to load with a couple new address's and see if it works? Let us know.

Share this post


Link to post
Share on other sites
11 minutes ago, mightyos said:

i honestly am not sure what it is and how it's filtered not up to me, but yeah try to load with a couple new address's and see if it works? Let us know.

damn, that was it. Thank you mightyos. I disabled my proxifier and closed down my vpn. now it works... but probably a bad idea to bot runescape with my actual ip revealed. I have not encountered such and issue with other bot programs with other games. I can't choose which ip to use with my vpn, I can choose region/country, but selecting a custom ip or getting a private static ip is not an option here.

So how can I reliably use a vpn with tribot?

Edited by trilobottimon

Share this post


Link to post
Share on other sites

changing country is also a bad idea now since that will provoke Jagex systems into blocking the account. I have tested that multiple times and if change country ip they will extremely often suspend my account and I have to go through an annoying recovery process that sometimes will get denied without explanation (not botting accounts just new fresh accounts that haven't even played through tutorial)

Share this post


Link to post
Share on other sites

oh it seems that I can just reconnect my proxifier + vpn after the load process has completed... hmm so what is the point of blocking an ip if you can just switch to it afterwards?

 

Anyway I guess it's solved (sorta). bit annoying that I have to disconnect my vpn solution to login and then enable it again afterwards...

Edited by trilobottimon

Share this post


Link to post
Share on other sites
1 minute ago, trilobottimon said:

 but selecting a custom ip or getting a private static ip is not an option here.

So how can I reliably use a vpn with tribot?

If it was working for you before and now it was not, it is highly likely the VPN you are using alternated the address in which the new address was not working, if you are able to select the same region or have the vpn reload itself in windows it should automatically select an address appropriate for the region chosen and that could give you a new address probably, you just have to play around with it.

 

Share this post


Link to post
Share on other sites
3 hours ago, mightyos said:

If it was working for you before and now it was not, it is highly likely the VPN you are using alternated the address in which the new address was not working, if you are able to select the same region or have the vpn reload itself in windows it should automatically select an address appropriate for the region chosen and that could give you a new address probably, you just have to play around with it.

 

Actually I think that the first time where it worked was just without using a vpn. Just tested to see if I could load the bot program and to check it out. Didn't expect that an ip would prevent it from loading. I have just now checked with different country/regions so I got new ip mulitple times but it is the same. Bot wont start.

 

Its like they have blocked all ips from my vpn provider. That is PIA btw, so maybe a TriBot dev or Admin can confirm whether they indeed have banned PIA from the login process? (it that is the case I dont have spend any more time troubleshooting my system, but if it *should* work and PIA IPs are not blocked in general then I guess I'll have to keep investigating what is up with my setup)

Edited by trilobottimon

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • [CONTEST ANNOUNCEMENT] 2019 Botter's Choice Awards
      2019 Botter’s Choice Awards

      To celebrate the launch of our TRiBot Official RuneScape Bot Blog,

      we’re doing a giveaway! 

      The TRiBot Official RuneScape Bot Blog: 

      Teaching you how to do more advanced botting, faster.
      Contest Details

      Prize: 3 winners will be selected to win 25 TRiBot credits.

      How to enter:

      Respond to this forum post by November 12th tagging the thread for: 

      Your favorite script

      Provide a brief explanation (1-2 sentences) why you think that script should be put in the top 5. 

      Who can enter?

      Botter’s who are not currently scripters. Sorry scripters, the people are going to vote. Your contest is here.

      The top 5 in each category will be showcased on our TRiBot Official RuneScape Bot Blog in a “People’s Choice” section and promoted across the TRiBot website. 

      -- Credits will be awarded based on thoughtfulness and humor -- 

      Bonus points

      Use a meme in your explanation. Because we all love memes.

      *no purchase necessary. Winners will be announced on Friday, November 15, 2019 at 4:00 p.m. on our News and Announcements forum. 

      -- Vote Below -- 
        • Like
      • 28 replies
    • [READ TO THE END FOR A TEASER]

      I've noticed some new TRiBotters have had some troubles finding out sources of how to do certain things, such as using advanced scripts and often get lost in the forums.

      We are still getting posts asking where to start, what to do, recommended scripts, etc. 

      As many of you know, I am new to the team, and had troubles myself learning how to bot, let alone script. 

      So, what our team decided to do was make it easier to learn how to bot, how to script, and just become an overall better botter and scripter faster. 

      As some of you might have seen, I've posted 3 new blogs, you can check it out by clicking on the following picture or here.


      These first 3 blogs are the first of many blogs that will be TRiBot official. They are encouraged to be challenged, improved upon and act as A Best Practices Guide for Botters.

      What information would you like to see in the blogs?

      👇 [TEASER] 👇

      .

      .

      .

      We are going to be hosting a  CONTEST  this  OCTOBER.

      Its scary to think how soon you'll find out.👻

      Stay tuned.


      - RileyZ
      • 8 replies
    • Today marks a big day for TRiBot! To make it easier for users to use TRiBot, we've created installers available for every platform! These installers are all bundled with the latest version of OpenJDK 1.8 (Java 😎, which is LG compatible.

      Using TRiBot is now easy. Simply download the installer for your platform, install TRiBot, and run it. The TRiBot Loader will correctly identify the bundled JDK so there's no need to change the Java selection.

      Windows

      EXE installer: TRiBot-windows-x64-4.0.3.exe


      MSI installer: TRiBot-windows-x64-4.0.3.msi


      Portable version: TRiBot-windows-x64-4.0.3.zip


      Mac OS

      Installer: TRiBot-macos-4.0.3.dmg


      Portable version: TRiBot-macos-4.0.3.tgz


      Unix/Linux

      Installer: TRiBot-unix-4.0.3.sh


      RPM installer (CentOS/Fedora): TRiBot-linux-4.0.3.rpm


      DEB installer (Debian): TRiBot-linux-4.0.3.deb


      Portable version: TRiBot-unix-4.0.3.tar.gz


      Platform Independent

      JAR file: tribot-loader-4.0.3.jar


      Note that this jar file does not include the bundled JDK.



      Windows and Mac OS users may notice a warning message stating that the installer/application is un-recognized or un-trusted. Please ignore this message and proceed with running the installer/application. We need to acquire a code signing certificate so that we can sign the installers letting the operating system know that these files can be trusted. It will take a week or more to acquire one, so please hold tight.

      Other notable changes to the TRiBot Loader:

      Support getting the version from OpenJDK distributions


      Add check for bundled JDK


      Copy OpenJDK tools.jar to the bundled JDK if not present


      Set the current java as the first available list entry


      Ignore Java versions which are symbolic links


      Make the bundled JDK the preferred Java version


      Update icon images


      Reduce the number of HTTP calls
        • Thanks
        • Like
      • 32 replies
    • TRiBot is looking to improve a lot of its customer relationship management, customer on boarding process, customer experience, design elements, community engagement and pretty much everything else you can imagine when it comes to marketing.

      Our goal: To ensure that the marketing done TRULY reflects the experience and does not shine an inaccurate light on what TRiBot is lacking in.

      So I ask, what do you love about TRiBot and what do you hate about TRiBot? What does O S Bot, Rune M8, PowR Bot and Dre amBot do better? (yes I purposely didn't spell it right 😂).

      Love, 

      RileyZ
        • Like
      • 18 replies
    • Hello TRiBot,

      Today we have a significant release that has been in the works for the last month addressing several key issues, features and bugs in the backlog.

      With these changes, we are also including a new TRiBot Loader which will allow you to select any version that is released. This adds the flexibility of allowing you to revert to a previous version should an issue arise, run development only builds, view an accurate change log between versions etc. we are very proud to offer this feature and think it will add a lot more functionality down the road as we continue to release new versions.

      These changes include 80+ commits by our development team, a list of them is summarized below and also available for your viewing pleasure in the new TRiBot Loader.

      In addition, we have taken additional steps to improve as a development team by adding continuous integration and deployment into our workflow to assist in delivering timely releases such as bug fixes as well as new features on a weekly basis depending on our development cycle.
        • Thanks
        • Like
      • 39 replies
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...