Jump to content
Sign in to follow this  
MilkyWay

is looking glass working for anybody else?

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Content

    • By herfolj
      Hello, been bitting for a couple of days on the looking glass service here. Yesterday the option didn't show up. Anyone know how to fix this?

      Thanks
    • By Rabadon2013
      I dont know if im on the right section but i need help with the paypal payment option.
      I verfied my paypal email address but if i pay with paypal i get this Error message in the top of the website :Connection Exception - Got Http response code 400 when accessing https://api.paypal.com/v1/payments/payment/PAY-6AX07555PM1948029LK322YA/execute.
       pls help i dont have a credit card right now^^
      and sry for my bad english, i only have these basic english skills from the school.
    • By klown8
      I start the script and get nothing.... says this
       
      [02:00:32] Starting client. [02:03:26] Downloading script 'Tau Grand Exchange'. [02:03:35] Script Started: Tau Grand Exchange. [02:03:35] java.lang.SecurityException: Internet Connection Denied: www.mediafire.com [02:03:35] at obf.Qc.checkPermission(gj:601) [02:03:35] at java.lang.SecurityManager.checkConnect(Unknown Source) [02:03:35] at sun.net.www.http.HttpClient.openServer(Unknown Source) [02:03:35] at sun.net.www.http.HttpClient.(Unknown Source) [02:03:35] at sun.net.www.http.HttpClient.New(Unknown Source) [02:03:35] at sun.net.www.http.HttpClient.New(Unknown Source) [02:03:35] at sun.net.www.protocol.http.HttpURLConnection.getNewHttpClient(Unknown Source) [02:03:35] at sun.net.www.protocol.http.HttpURLConnection.plainConnect0(Unknown Source) [02:03:35] at sun.net.www.protocol.http.HttpURLConnection$6.run(Unknown Source) [02:03:35] at sun.net.www.protocol.http.HttpURLConnection$6.run(Unknown Source) [02:03:35] at java.security.AccessController.doPrivileged(Native Method) [02:03:35] at java.security.AccessController.doPrivilegedWithCombiner(Unknown Source) [02:03:35] at sun.net.www.protocol.http.HttpURLConnection.plainConnect(Unknown Source) [02:03:35] at sun.net.www.protocol.http.HttpURLConnection.connect(Unknown Source) [02:03:35] at sun.net.www.protocol.http.HttpURLConnection.getInputStream0(Unknown Source) [02:03:35] at sun.net.www.protocol.http.HttpURLConnection.access$200(Unknown Source) [02:03:35] at sun.net.www.protocol.http.HttpURLConnection$9.run(Unknown Source) [02:03:35] at sun.net.www.protocol.http.HttpURLConnection$9.run(Unknown Source) [02:03:35] at java.security.AccessController.doPrivileged(Native Method) [02:03:35] at java.security.AccessController.doPrivilegedWithCombiner(Unknown Source) [02:03:35] at sun.net.www.protocol.http.HttpURLConnection.getInputStream(Unknown Source) [02:03:35] at java.net.URL.openStream(Unknown Source) [02:03:35] at scripts.starfox.api.util.w.D(Downloader.java:40) [02:03:35] at scripts.starfox.api2007.entities.z.D(Items07.java:87) [02:03:35] at scripts.starfox.api2007.entities.z.D(Items07.java:76) [02:03:35] at scripts.starfox.api.s.h(Tau.java:53) [02:03:35] at scripts.scripting.grandexchange.TauGrandExchangeV1.run(TauGrandExchangeV1.java:71) [02:03:35] at java.lang.Thread.run(Unknown Source) [02:03:35] Script Ended: Tau Grand Exchange.  
       
       
       
      please help...
    • By miggo13
      I formatted my PC yesterday and before i did all was good, but now after format, my tribot Looking glass keeps telling me "No runescape client found".
      i have literally tried over 10 different java versions, 32bit and 64bit and nothing works 
      I have Windows 10 Home
      Currently: Java JDK 161 (64bit), I have tried the 32bit version too, didn't work.
      Yesterday everything was working, i have read trough all posts about this issue and i did everything they suggested, from fixing my java.policy to removing tribot foler, removing hooks.dat, Removing my temp folder, redownloaded tribot and osbuddy, trying the Java JDK 102 version.
      One note, first time i started tribot+osbuddy today after format, it somehow hooked to the client and i could bot, but after i restarted my pc it stopped working :/
      I would really appreciate some help, either from the community or someone who has knowledge about this issue! 
      Also i get these kind of errors when i try to hook to the client.
      [00:38:00] TRiBot Release 9.308_1 loaded. (1.8.0_102:C:\Program Files\Java\jdk1.8.0_102\jre) [00:38:01] Loading human mouse movement data. [00:38:02] Successfully loaded human mouse data. [00:38:04] java.io.IOException: Access denied [00:38:04] at sun.tools.attach.WindowsVirtualMachine.openProcess(Native Method) [00:38:04] at sun.tools.attach.WindowsVirtualMachine.(WindowsVirtualMachine.java:56) [00:38:04] at sun.tools.attach.WindowsAttachProvider.attachVirtualMachine(WindowsAttachProvider.java:69) [00:38:04] at com.sun.tools.attach.spi.AttachProvider.attachVirtualMachine(AttachProvider.java:194) [00:38:04] at obf.Tn.ex(zo:381) [00:38:04] at obf.Tn.rV(zo:603) [00:38:04] at obf.kl.run(fk:13) [00:38:04] at java.lang.Thread.run(Thread.java:745) [00:38:04] AGENT PATH: C:\Users\maged\AppData\Local\Temp\t1_agent_1093080100.jar [00:38:04] No RuneScape client was found.
    • By miggo13
      I formatted my PC yesterday and before i did all was good, but now after format, my tribot keeps telling me "No runescape client found".
      i have literally tried over 10 different java versions, 32bit and 64bit and nothing works
      I have Windows 10 Home
      Currently: Java JDK 161 (64bit), I have tried the 32bit version too, didn't work.
      Yesterday everything was working, i have read trough all posts about this issue and i did everything they suggested, from fixing my java.policy to removing tribot foler, removing hooks.dat, Removing my temp folder, redownloaded tribot and osbuddy, trying the Java JDK 102 version.
      One note, first time i started tribot+osbuddy today after format, it somehow hooked to the client and i could bot, but after i restarted my pc it stopped working :/
      I would really appreciate some help, either from the community or someone who has knowledge about this issue!
      Also i get these kind of errors when i try to hook to the client.
      [00:38:00] TRiBot Release 9.308_1 loaded. (1.8.0_102:C:\Program Files\Java\jdk1.8.0_102\jre) [00:38:01] Loading human mouse movement data. [00:38:02] Successfully loaded human mouse data. [00:38:04] java.io.IOException: Access denied [00:38:04] at sun.tools.attach.WindowsVirtualMachine.openProcess(Native Method) [00:38:04] at sun.tools.attach.WindowsVirtualMachine.(WindowsVirtualMachine.java:56) [00:38:04] at sun.tools.attach.WindowsAttachProvider.attachVirtualMachine(WindowsAttachProvider.java:69) [00:38:04] at com.sun.tools.attach.spi.AttachProvider.attachVirtualMachine(AttachProvider.java:194) [00:38:04] at obf.Tn.ex(zo:381) [00:38:04] at obf.Tn.rV(zo:603) [00:38:04] at obf.kl.run(fk:13) [00:38:04] at java.lang.Thread.run(Thread.java:745) [00:38:04] AGENT PATH: C:\Users\maged\AppData\Local\Temp\t1_agent_1093080100.jar [00:38:04] No RuneScape client was found.
    • By pureleaf
      [17:42:27] Mar 23, 2018 5:42:27 PM java.util.prefs.WindowsPreferences WARNING: Could not open/create prefs root node Software\JavaSoft\Prefs at root 0x80000002. Windows RegCreateKeyEx(...) returned error code 5. getting this code and the bot doesnt know how much any item is worth now
       
    • By drunksigma
      When i try to world hop the bot tries to do it but it repeats world selection.
      I'm using it on OSBuddy btw.
      i use this code.
      if(Game.getGameState() == 30) WorldHopper.changeWorld(WorldHopper.getRandomWorld(members, deadman));  
    • By pureleaf
      when i execute a webwalking command when the inventory is full to the bank no matter what tiles i try the account runs to random locations not the tile i selected. im using x and y as well as the plane? any ideas thank you
       
       
  • Our picks

    • This update will:

      Fix GE inventory item positioning bug


      Fix broken object hooks
      • 21 replies
    • This release will:

      Fix some ClosedChannelException bug


      Fix bug in RSObject#getAllTiles


      Add game tab support for "Kourend Favour"
      • 15 replies
    • This release will:

      Fix Settings UI placement bug


      Fix game object location bug


      Fix small layout bug making the client shift up and down


      Fix client crashing bug where loading the client with a small display area will cause the client to crash


      Fix annoying Linux bug relating to painting events and peers


      Fix settings saving bug where settings are saved to disk more often than they should


      Fix RSInterface#isBeingDrawn bug affecting a limited amount of people


      Drop Java 1.7 bytecode version for 1.8


      Important: Since the downloadable RS client uses Java 7, it will no longer be compatible with Looking Glass. To make up for this, we will add support for using other clients such as RuneLite (at a later date).


      This change was necessary to allow us to use Java 8 syntax. It also paves the way for Java 9/10/11 support.
        • Like
      • 40 replies
    • This update will:

      Fix the RSMenuNode bug which also fixes the bug with bank opening


      Fix the incorrect object positions bug


      Fix and re-enable the LG Objects API Accelerator


      Fix the RSObject#getAllTiles bug
      • 22 replies
    • Try our development release by checking "Development Release" on the TRiBot Loader. Note that these new features are currently in beta.

      This release features:

      Re-sizable mode support for both LG and the regular client


      Slightly improved login bot


      Removed final access modifiers from API classes


      Added RSServer hook wrapper to get the client's cached list of server/world info


      [NEW] Bug fix for intelligent banking


      [NEW] Improvement to the stability of LG over time


      [NEW] Vastly improved the reliability and speed of Screen#getColorAt on both LG and the regular client


      [NEW] Fix LG login problems


      [NEW] Fixed re-sizable mode container bug


      [NEW] Fixed re-sizable mode mouse bug


      [NEW] Use of public constants in the Banking API


      [NEW] Use of other various constants such as Projection#NULL_PT and Screen#EMPTY_COLOR



      More features to come very soon!

      Please test it and let us know here if there are any new bugs introduced in this release.
      • 12 replies
  • Recently Browsing   0 members

    No registered users viewing this page.

×