Jump to content
miggo13

"No runescape client was found" - Looking glass

Recommended Posts

I formatted my PC yesterday and before i did all was good, but now after format, my tribot Looking glass keeps telling me "No runescape client found".

i have literally tried over 10 different java versions, 32bit and 64bit and nothing works :(

I have Windows 10 Home

Currently: Java JDK 161 (64bit), I have tried the 32bit version too, didn't work.

Yesterday everything was working, i have read trough all posts about this issue and i did everything they suggested, from fixing my java.policy to removing tribot foler, removing hooks.dat, Removing my temp folder, redownloaded tribot and osbuddy, trying the Java JDK 102 version.

One note, first time i started tribot+osbuddy today after format, it somehow hooked to the client and i could bot, but after i restarted my pc it stopped working :/

I would really appreciate some help, either from the community or someone who has knowledge about this issue! :)

Also i get these kind of errors when i try to hook to the client.

  • [00:38:00] TRiBot Release 9.308_1 loaded. (1.8.0_102:C:\Program Files\Java\jdk1.8.0_102\jre)
  • [00:38:01] Loading human mouse movement data.
  • [00:38:02] Successfully loaded human mouse data.
  • [00:38:04] java.io.IOException: Access denied
  • [00:38:04] at sun.tools.attach.WindowsVirtualMachine.openProcess(Native Method)
  • [00:38:04] at sun.tools.attach.WindowsVirtualMachine.(WindowsVirtualMachine.java:56)
  • [00:38:04] at sun.tools.attach.WindowsAttachProvider.attachVirtualMachine(WindowsAttachProvider.java:69)
  • [00:38:04] at com.sun.tools.attach.spi.AttachProvider.attachVirtualMachine(AttachProvider.java:194)
  • [00:38:04] at obf.Tn.ex(zo:381)
  • [00:38:04] at obf.Tn.rV(zo:603)
  • [00:38:04] at obf.kl.run(fk:13)
  • [00:38:04] at java.lang.Thread.run(Thread.java:745)
  • [00:38:04] AGENT PATH: C:\Users\maged\AppData\Local\Temp\t1_agent_1093080100.jar
  • [00:38:04] No RuneScape client was found.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×