Jump to content

Recommended Posts

I've been trying to open my tribot client since yesterday and I ran into an issue ,which has luckily been fixed. Now, for some reason, the client just starts up and no other client pops up to actually play the game. It would be highly appreciated if someone can help fix this running issue.

Share this post


Link to post
Share on other sites
14 minutes ago, BanditBob said:

black screen? we need more info on this. 

ok, the login screen opens, i click "log in". Then another screen pops up saying something like "Tribot is starting up soon" in green text. Then it disappears and thats it. Nothing happens afterwards.

Share this post


Link to post
Share on other sites
1 hour ago, Bladezkill said:

another screen pops up saying something like "Tribot is starting up soon" in green text. Then it disappears and thats it. Nothing happens afterwards.

It sounds like you accidentally unticked this box:

rJnz4yl.png

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By r0ot
      I've nearly got TRiBot running on an Ubuntu machine but have run into an error with the loader.  When I run the loader for the first time and it populates the dependencies folder, the file togl.dll get's downloaded instead of libTOGL.so which TRiBot.jar eventually looks for.  Error looks like this:
      Loading TOGL Loading: /home/<user>/.tribot/dependancies/libTOGL.so Exception in thread "AWT-EventQueue-1" java.lang.UnsatisfiedLinkError: Can't load library /home/<user>/.tribot/dependancies/ibTOGL.so Inside my dependencies folder there's a file called togl.dll.  The bug report forum says I need to post here before I can post there.
    • By oxon
      hi i just made an account with facebook and added some credits, i can log in via fb but there is not that option via the client, when i tried changing my password i needed a password, which i do not have because i created acc via fb, i tried fb passwords anyway which did not work. I then tried to un sync my fb profile so i could maybe set a password but it told me i have no other way of signing in. So i cant remove my fb, i cant sign in because of fb, and i cant sign in via fb on the client, does anyone know how i can fix this?
    • By Jigglepurf
      So i try to start triBot and it says "Files loaded triBot will now start" and then the window closes and Nothing else happens. Am i doing something wrong?
    • By sgt p0wned
      hey guys, im getting an error
      [23:20:56] TRiBot Release 9.307_0 loaded. (1.8.0_102:C:\Program Files (x86)\Java\jre1.8.0_102)
      [23:20:56] Loading human mouse movement data.
      [23:20:57] Successfully loaded human mouse data.
      [23:21:09] Exception in thread "0"
      [23:21:09] java.lang.ArrayIndexOutOfBoundsException: 1
      [23:21:09]     at java.util.ArrayList.elementData(Unknown Source)
      [23:21:09]     at java.util.ArrayList.get(Unknown Source)
      [23:21:09]     at obf.nh.kH(bd:304)
      [23:21:09]     at obf.nh.yg(bd:75)
      [23:21:09]     at obf.Ql.LK(bh:523)
      [23:21:09]     at obf.RK.Da(ao:27)
      [23:21:09]     at obf.xk.m(wm:562)
      [23:21:09]     at obf.xk.<init>(wm:161)
      [23:21:09]     at obf.Ql.<init>(bh:162)
      [23:21:09]     at obf.RK.<init>(ao:192)
      [23:21:09]     at obf.vJ.<init>(gg:113)
      [23:21:09]     at obf.EG.run(af:738)
      [23:21:09]     at java.lang.Thread.run(Unknown Source)
      [23:21:09] Exception in thread "-1"
      [23:21:09] java.lang.ArrayIndexOutOfBoundsException: 1
      [23:21:09]     at java.util.ArrayList.elementData(Unknown Source)
      [23:21:09]     at java.util.ArrayList.get(Unknown Source)
      [23:21:09]     at obf.nh.kH(bd:304)
      [23:21:09]     at obf.nh.yg(bd:75)
      [23:21:09]     at obf.Ql.LK(bh:523)
      [23:21:09]     at obf.RK.Da(ao:27)
      [23:21:09]     at obf.xk.m(wm:562)
      [23:21:09]     at obf.xk.<init>(wm:161)
      [23:21:09]     at obf.Ql.<init>(bh:162)
      [23:21:09]     at obf.RK.<init>(ao:192)
      [23:21:09]     at obf.vJ.<init>(gg:113)
      [23:21:09]     at obf.EG.run(af:738)
      [23:21:09]     at java.lang.Thread.run(Unknown Source)
       
      Is there a known fix?
      FOUND A FIX.. I'm Blind..
      A username and password helps.. forgot i just deleted .tri file.
      My bad..
    • By zawok
      Hi, whenever I try to start an advanced client with proxies it gets stuck on "loading client params". I've seen another post about it ( from 2015 ) and it didnt correct my problem.
      I use the last version of Java 8_161 and I tried both 32 bit, 64 bit for windows. I've tried deleting .tribot, changing heap size , changing in CMD to make sure I was connecting in IPV4 and not IPV6... I'm kinda stuck right now ! ( Also uninstalled and reinstalled both Java, tried Jdk, not working )
      Here's the client debug
      and it just keep repeating...
    • By Zulrahkiller20
      Hello i need help what to do if my Pest Control bot not working right, he is doing something but not what he supposed to do bot runned 50 games but mannaged to get only 6 point.Problem is it dont gain points because of inanctivity.What should i do? Should i ask scripter to fix the script or to return money? because bot is working very bad right now making zero progress .
    • By ExploreWithDior
      Hello, Willing to pay someone $20 to help me get this set up by using skype chat. I currently have a Macbook Pro and have tried everything possible on all forums. Uninstalled java, removed firewall, anti virus, reinstalled java and reinstalled osrs while deleting all cache on both accounts. done this multiple times and still no luck. 
    • By therankedone
      So i bought Master Chopper AIO, and when i go to start the script, it doesn't load, instead, it gives me this;
       
      https://gyazo.com/7044c4f93b571bb2f6419f5df3c8aa80
       
      I've deactivated and reactivated and that didn't fix anything. 
       
      Any help?
      P.S. For people who dont want to click the Gyazo
      [01:28:36] Downloading script 'Master Chopper AIO'.
      [01:28:37] java.lang.ExceptionInInitializerError
    • By Zopppo
      hey guys! I keep having issues with my Tribot Client. Sometimes the script will run smooth for about 15 minutes, other times it will run for about 2 seconds. I do have VIP-E and am using the looking glass feature. I installed:
      Windows x86 198.04 MB   jdk-8u151-windows-i586.exe  as it is what it was recommended from other threads. This issue happens to ALL of my scripts which makes it literally impossible for me to bot. I have tried deleting all the files from tribot_loader and also have tried clearing all my java's and re-installing the JDK-8u151. Its just weird how the scripts run perfectly sometime for 2-5-10 minutes and then die... sometimes they also die straight away the moment i load them. I have absolutely no idea what it could be but im assuming its an issue with the java?
      Can anyone help me sort this issue to get my bot running consistently again? Its so inconsistent at the moment and impossible to bit with this issue! 
       
  • Our picks

    • This release will:

      Add LG support for Runelite


      Fix NPCChat issues


      Fix a bug where the camera angle setter would just hold down a key for 5 seconds (the timeout)


      Slightly adjust the rotation via keys to be more accurate


      Add the ability for asynchronous camera movement via keys


      Make Camera rotation via mouse more fluid, with more antiban, and work much better in resizable mode


      Add a "Camera#setCamera" method, allowing the rotation and angle to be set in parallel


      Increase the likelihood of using the mouse for camera movements


      Add support for adjusting the camera to positionable entities (Positionable#adjustCameraTo)



      Upcoming updates:

      Improved CLI support


      Much more



      Note: If you are using LG, please restart both the RS client and TRiBot
        • Thanks
        • Like
      • 42 replies
    • This update will:

      Allow for clicking through the chat box when possible (Thanks @Todd)


      Fix Combat#selectIndex (Thanks @Encoded)


      Ensure worlds stay sorted and added a check to avoid misclicks in the in-game world hopper (Thanks @erickho123)


      Fix out-dated Options API interface indices (Thanks @Todd)



      Upcoming updates:

      Break handler bug fix


      Improved CLI support


      Much more



      Note: If you are using LG, please restart both the RS client and TRiBot
        • Like
      • 12 replies
    • This release will:

      Fix login bot after today's game update (Thanks @JoeDezzy1)


      Fix latest in-game world hopping issues (Thanks @erickho123)


      Compact Settings UI and set location relative to TRiBot (Thanks @JoeDezzy1)


      Fix an older implementation of GrandExchange#getWindowState (Thanks @JoeDezzy1)


      Improve the preformance of NPCChat by only searching in certain interface parents (Thanks @JoeDezzy1)



      Upcoming updates:

      Break handler bug fix


      Improved CLI support


      LG support for RuneLite


      Much more



      Note: If you are using LG, please restart both the RS client and TRiBot
        • Thanks
        • Like
      • 16 replies
    • This release will:

      Fix bytecode manipulation in order to prevent the modification of parameters within the Filter and Condition classes themselves (thanks @wastedbro)


      Fix NPE caused by non-null value in GE API (thanks @erickho123)


      Add and fix equals methods for api2007.types (thanks @JoeDezzy1)


      Modify Mouse#leaveGame to make the mouse leave the game from top, left, right, or bottom (thanks @erickho123)


      Add Entrana area to Ships API (thanks @erickho123)


      Fix raid prayers index/settings in Prayer API (thanks @erickho123)



      Upcoming updates:

      Break handler bug fix


      Improved CLI support


      Much more



      Note: If you are using LG, please restart both the RS client and TRiBot
        • Like
      • 29 replies
    • This update will:

      Implement better canvas locking/synchronization mechanism


      Fix small Login API bug


      Remove the requirement for xbooting Java classes


      Use ExecutorService to perform canvas work in parallel


      Add "Account Management" game tab to GameTab API (thanks @Encoded)


      Fix NPCChat#getMessage (thanks @Encoded )


      Fix NPCChat#selectOption (thanks @Encoded )


      Fix Banking API after today's update (thanks @Encoded )


      Fix in-game world hopper after today's update (thanks @Encoded )



      Upcoming updates:

      Break handler bug fix


      Improved CLI support


      Much more



      Note: If you are using LG, please restart both the RS client and TRiBot
        • Thanks
        • Like
      • 38 replies
  • Recently Browsing   0 members

    No registered users viewing this page.

×