Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Buy OSRS Gold

Sell OSRS Gold
Druid

[ABCL 10] [148 HOUR PROGGY!] MASTER CHOPPER AIO [FLAWLESS] [CHOPS ANYWHERE!] [GOLDFARMER FRIENDLY] [ANTI-BOTWATCH] [#1 PREMIUM WOODCUTTER]

Recommended Posts

Having trouble with the login

it doesn't click the world tabs right and it just sits in the lobby world selection....

 

where I wc hardly any bots go anyway so I don't know why it does this and  still have the world hopo box unchecked

Share this post


Link to post
Share on other sites

It's what

 

Having the same problems as the previous replies in this thread that haven't been answered by druid, very disappointed to say the least.

I guess the good news is TrileZ himself has released a great woodcutting script.

 

It's whatever, he clearly doesn't want or like money being thrown at him.

Share this post


Link to post
Share on other sites

every time i start the script i get this error, can anyone help?????

  • [19:27:46] Downloading script 'Master Chopper AIO'.
  • [19:27:47] java.lang.ExceptionInInitializerError
  • [19:27:47] at sun.reflect.NativeConstructorAccessorImpl.newInstance0(Native Method)
  • [19:27:47] at sun.reflect.NativeConstructorAccessorImpl.newInstance(NativeConstructorAccessorImpl.java:57)
  • [19:27:47] at sun.reflect.DelegatingConstructorAccessorImpl.newInstance(DelegatingConstructorAccessorImpl.java:45)
  • [19:27:47] at java.lang.reflect.Constructor.newInstance(Constructor.java:526)
  • [19:27:47] at obf.df.run(wl:682)
  • [19:27:47] at java.lang.Thread.run(Thread.java:744)
  • [19:27:47] Caused by: java.lang.SecurityException: Internet Connection Denied: pastebin.com
  • [19:27:47] at obf.hd.checkPermission(od:703)
  • [19:27:47] at java.lang.SecurityManager.checkConnect(SecurityManager.java:1051)
  • [19:27:47] at sun.net.www.http.HttpClient.openServer(HttpClient.java:510)
  • [19:27:47] at sun.net.www.http.HttpClient.(HttpClient.java:211)
  • [19:27:47] at sun.net.www.http.HttpClient.New(HttpClient.java:308)
  • [19:27:47] at sun.net.www.http.HttpClient.New(HttpClient.java:326)
  • [19:27:47] at sun.net.www.protocol.http.HttpURLConnection.getNewHttpClient(HttpURLConnection.java:996)
  • [19:27:47] at sun.net.www.protocol.http.HttpURLConnection.plainConnect(HttpURLConnection.java:932)
  • [19:27:47] at sun.net.www.protocol.http.HttpURLConnection.connect(HttpURLConnection.java:850)
  • [19:27:47] at sun.net.www.protocol.http.HttpURLConnection.getInputStream(HttpURLConnection.java:1300)
  • [19:27:47] at java.net.URL.openStream(URL.java:1037)
  • [19:27:47] at scripts.MasterChopper.l.K(Pastebin.java:20)
  • [19:27:47] at scripts.MasterChopper.Main.(Main.java:49)
  • [19:27:47] ... 6 more 

Share this post


Link to post
Share on other sites

Druid's profile says he been active atleast every day or two, but still no response. I regret buying this script now. I've already listed two problems which have yet to be fixed.

 

1.  Script won't allow me to run it in F2P as it recognizes the world as a bot world and tries to hop.

 

2. When the bot actually does get put into a bot world, it logs and tries to hop, but it gets stuck trying to select the world.

 

If you have any other questions, please reply to this thread or reply to my skype request that i sent almost two weeks ago...

Share this post


Link to post
Share on other sites
Guest

Don't know about these people but I just bought it, and it is working great. One time it got an issue with moving but I think its a tribot problem with moving because the relekka crab script did it too. 

Share this post


Link to post
Share on other sites

Druid's profile says he been active atleast every day or two, but still no response. I regret buying this script now. I've already listed two problems which have yet to be fixed.

 

1.  Script won't allow me to run it in F2P as it recognizes the world as a bot world and tries to hop.

 

2. When the bot actually does get put into a bot world, it logs and tries to hop, but it gets stuck trying to select the world.

 

If you have any other questions, please reply to this thread or reply to my skype request that i sent almost two weeks ago...

Always says hes online but he just reads and ignores,

I sent a skype request months ago still no accept

Share this post


Link to post
Share on other sites
Guest

Can you fix the world hopping on this script please it stops the script everytime it hops 

Share this post


Link to post
Share on other sites

Don't know about these people but I just bought it, and it is working great. One time it got an issue with moving but I think its a tribot problem with moving because the relekka crab script did it too. 

Yeah probably, GUI ended up popping up and seems to be working decently at the moment. Theres a few bugs here and there (my axe broke like twice and it got stuck moving back and forth with nothing for around 5 minutes) but other than that it seems to be fine.

 

 

Another question for you fellow botters though, when you join a world and there is nobody cutting wood there (cammy bank/yews) should I change worlds? Usually theres a few people or bots, but its completely empty o.o

Share this post


Link to post
Share on other sites

Yeah probably, GUI ended up popping up and seems to be working decently at the moment. Theres a few bugs here and there (my axe broke like twice and it got stuck moving back and forth with nothing for around 5 minutes) but other than that it seems to be fine.

 

 

Another question for you fellow botters though, when you join a world and there is nobody cutting wood there (cammy bank/yews) should I change worlds? Usually theres a few people or bots, but its completely empty o.o

 

You don't have to change worlds tbh, I'm currently botting combat somewhere by myself for strength from X strength and i'm at 97 strength now. Suicide botting and i'm always alone.

 

So yea... it doesn't matter... if you get banned it's not usually cause you are online but when you dont reply im assuming

Share this post


Link to post
Share on other sites
Guest

having problems with the world hopping too, pretty annoying.. how can i atleast stop world hopping so it doesnt stuff up over night?

Share this post


Link to post
Share on other sites
Guest

Having problems with the bot, it constantly tries to download "THE IMAGES FOR WORLDHOPPING" which laggs the hell out of the script making it take 30seconds to respond to any command it should be doing. Any solutions?

Share this post


Link to post
Share on other sites

Having problems with the bot, it constantly tries to download "THE IMAGES FOR WORLDHOPPING" which laggs the hell out of the script making it take 30seconds to respond to any command it should be doing. Any solutions?

It only downloads them once. 

Share this post


Link to post
Share on other sites
Guest

It only downloads them once. 

Then why is it still trying to download them after 5+ hours of running? It will get stuck at 378, execute ONE click, then go back to 303.

example:

WE ARE DOWNLOADING (LESS 1 MB) TOGETHER IMAGES FOR WORLDHOPPING, ONLY DOWNLOADED ONCE.DOWNLOADING WORLD: 303WE ARE DOWNLOADING (LESS 1 MB) TOGETHER IMAGES FOR WORLDHOPPING, ONLY DOWNLOADED ONCE.DOWNLOADING WORLD: 304Continues this to the value 378WE ARE DOWNLOADING (LESS 1 MB) TOGETHER IMAGES FOR WORLDHOPPING, ONLY DOWNLOADED ONCE.DOWNLOADING WORLD: 378Executes ONE clickResets back toWE ARE DOWNLOADING (LESS 1 MB) TOGETHER IMAGES FOR WORLDHOPPING, ONLY DOWNLOADED ONCE.DOWNLOADING WORLD: 303Continues this loop  
Edited by lukebawks

Share this post


Link to post
Share on other sites

Going to be fully re-writing this script soon!

 

 

Please announce once you do this, as the only reason I haven't purchased your script is because it is so popular, as in, many bot-watch signatures.

So a re-write would be perfect.

Edited by seiv

Share this post


Link to post
Share on other sites

 

Then why is it still trying to download them after 5+ hours of running? It will get stuck at 378, execute ONE click, then go back to 303.

example:

WE ARE DOWNLOADING (LESS 1 MB) TOGETHER IMAGES FOR WORLDHOPPING, ONLY DOWNLOADED ONCE.DOWNLOADING WORLD: 303WE ARE DOWNLOADING (LESS 1 MB) TOGETHER IMAGES FOR WORLDHOPPING, ONLY DOWNLOADED ONCE.DOWNLOADING WORLD: 304Continues this to the value 378WE ARE DOWNLOADING (LESS 1 MB) TOGETHER IMAGES FOR WORLDHOPPING, ONLY DOWNLOADED ONCE.DOWNLOADING WORLD: 378Executes ONE clickResets back toWE ARE DOWNLOADING (LESS 1 MB) TOGETHER IMAGES FOR WORLDHOPPING, ONLY DOWNLOADED ONCE.DOWNLOADING WORLD: 303Continues this loop  

Running tribot in lite mode?

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Our picks

    • Hello everyone,

      Last week we tried to roll out Auth0 Login, but we lost that battle. Now it's time to win the war!

      Important changes

      When logging into the client, you'll now have to enter your Auth0 account credentials instead of your forums credentials

      Note: 2FA is still handled through your forums account (for the time being)



      Changes for existing users

      You'll have to link your Auth0 account to your forums account here: https://tribot.org/forums/settings/login/?service=11


      Auth0 accounts have been created for most existing users. Please use your forums email address and password to login.



      Important notes

      Make sure to verify your email address upon creating a new Auth0 account


      When we mention your Auth0 account, we mean your account used for auth.tribot.org as displayed below
      • 65 replies
    • To better support the upcoming changes (TRiBot X, new repository), we're switching our login handler to Auth0. Instead of logging in with the standard form, you'll now be required to login through our Auth0 application.

      All existing accounts which have been used within approximately the past year have been imported into Auth0 using the same email and password combination which has been stored on the forums.

      What does this mean for users?

      Your account credentials are now even more securely stored


      You'll be able to login via Facebook, Google, and others in the future


      Is there anything users have to do differently now?

      Existing users: You'll have to login with the standard login, open your Account Settings, then link your Auth0 account


      New users: You'll be redirected to our Auth0 app (auth.tribot.org) where you'll be able to create an account


      Why was this change made?

      The new apps we are creating (such as the new repository) aren't able to use the forums to handle user logins


      To centralize all user accounts in one area


      To ensure that the client login doesn't go down when the forums are having problems


      To speed up our development


      Other considerations

      There's no documentation or official support for using Invision Community combined with Auth0, so there are still a few kinks we're working out


      We're in the works of creating an account management panel specifically for Auth0 accounts (ETA August)


      It's not possible to change email addresses for the time being (this will be resolved this August)


      Changing passwords is a weird process for the time being. To change your password, you'll have to use the "Don't remember your password" tool on the Auth0 login page
        • Like
      • 11 replies
    • Over the past month, we've been working hard on TRiBot's new repository - a much needed update. This change has been deemed necessary for TRiBot X, and will allow us to really speed up development of all aspects of TRiBot.

      Today we are going to share what we've been working on!


      Now you must be wondering what kind of features the new repository will have.... well, you'll have to be patient for a little while longer. We're still figuring out various technical aspects so we can't provide answers to all possible questions. We're also focusing on development rather than writing about it so that everyone can get access to our latest developments at lightning speed. I will however answer a few users' questions.

      We're planning on a release of this early to mid August, giving users some goodies before TRiBot X's release.

      Thank you all for being patient. I hope everyone is excited as much as I am!
        • Like
      • 17 replies
    • Over the past few months, I’ve been working diligently on a new project - TRiBot X. Everything has been written from the ground up, with all of the best practices of software engineering. Every aspect of TRiBot has been re-imagined to support three main goals: flexibility, useability, and reliability.
        • Like
      • 50 replies
    • Come give us feedback on the next version of TRiBot!
        • Thanks
        • Like
      • 86 replies
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...