Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Buy OSRS Gold

Sell OSRS Gold
Druid

[ABCL 10] [148 HOUR PROGGY!] MASTER CHOPPER AIO [FLAWLESS] [CHOPS ANYWHERE!] [GOLDFARMER FRIENDLY] [ANTI-BOTWATCH] [#1 PREMIUM WOODCUTTER]

Recommended Posts

Guest

Druid, just letting you know on here also, but I added you on skype, I'm looking to buy with gp, thanks

Share this post


Link to post
Share on other sites

This script is fantastic ive ran it for hours no problems and fast exp whilst banking.

However i recently switched to teak and i baby sat it for 1 hr and it was doing about 75k p/h which is fantastic however it kept dropping my axe over and over again .. like every 3 invents.

very frustrating. 

It power cuts fine at willows but as soon as its at teaks it just goes crazy and keeps clicking the top left hand corner dropping the axe.

Please fix it as this is great exp and i love this script, only a minor problem but still a big one when you are playing with a d axe haha.

Interesting, it shouldn't be doing that, maybe the client is misclicking - I'll ad a failsafe to pick up any dropped axes. 

  • Like 1

Share this post


Link to post
Share on other sites

Quick question; is there a possibility to change from willow to let's say; yew while the program is running?

Or do I need to stop the script, and start it again and set it to yew logs?

 

Thanks again for the script! running multiple 10 to 20 hour proggies without any problem! :)

You'll need to restart the script, I may add it so you can change whilst running. 

Share this post


Link to post
Share on other sites
Guest Area 11

I do love this script! as said above, Im getting great 5-10-15-20 hour proggys. But I ran it last night,(Catherby Yews) It ran for 10 hours, but for the last 3 of those hours it ran in the flax/hives and couldnt get out. It would click east of the hives to get out, character would run west because the east gate was closed, then the bot would keep trying to go east because it saw going west as an error. It was stuck in this loop for 3 hours before I woke up and stoped it.

Share this post


Link to post
Share on other sites

Axes seem to be breaking commonly, maybe twice a day. I just have been keeping a back up in my bank and then it uses that til I get time to stop the script and fix it. Back up axe has not yet broken which is good. 

 

Also dynamic sig still hasn't updated even though I have ended the script by pressing stop multiple times.

Edited by ez wider

Share this post


Link to post
Share on other sites
Guest

How do i set this up for my cell phone to get notifications?

Share this post


Link to post
Share on other sites

Script is running great, got one running for soon 40hours (with breaks though).

 

Just sad that my dyn sig never updates (ran and stopped scripts several times but never an update).

 

Still wondering why it goes to the bank to check for a d axe if im 61+ wc but if I have a daxe it wont go and check. Even though I turn of change axes etc.

 

3x3 square on center tile on custom would be nice.

 

 

Thanks for the great script :)

Share this post


Link to post
Share on other sites
Guest Prefound

Could you add a powerchop option for willows?

Share this post


Link to post
Share on other sites
Guest Prefound

Use custom chopping. 

Have you fixed it? thought it was bugged

Share this post


Link to post
Share on other sites
Guest

When using 1-99 in seers - it will not register that my rune axe is in my inv, instead it banks it then pulls out the bronze :(

Share this post


Link to post
Share on other sites
Guest

Works like a charm! Been botting close to 200 hrs in total with no stucks or fails, great script.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Our picks

    • Hello everyone,

      Last week we tried to roll out Auth0 Login, but we lost that battle. Now it's time to win the war!

      Important changes

      When logging into the client, you'll now have to enter your Auth0 account credentials instead of your forums credentials

      Note: 2FA is still handled through your forums account (for the time being)



      Changes for existing users

      You'll have to link your Auth0 account to your forums account here: https://tribot.org/forums/settings/login/?service=11


      Auth0 accounts have been created for most existing users. Please use your forums email address and password to login.



      Important notes

      Make sure to verify your email address upon creating a new Auth0 account


      When we mention your Auth0 account, we mean your account used for auth.tribot.org as displayed below
      • 56 replies
    • To better support the upcoming changes (TRiBot X, new repository), we're switching our login handler to Auth0. Instead of logging in with the standard form, you'll now be required to login through our Auth0 application.

      All existing accounts which have been used within approximately the past year have been imported into Auth0 using the same email and password combination which has been stored on the forums.

      What does this mean for users?

      Your account credentials are now even more securely stored


      You'll be able to login via Facebook, Google, and others in the future


      Is there anything users have to do differently now?

      Existing users: You'll have to login with the standard login, open your Account Settings, then link your Auth0 account


      New users: You'll be redirected to our Auth0 app (auth.tribot.org) where you'll be able to create an account


      Why was this change made?

      The new apps we are creating (such as the new repository) aren't able to use the forums to handle user logins


      To centralize all user accounts in one area


      To ensure that the client login doesn't go down when the forums are having problems


      To speed up our development


      Other considerations

      There's no documentation or official support for using Invision Community combined with Auth0, so there are still a few kinks we're working out


      We're in the works of creating an account management panel specifically for Auth0 accounts (ETA August)


      It's not possible to change email addresses for the time being (this will be resolved this August)


      Changing passwords is a weird process for the time being. To change your password, you'll have to use the "Don't remember your password" tool on the Auth0 login page
        • Like
      • 10 replies
    • Over the past month, we've been working hard on TRiBot's new repository - a much needed update. This change has been deemed necessary for TRiBot X, and will allow us to really speed up development of all aspects of TRiBot.

      Today we are going to share what we've been working on!


      Now you must be wondering what kind of features the new repository will have.... well, you'll have to be patient for a little while longer. We're still figuring out various technical aspects so we can't provide answers to all possible questions. We're also focusing on development rather than writing about it so that everyone can get access to our latest developments at lightning speed. I will however answer a few users' questions.

      We're planning on a release of this early to mid August, giving users some goodies before TRiBot X's release.

      Thank you all for being patient. I hope everyone is excited as much as I am!
        • Like
      • 17 replies
    • Over the past few months, I’ve been working diligently on a new project - TRiBot X. Everything has been written from the ground up, with all of the best practices of software engineering. Every aspect of TRiBot has been re-imagined to support three main goals: flexibility, useability, and reliability.
        • Like
      • 50 replies
    • Come give us feedback on the next version of TRiBot!
        • Thanks
        • Like
      • 86 replies
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...