Jump to content
TRiLeZ

Update to Two-Factor Authentication

Recommended Posts

We have switched our 2FA system from a custom one to IPB's new 2FA system. For current 2FA users, no re-configuration is required as all settings have been copied over.

To manage your 2FA settings, open the "Account Security" tab in your account settings: https://tribot.org/forums/settings/account-security/

  • Like 4

Share this post


Link to post
Share on other sites

I had no 2FA activated and was forced to add one upon logging in otherwise I was unable to use the forum. I tried to remove it from the provided link, but it re-locked the forums. While not a big inconvenience to me, I foresee a long list of people complaining about being locked out of their accounts in the future. And those without smartphones...

  • Like 1

Share this post


Link to post
Share on other sites
2 hours ago, Dukat said:

I had no 2FA activated and was forced to add one upon logging in otherwise I was unable to use the forum. I tried to remove it from the provided link, but it re-locked the forums. While not a big inconvenience to me, I foresee a long list of people complaining about being locked out of their accounts in the future. And those without smartphones...

@Dukat I believe that only staff were forced to setup 2fa, based on the lack of complaints. I got the same thing personally.

Disclaimer; I could be completely off.

Edited by Crimson
  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×