Jump to content
ImZeeah

RS Updates affecting bots

Recommended Posts

I'm fairly new to botting and today there was an OSRS update, bots were working fine before and then suddenly after the update there are bugs in every one of the scripts. Just wondering if this is normal and how long it will take for the bots to return to working order. Thanks!

Share this post


Link to post
Share on other sites

go to: C:\Users\*UserName*\AppData\Roaming\.tribot\settings and make a backup of whatever you don't want to have to re-enter (script settings, accounts, break profiles, etc.)

i normally just grab my accounts and break profiles

81caf98eb3021b80251b84951c9650ec.png

then delete .tribot from your roaming folder. another option is to just simply drag it out of your roaming folder so you can re-add what you want but i normally just delete it.

then run TRiBot_Loader.jar and it will re-download everything.

add back any backed-up files and boom tribot works again :D

happy botting!

  • Like 1

Share this post


Link to post
Share on other sites
20 minutes ago, nyan said:

go to: C:\Users\*UserName*\AppData\Roaming\.tribot\settings and make a backup of whatever you don't want to have to re-enter (script settings, accounts, break profiles, etc.)

i normally just grab my accounts and break profiles

81caf98eb3021b80251b84951c9650ec.png

then delete .tribot from your roaming folder. another option is to just simply drag it out of your roaming folder so you can re-add what you want but i normally just delete it.

then run TRiBot_Loader.jar and it will re-download everything.

add back any backed-up files and boom tribot works again :D

happy botting!

Where would i get the backed up files after i delete tribot from the roaming folder? I don't remember backing up the files.

 

Share this post


Link to post
Share on other sites
Posted (edited)
3 minutes ago, ImZeeah said:

Where would i get the backed up files after i delete tribot from the roaming folder? I don't remember backing up the files.

 

i said to make a backup of the files before deleting .tribot...

to backup a file:

make a new folder on your desktop, call it whatever you please.

right click on the file you want to back up > press copy > right click anywhere in the new folder you created > press paste.

 

it's not rocket science...

edit: tbh if you're having this hard of a time you're probably better off not backing-up anything and just delete .tribot and do a fresh download and re-enter all your accounts and such manually.

Edited by nyan

Share this post


Link to post
Share on other sites
On 8/17/2017 at 0:30 PM, nyan said:

go to: C:\Users\*UserName*\AppData\Roaming\.tribot\settings and make a backup of whatever you don't want to have to re-enter (script settings, accounts, break profiles, etc.)

i normally just grab my accounts and break profiles

81caf98eb3021b80251b84951c9650ec.png

then delete .tribot from your roaming folder. another option is to just simply drag it out of your roaming folder so you can re-add what you want but i normally just delete it.

then run TRiBot_Loader.jar and it will re-download everything.

add back any backed-up files and boom tribot works again :D

happy botting!

I tried that, but the bot still won't login when I start a script.  I'm guessing that TriLez needs to update the client?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×