Jump to content
Sign in to follow this  
byouin

Cannot Open TriBot Loader

Recommended Posts

Hi everyone,

I am very new to TriBot, although fairly experienced in the botting world, and tried installing it for the first time today. However, on launching Tribot_Loader a white box with a red X in one corner opens, and on mouseover changes the pointer to a loading icon. Clicking the red X doesn't actually close the window and after a while an error pops up saying "Java Platform SE binary is not responding".

 

I combed through the forums looking for solutions, and I tried uninstalling a reinstalling the correct Java version (JDK 8u131), re-downloaded the loader multiple times, and even used the "jarfix" recommended by the mods on some threads. Unsure of what to do now. 

Share this post


Link to post
Share on other sites

Hi there, welcome to TRiBot.

The TRiBot.jar file should be opened with Java.


Sometimes your computer doesn't know what program to open .jar files with, or opens them with the wrong program.

A simple way to solve this is use this tool called JarFixer, which sets your .jar file extensions to open with Java properly.
Here's a link to JarFixer, run it, and then try double clicking your TRiBot.jar file.
https://johann.loefflmann.net/en/software/jarfix/index.html

Share this post


Link to post
Share on other sites

Hi YoHoJo,

Thanks for the quick reply.

I found your replies to other problems on the forums and tried using the JarFixer but did not help me in this situation. I tried it again after reading your post just to be sure, and the results were the same for me. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×