Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
TRiLeZ

TRiBot Release 9.305_4

Recommended Posts

15 hours ago, YoHoJo said:

Make sure no firewall programs on your computer are blocking TriBot or Java's connection to the internet. 

Please create a thread in the help suction for support. 

Is the Bot safe to use atm? Did anyone test, if the mouse is jumping due to the flickering? I am botting as usual on my main but without looking glass, so the performance is pretty scary.

Share this post


Link to post
Share on other sites
1 hour ago, lukemg said:

Huh. I had this problem recently. Try keeping them installed and also install a 32 bit java.

Solved. 

 

Problem was somehow linked to Rivatuner statistic server as some of you may know, it comes with MSI afterburner which is a software used to overclock your GPU. Closing Rivatuner allowed me to run Tribot. Really weird :D

Share this post


Link to post
Share on other sites

Still get this when trying to use LG and OSBuddy client

 

  • [13:28:12] TRiBot Release 9.305_4 loaded. (1.8.0_131:C:\Program Files\Java\jdk1.8.0_131\jre)
  • [13:28:12] Loading human mouse movement data.
  • [13:28:14] Successfully loaded human mouse data.
  • [13:28:17] AGENT PATH: C:\Users\DEREKW~1\AppData\Local\Temp\t1_agent_1093050400.jar

Share this post


Link to post
Share on other sites
7 minutes ago, JohnnyWalker said:

Still get this when trying to use LG and OSBuddy client

 

  • [13:28:12] TRiBot Release 9.305_4 loaded. (1.8.0_131:C:\Program Files\Java\jdk1.8.0_131\jre)
  • [13:28:12] Loading human mouse movement data.
  • [13:28:14] Successfully loaded human mouse data.
  • [13:28:17] AGENT PATH: C:\Users\DEREKW~1\AppData\Local\Temp\t1_agent_1093050400.jar

Please create a thread in the help section for assistance with this.

However before that, I recommend googling "TRiBot agent path" and checking out the results.
This question has been solved before and you'll find an answer in the results.

Happy Botting.
 

Share this post


Link to post
Share on other sites
1 hour ago, JohnnyWalker said:

Still get this when trying to use LG and OSBuddy client

 

  • [13:28:12] TRiBot Release 9.305_4 loaded. (1.8.0_131:C:\Program Files\Java\jdk1.8.0_131\jre)
  • [13:28:12] Loading human mouse movement data.
  • [13:28:14] Successfully loaded human mouse data.
  • [13:28:17] AGENT PATH: C:\Users\DEREKW~1\AppData\Local\Temp\t1_agent_1093050400.jar

Hello Derek. May I call you Derek? I'll call you Derek.

When I was running tests on LG vs Normal Client ban rates (spoiler alert, both were the same) I would see that message. As far as I'm aware that isn't an actual error, but just an echo of where the bot is hooking or downloading a jar file or something like that. If you can't detect the client search for that issue not the agent path, because it doesn't even say error or null or anything in the bot debug. IMO

  • Like 1

Share this post


Link to post
Share on other sites
6 hours ago, Prankxter said:

Hello Derek. May I call you Derek? I'll call you Derek.

When I was running tests on LG vs Normal Client ban rates (spoiler alert, both were the same) I would see that message. As far as I'm aware that isn't an actual error, but just an echo of where the bot is hooking or downloading a jar file or something like that. If you can't detect the client search for that issue not the agent path, because it doesn't even say error or null or anything in the bot debug. IMO

Just restarted my comp, and seems like that did the trick.

Share this post


Link to post
Share on other sites

So I am trying to bot and i click on the client and when it would go to sign in because the screen is going down it like doesnt type in the information correctly. Any ETA on a fix or assistance to let me know how to get around this?

 

Thanks,

Matt

Share this post


Link to post
Share on other sites
2 hours ago, codydemmel4 said:

any idea when the flicking issues and everything are going to be fixed on the regular client? 

Proper testing and quality assurance is required before launch. We definitely don't want to end up with a detectable client. Will be some time probably.

Share this post


Link to post
Share on other sites
52 minutes ago, llamasoup111 said:

Scripts not working.. aMinerV2. On a linux or my windows computers. Script starts but stands there and does nothing till it logs out

I had the same problems across all my scripts. I solved it so you can look at my thread and the comments for ideas on basic troubleshooting.

 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Our picks

    • This release will:

      Fix prayers and world hopper API (Thanks @JoeDezzy1 and @erickho123)


      Improve banking API (Thanks @Encoded)


      Adds methods for returning and using Java Lists, rather than arrays


      Slightly randomizes some hardcoded behaviour


      Removes sleeps from waitConditions; the efficiency saving potential is negligible in these use-cases, therefore cleaner code is preferable


      Other back-end improvements





      Note: If you are using LG, please restart both the RS client and TRiBot.
        • Sad
        • Haha
        • Thanks
        • Like
      • 74 replies
    • This release will:

      Add new internal framework for capturing exceptions


      Fix issue with not selecting the last column in world hopper (Thanks @Todd)


      Add a message about pin usage in Banking#openBank (Thanks @Todd)


      Disable the firewall by default (Thanks @Todd)


      Fix handling of the welcome screen after login (Thanks @Encoded)


      Fix wrong amount bank withdrawal (Thanks @Encoded)


      Fix Screen#isInViewport


      Fix Game#isInViewport (Thanks @Encoded)


      Call onBreakEnd for ListenerManager Breaking Listeners (Thanks @Encoded)


      Fix Prayer#getPrayerPoints NumberFormatException (Thanks @JoeDezzy1)



      Note: If you are using LG, please restart both the RS client and TRiBot.
        • Thanks
        • Like
      • 28 replies
    • This release will:

      Fix LG for both OSBuddy and RuneLite


      Fix issue where the resizable client isn't able to be made smaller (Thanks @JoeDezzy1)


      Fix detection of the logout game tab when resizable mode and side panels are enabled (Thanks @JoeDezzy1)


      Add initial support for Sentry to allow us to identify and easily debug exceptions happening with all TRiBot users


      Add methods to determine if the bank is actually loaded, and not just the overarching interface (Thanks @wastedbro)



      Upcoming updates:

      Improved CLI support


      Full Sentry support


      Much more
        • Like
      • 64 replies
    • This release will:

      Fix NPE in Camera API (Thanks @wastedbro)


      Update deposit box interface ids (Thanks @Encoded)


      Add various bank methods (Thanks @wastedbro)


      Banking#getWithdrawXQuantity


      Banking#getDefaultWithdrawQuantity


      Banking#arePlaceholdersOn




      Fix resizeable minimap bug (Thanks @wastedbro)


      Remove Java 8 requirement


      Please note: TRiBot is not yet fully compatible with Java 10+




      Fix the break handler issues by ensuring the break handler thread never gets paused


      Fix broken settings hooks



      Upcoming updates:

      Improved CLI support


      Much more



      Note: If you are using LG, please restart both the RS client and TRiBot
        • Like
      • 68 replies
    • This release will:

      Add support for using custom F key bindings to switch between game tabs (Thanks @erickho123)


      Fix tab opening for "Skills" and "Kourend Tasks" (Thanks @erickho123)



      Note: If you are using LG, please restart both the RS client and TRiBot
        • Like
      • 34 replies
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...