Jump to content
TRiLeZ

TRiBot Release 9.305_4

Recommended Posts

15 hours ago, YoHoJo said:

Make sure no firewall programs on your computer are blocking TriBot or Java's connection to the internet. 

Please create a thread in the help suction for support. 

Is the Bot safe to use atm? Did anyone test, if the mouse is jumping due to the flickering? I am botting as usual on my main but without looking glass, so the performance is pretty scary.

Share this post


Link to post
Share on other sites
1 hour ago, lukemg said:

Huh. I had this problem recently. Try keeping them installed and also install a 32 bit java.

Solved. 

 

Problem was somehow linked to Rivatuner statistic server as some of you may know, it comes with MSI afterburner which is a software used to overclock your GPU. Closing Rivatuner allowed me to run Tribot. Really weird :D

Share this post


Link to post
Share on other sites

Still get this when trying to use LG and OSBuddy client

 

  • [13:28:12] TRiBot Release 9.305_4 loaded. (1.8.0_131:C:\Program Files\Java\jdk1.8.0_131\jre)
  • [13:28:12] Loading human mouse movement data.
  • [13:28:14] Successfully loaded human mouse data.
  • [13:28:17] AGENT PATH: C:\Users\DEREKW~1\AppData\Local\Temp\t1_agent_1093050400.jar

Share this post


Link to post
Share on other sites
7 minutes ago, JohnnyWalker said:

Still get this when trying to use LG and OSBuddy client

 

  • [13:28:12] TRiBot Release 9.305_4 loaded. (1.8.0_131:C:\Program Files\Java\jdk1.8.0_131\jre)
  • [13:28:12] Loading human mouse movement data.
  • [13:28:14] Successfully loaded human mouse data.
  • [13:28:17] AGENT PATH: C:\Users\DEREKW~1\AppData\Local\Temp\t1_agent_1093050400.jar

Please create a thread in the help section for assistance with this.

However before that, I recommend googling "TRiBot agent path" and checking out the results.
This question has been solved before and you'll find an answer in the results.

Happy Botting.
 

Share this post


Link to post
Share on other sites
1 hour ago, JohnnyWalker said:

Still get this when trying to use LG and OSBuddy client

 

  • [13:28:12] TRiBot Release 9.305_4 loaded. (1.8.0_131:C:\Program Files\Java\jdk1.8.0_131\jre)
  • [13:28:12] Loading human mouse movement data.
  • [13:28:14] Successfully loaded human mouse data.
  • [13:28:17] AGENT PATH: C:\Users\DEREKW~1\AppData\Local\Temp\t1_agent_1093050400.jar

Hello Derek. May I call you Derek? I'll call you Derek.

When I was running tests on LG vs Normal Client ban rates (spoiler alert, both were the same) I would see that message. As far as I'm aware that isn't an actual error, but just an echo of where the bot is hooking or downloading a jar file or something like that. If you can't detect the client search for that issue not the agent path, because it doesn't even say error or null or anything in the bot debug. IMO

  • Like 1

Share this post


Link to post
Share on other sites
6 hours ago, Prankxter said:

Hello Derek. May I call you Derek? I'll call you Derek.

When I was running tests on LG vs Normal Client ban rates (spoiler alert, both were the same) I would see that message. As far as I'm aware that isn't an actual error, but just an echo of where the bot is hooking or downloading a jar file or something like that. If you can't detect the client search for that issue not the agent path, because it doesn't even say error or null or anything in the bot debug. IMO

Just restarted my comp, and seems like that did the trick.

Share this post


Link to post
Share on other sites
2 hours ago, codydemmel4 said:

any idea when the flicking issues and everything are going to be fixed on the regular client? 

Proper testing and quality assurance is required before launch. We definitely don't want to end up with a detectable client. Will be some time probably.

Share this post


Link to post
Share on other sites
52 minutes ago, llamasoup111 said:

Scripts not working.. aMinerV2. On a linux or my windows computers. Script starts but stands there and does nothing till it logs out

I had the same problems across all my scripts. I solved it so you can look at my thread and the comments for ideas on basic troubleshooting.

 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Our picks

    • This release will:

      Fix some ClosedChannelException bug


      Fix bug in RSObject#getAllTiles


      Add game tab support for "Kourend Favour"
        • Like
      • 8 replies
    • This release will:

      Fix Settings UI placement bug


      Fix game object location bug


      Fix small layout bug making the client shift up and down


      Fix client crashing bug where loading the client with a small display area will cause the client to crash


      Fix annoying Linux bug relating to painting events and peers


      Fix settings saving bug where settings are saved to disk more often than they should


      Fix RSInterface#isBeingDrawn bug affecting a limited amount of people


      Drop Java 1.7 bytecode version for 1.8


      Important: Since the downloadable RS client uses Java 7, it will no longer be compatible with Looking Glass. To make up for this, we will add support for using other clients such as RuneLite (at a later date).


      This change was necessary to allow us to use Java 8 syntax. It also paves the way for Java 9/10/11 support.
        • Like
      • 40 replies
    • This update will:

      Fix the RSMenuNode bug which also fixes the bug with bank opening


      Fix the incorrect object positions bug


      Fix and re-enable the LG Objects API Accelerator


      Fix the RSObject#getAllTiles bug
        • Like
      • 22 replies
    • Try our development release by checking "Development Release" on the TRiBot Loader. Note that these new features are currently in beta.

      This release features:

      Re-sizable mode support for both LG and the regular client


      Slightly improved login bot


      Removed final access modifiers from API classes


      Added RSServer hook wrapper to get the client's cached list of server/world info


      [NEW] Bug fix for intelligent banking


      [NEW] Improvement to the stability of LG over time


      [NEW] Vastly improved the reliability and speed of Screen#getColorAt on both LG and the regular client


      [NEW] Fix LG login problems


      [NEW] Fixed re-sizable mode container bug


      [NEW] Fixed re-sizable mode mouse bug


      [NEW] Use of public constants in the Banking API


      [NEW] Use of other various constants such as Projection#NULL_PT and Screen#EMPTY_COLOR



      More features to come very soon!

      Please test it and let us know here if there are any new bugs introduced in this release.
        • Thanks
        • Like
      • 12 replies
    • Try our development release by checking "Development Release" on the TRiBot Loader. Note that these new features are currently in beta.

      This release features:

      Re-sizable mode support for both LG and the regular client


      Slightly improved login bot


      Removed final access modifiers from API classes


      Added RSServer hook wrapper to get the client's cached list of server/world info


      Bug fix for intelligent banking


      Improvement to the stability of LG over time



      More features to come very soon!

      Please test it and let us know here if there are any new bugs introduced in this release.
        • Thanks
        • Like
      • 10 replies
  • Recently Browsing   0 members

    No registered users viewing this page.

×