Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Buy OSRS Gold

Sell OSRS Gold
TRiLeZ

TRiBot Release 9.305_1 - Temporary Patch

Recommended Posts

2 hours ago, doctor-olli said:

I would also like to have my membership 'refunded/frozen' in like 7 days no LG 7 days added vip-E, I only bot with LG.
If not I don't think I purchase again, yeah that's my customer attitude for everything I buy. (I do know programming and searching for errors can be intensive but that's part of the game and when u don't have to do that and your program works u get the money for it)

So much complain. I have been using robot since the beginning and I never complain about their service. If they suck so much then just leave and try other bot. I bet you will craw back to tribot.

Share this post


Link to post
Share on other sites
4 hours ago, Todd said:

So here's a dev update as far as I understand it.

Runescape updated their client to regularly destroy the canvas of the game screen. This is what causes the flickering effect in some botting clients right now. They also added a request focus for the window, which is also causing some API problems. Looking glass is special in the sense that we have to emulate lots of 'canvas accessories' on both sides. Which is going to be much harder now that the canvas is literally being destroyed every few seconds.

We have a plan of attack it just requires time and energy to make sure that everything is 100% human like. What's the point of LG if we shortcut it and make it easily detectable.

This will be the only update till probably Wednesday night.

Compensation is being discussed i'll have an update for that too.

@Todd this is fantastic to hear. Thank you for the update! :)

Share this post


Link to post
Share on other sites
4 hours ago, Todd said:

So here's a dev update as far as I understand it.

Runescape updated their client to regularly destroy the canvas of the game screen. This is what causes the flickering effect in some botting clients right now. They also added a request focus for the window, which is also causing some API problems. Looking glass is special in the sense that we have to emulate lots of 'canvas accessories' on both sides. Which is going to be much harder now that the canvas is literally being destroyed every few seconds.

We have a plan of attack it just requires time and energy to make sure that everything is 100% human like. What's the point of LG if we shortcut it and make it easily detectable.

This will be the only update till probably Wednesday night.

Compensation is being discussed i'll have an update for that too.

For compensation is there anyway that you can allow us to pause the membership until looking glass is available again? Because I only usually looking glass and would rather save all the days remaining until that is fixed :)

Share this post


Link to post
Share on other sites
4 minutes ago, Force___ said:

For compensation is there anyway that you can allow us to pause the membership until looking glass is available again? Because I only usually looking glass and would rather save all the days remaining until that is fixed :)

There's no way to pause subscriptions currently, but compensation is almost always > days down. 

Share this post


Link to post
Share on other sites

Turns out I'm actually having no problems with the client at the moment.. I don't use LG(looking Glass) as I've never had any problems for quite a long time without using it. I thought id try mining for a few hours and the bot worked flawlessly for 8 hours straight but when it came to re logging it kept coming up request for something that you have to allow,always allow, Don't allow, Never allow but I just got back from work as the bot had to relog but the bot seemed to have worked perfectly for the 8 hours without any problems that I can see.  I advise resizing the client a few different way's and see what works out best to minimize the flickering as I'm still getting it but only minor. If any problems just have patients I'm sure they are working on a solution for the client to resolve people's problems. Jack

  • Like 1

Share this post


Link to post
Share on other sites

This is like your car breaking down so you can't drive to work.

You can still go to work, you just have to take the bus. The shitty, public, stinky ass hobo-ridden bus.

That bus = this flickering shit goin on

My advice: keep going to work till your car's out of the repair shop, or go to work less often.

You don't call the repair guy every 10minutes asking him if it's done, because:

It's done when it's done

 

AKA just deal with it for a bit, yall

Edited by i play ss alot
  • Like 3

Share this post


Link to post
Share on other sites
13 hours ago, i play ss alot said:

This is like your car breaking down so you can't drive to work.

You can still go to work, you just have to take the bus. The shitty, public, stinky ass hobo-ridden bus.

That bus = this flickering shit goin on

My advice: keep going to work till your car's out of the repair shop, or go to work less often.

You don't call the repair guy every 10minutes asking him if it's done, because:

It's done when it's done

 

AKA just deal with it for a bit, yall

wtf did i just read :D

Share this post


Link to post
Share on other sites
1 minute ago, Vosthane said:

If we're botting right now despite the flickering issues, are our accounts safe? Or can they detect that our graphics are flickering and ban us?

been botting since flickering nothing happened

the flickering was also an issue on osbuddy but just got fixed

Edited by leoshiro

Share this post


Link to post
Share on other sites
1 hour ago, tomelis3211 said:

I have bought DaxHunter for 50$ and TauGe for 20$ now its wasting time, and i am not able to make back money to buy another months. 

tau's ge only works for normal client, and normal client is working just fine, why dont u use it?

Share this post


Link to post
Share on other sites
10 minutes ago, aariejj said:

@tomelis3211 Are you saying that Tribot is undetectable with a proces hider? Are you using this? And what is the name of the software? I usually only bot with Looking Glass.

No, he's saying because the client flickers, it wakes the client up. You'l notice if you run Tribot now, it will continually flash in the task bar and it will also make the window active. This can be annoying for some people.

Edited by soriks
  • Like 1

Share this post


Link to post
Share on other sites
On 5/29/2017 at 4:28 AM, Attitudes said:

Stop using cheap proxies shared by literally everyone that bots in rs then lol, they even stated they have 1000+ userbase with 'rotating' proxies. I'm sure none of those proxies are virgin proxies, if you're using flagged proxies it'd be very easy to lock/flag your account, try a more premium provider.

Any suggested proxy sites?

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Our picks

    • Hi everyone,

      I'd like to thank everyone for their patience in this transition period. Since last week, we've worked out the remaining bugs with this integration.

      Some users have still been having issues with connecting their forums account to their Auth0 account. To resolve this, we've imported all forums accounts into Auth0.

      Unfortunately, the accounts which were imported today were using an unsupported password hashing algorithm. Hence, random passwords were set during the import.

      What does this mean for me?

      If you've previously linked your forums account to your Auth0 account, you don't have to do anything. Nothing changes for you.


      If you haven't logged in via our new login yet,

      Try logging in with your forums email address and the last password you used


      If you are unable to login, please use the "Forgot password" tool on the login page:
      Follow the instructions to reset your password
       
        • Like
      • 1 reply
    • Hello everyone,

      Last week we tried to roll out Auth0 Login, but we lost that battle. Now it's time to win the war!

      Important changes

      When logging into the client, you'll now have to enter your Auth0 account credentials instead of your forums credentials

      Note: 2FA is still handled through your forums account (for the time being)



      Changes for existing users

      You'll have to link your Auth0 account to your forums account here: https://tribot.org/forums/settings/login/?service=11


      Auth0 accounts have been created for most existing users. Please use your forums email address and password to login.



      Important notes

      Make sure to verify your email address upon creating a new Auth0 account


      When we mention your Auth0 account, we mean your account used for auth.tribot.org as displayed below
      • 70 replies
    • To better support the upcoming changes (TRiBot X, new repository), we're switching our login handler to Auth0. Instead of logging in with the standard form, you'll now be required to login through our Auth0 application.

      All existing accounts which have been used within approximately the past year have been imported into Auth0 using the same email and password combination which has been stored on the forums.

      What does this mean for users?

      Your account credentials are now even more securely stored


      You'll be able to login via Facebook, Google, and others in the future


      Is there anything users have to do differently now?

      Existing users: You'll have to login with the standard login, open your Account Settings, then link your Auth0 account


      New users: You'll be redirected to our Auth0 app (auth.tribot.org) where you'll be able to create an account


      Why was this change made?

      The new apps we are creating (such as the new repository) aren't able to use the forums to handle user logins


      To centralize all user accounts in one area


      To ensure that the client login doesn't go down when the forums are having problems


      To speed up our development


      Other considerations

      There's no documentation or official support for using Invision Community combined with Auth0, so there are still a few kinks we're working out


      We're in the works of creating an account management panel specifically for Auth0 accounts (ETA August)


      It's not possible to change email addresses for the time being (this will be resolved this August)


      Changing passwords is a weird process for the time being. To change your password, you'll have to use the "Don't remember your password" tool on the Auth0 login page
        • Like
      • 11 replies
    • Over the past month, we've been working hard on TRiBot's new repository - a much needed update. This change has been deemed necessary for TRiBot X, and will allow us to really speed up development of all aspects of TRiBot.

      Today we are going to share what we've been working on!


      Now you must be wondering what kind of features the new repository will have.... well, you'll have to be patient for a little while longer. We're still figuring out various technical aspects so we can't provide answers to all possible questions. We're also focusing on development rather than writing about it so that everyone can get access to our latest developments at lightning speed. I will however answer a few users' questions.

      We're planning on a release of this early to mid August, giving users some goodies before TRiBot X's release.

      Thank you all for being patient. I hope everyone is excited as much as I am!
        • Like
      • 17 replies
    • Over the past few months, I’ve been working diligently on a new project - TRiBot X. Everything has been written from the ground up, with all of the best practices of software engineering. Every aspect of TRiBot has been re-imagined to support three main goals: flexibility, useability, and reliability.
        • Like
      • 50 replies
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...