Jump to content
TRiLeZ

TRiBot Release 9.305_1 - Temporary Patch

Recommended Posts

Missed out on this weekends P2P trial and couldn't bot as the flicker issue made my scripts missclick too much to the extent where my scripts basically got completely broken in certain areas (etc. by right click and not choosing the scripted option). Missed out on a lot of money due to relying on trilez to fix this within an understandable time. I understand that it might be a hard fix, but then he should he should take help of others (such as paying people who have already fixed the issue, or get the community involved to try solve it) instead of just keeping us in the dark and trying to fix it himself when it obviously isn't going well. Not happy at all right now.

  • Like 8

Share this post


Link to post
Share on other sites
1 hour ago, swagg said:

Missed out on this weekends P2P trial and couldn't bot as the flicker issue made my scripts missclick too much to the extent where my scripts basically got completely broken in certain areas (etc. by right click and not choosing the scripted option). Missed out on a lot of money due to relying on trilez to fix this within an understandable time. I understand that it might be a hard fix, but then he should he should take help of others (such as paying people who have already fixed the issue, or get the community involved to try solve it) instead of just keeping us in the dark and trying to fix it himself when it obviously isn't going well. Not happy at all right now.

Release TriBot source code so we can all work on the flickering issue. Promise not to steal the client

giphy.gif

  • Like 1

Share this post


Link to post
Share on other sites
15 minutes ago, Prankxter said:

Release TriBot source code so we can all work on the flickering issue. Promise not to steal the client

giphy.gif

Clearly the entire client wouldn't need to be released, most likely only a small part so that the runescape applet loads within a client the way tribot does it

Share this post


Link to post
Share on other sites
On 2017-6-10 at 6:22 PM, guywithlsd said:

"Lets not fix normal client for a bit longer, but lets push the fix for lg. So those who really need/ want to bot will pay extra (trollface)" 

Dr. Trilez

You could totally spin that around and the VIP extended users would argue they are paying extra for nothing.

Appreciate things sometimes take lots of resources to fix, it's not as if there isn't a working solution. It's not about money, it's about ensuring we have a strong and stable client. 

  • Like 2

Share this post


Link to post
Share on other sites
13 hours ago, theholyone said:

except world hopping, which seems to rely on coordinates has gone been completely left out for 3 days and counting now

Isn't that up to individual scripts...seeing as how when deadman worlds are added or removed the scripters seem to write "fixed issue where extra worlds were causing world hopping issues"... ?????

Share this post


Link to post
Share on other sites

Opened up a client: No flickering.

I get excited, open up the rest: they flicker. :(

It's such a mild inconvenience, but it's so infuriating when you're controlling multiple clients at the same time lol. E.g. logging into a few mules manually and another account steals focus when trying to log in.

 

 

Share this post


Link to post
Share on other sites
On 5/28/2017 at 0:44 AM, Trynabot said:

The red banner and update posts are definitely much more helpful for us this time around compared to the last time we had a major update break the client. Hope Todd + Trilez stay on top of it like this for all future issues. To everyone crying, I get it, but other clients were hit hard too and we have an incomplete but still semi usable client right now at the very least. If it doesn't get fixed after a while then your complaints are justified, but the improvement in how they dealt with satisfying us is why a lot of us aren't going to side with the community this time around. Cry in like 2 days if nothing is done and every other client is up and running, for now relax and deal with the current client. Seizures come free of charge!

You're all free to cry now, btw.

  • Like 1

Share this post


Link to post
Share on other sites
9 hours ago, neogeo567 said:

over flickering? what the cuck

Flickering + 1~2 weeks in order to repair world hopping + DURING A 4 DAYS FREE MEMBERSHIP
+ everything that happened in the past
Try tribot right now. It's not working properly, alright, you know that. But do you know it's been like that for the last 11 days? And can you believe it will not be fixed any time soon?
Have you been here during the 12 hooks problem 3~4 months ago? 3 weeks to repair an update

Share this post


Link to post
Share on other sites
2 hours ago, Hickorydrool said:

holy shit i cant believe its still not fixed lmao its funny how much they dont give a shit about their customers - now i see why they go so far as to not accept paypal because they dont want people charging back when they pull shit like this 

You can always chargeback via bank.

Share this post


Link to post
Share on other sites
4 minutes ago, Sechop said:

my bot is running but i cant see it, when I start running it, the screen splits in two, one side is the uncomplete bot and the other the start menu from runescape

Please create a thread in the bot help section, and read the stickies for information on how to write a good bug report.

 

Share this post


Link to post
Share on other sites
On 6/12/2017 at 8:37 PM, supremo said:

Flickering + 1~2 weeks in order to repair world hopping + DURING A 4 DAYS FREE MEMBERSHIP
+ everything that happened in the past
Try tribot right now. It's not working properly, alright, you know that. But do you know it's been like that for the last 11 days? And can you believe it will not be fixed any time soon?
Have you been here during the 12 hooks problem 3~4 months ago? 3 weeks to repair an update

I have been here but it isnt a issue. All bots i use run without any problems

Share this post


Link to post
Share on other sites

Mine seems to be mostly related to issues with world hopping. I get an 'allow once' window and it does not get past this until I click allow always - 45 mins later same again.

The only problem I get with the flickering is issues with bank pin.

Is there an ETA for a fix?

Has this been ever since the inferno update?

  • Like 1

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×