Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Buy OSRS Gold

Sell OSRS Gold
Sign in to follow this  
runescapeprodigy

What scripts works with Looking glass?

Recommended Posts

After finally getting LG to work after much trouble, I have had huge trouble getting any scripts to work. They keep gltiching and bugging out, i.e keep moving mosue forward and back, or will walk around and around rather than speaking to the tutorial guide the merely walk ontop of them than talking tothem. i did tutorial island myself but in the quests i.e the cooks assistant it keeps picking more and more pots or won´t fight chickens etc.

 

I thought it may be some problem with how resolution was or something but nothing works. Anyone knows what scripts works? Paid or free, or what can be done to resolve this? 

 

All i did is having the OSRS client open in the back ground windowed - and then the LG tribot client open, nothing else - and NO scripts works for me. Any way to resolve this? 

Share this post


Link to post
Share on other sites
Array
8 minutes ago, runescapeprodigy said:

After finally getting LG to work after much trouble, I have had huge trouble getting any scripts to work. They keep gltiching and bugging out, i.e keep moving mosue forward and back, or will walk around and around rather than speaking to the tutorial guide the merely walk ontop of them than talking tothem. i did tutorial island myself but in the quests i.e the cooks assistant it keeps picking more and more pots or won´t fight chickens etc.

 

I thought it may be some problem with how resolution was or something but nothing works. Anyone knows what scripts works? Paid or free, or what can be done to resolve this? 

 

All i did is having the OSRS client open in the back ground windowed - and then the LG tribot client open, nothing else - and NO scripts works for me. Any way to resolve this? 

Mine is also very glithcy at the moment

Share this post


Link to post
Share on other sites

Now it works for me aswell. Thank you to the person I found who has learned it from naother person, thank you to both. 

 

Solution was to delete the newest version of Java i had. I think 112, and then leave 102 which i downloaded. I had to delete 1212 before it worked even tho you could chose just 102 in the tribot - perhaps its because osbuddy chooses the newest by default or maybe you can chane that somehow i dont knw - but deleted that and now with 102 osbuddy and scripts works.

 

Only took about a whole day to fix. Thank you so much totally worth it now! Fkn finall!y! 

Share this post


Link to post
Share on other sites
2 minutes ago, runescapeprodigy said:

Now it works for me aswell. Thank you to the person I found who has learned it from naother person, thank you to both. 

 

Solution was to delete the newest version of Java i had. I think 112, and then leave 102 which i downloaded. I had to delete 1212 before it worked even tho you could chose just 102 in the tribot - perhaps its because osbuddy chooses the newest by default or maybe you can chane that somehow i dont knw - but deleted that and now with 102 osbuddy and scripts works.

 

Only took about a whole day to fix. Thank you so much totally worth it now! Fkn finall!y! 

What are you botting?

Share this post


Link to post
Share on other sites
40 minutes ago, ackight said:

Its on heaps of different accounts. lost a lot more then ive gained as the bot gets you banned easy

When you did this Zulrah killings were you using LG there? And do you still plan on doing it if you lose more than you gain from it? must be alot invested in bonds but quickly gained back after a couple kills tho right? 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By Realist
      Need Tribot credits for scripts/VIP etc? You're at the right place!
      or
      Do you have credits you want to SELL? Message me!
      I accept cash & 07 Gold/ Rs3 Gold / CS:GO Skins.
       
      1-5 credits is 3m each, other amounts = 1.8-2.3m per credit
       
      Skype is live:realistgold
       
      Discord: Realist#1834 
      Unique Discord ID: 194091681836957696
    • By rajche
      Hello guys. I've tried every possible setup with java jdk 1.8.0_202 and java jdk 1.8.0_252. Osbuddy, openosrs, every guide found on forum so far, and yet i my looking glass can't seem to find osbuddy or openosrs or any client for that matter. I've deleted hooks, followed natan script that deletes cache/hooks/everything, but so far i'm stuck not being able to load it, also tried updating java policy for full permissions. . Can someone suggest something that i might be overlooking?
      (I've tried this with windows 7 32 bit, windows 10 64bit(reinstalled both 2x)), same problem. I have it running with no problems with the same steps i did on a computer just next to me. I do not understand at this point what am I doing wrong? Can someone please guide me?
    • By lau1992
      Hi!
      I was playing around with a VM as it is easier to manage multiple instances for me personally on my local machine (I do not use proxies, but use a vpn). But I can't get LG to work... On my local machine everything runs smooth, but on the VM it always says "looking for OSRS client" (you know the message). I have the same configuration as on my local machine.
      Is there a configuration property to be set on VM level or something? 
      All suggestions are welcome!
      --------Specs of the VM:
      - Clean install with VMware Workstation 15 Player running Windows 7 Ultimate (also tested with Windows 10 with VirtualBox)
      - Java JDK 8u251
      - OSBuddy.jar
      - Tribot loader 4.0.4

    • By ah12ims1
      as the title suggests, it works, but my issue is that for me it only works with OSbuddy. 
      this is what i have installed for java  
       
      however when i try and open the runelite (or open osrs) jar file i get this error 
      so, i inquired about what i should do to get RL or OPRS working, i installed JDK 11 (also 13 after to check if there was any diff, but none).
      this lead to RL working, but then my Tribot loader AND my OSB wouldnt load.
      my tribot loader didnt even give an error, it just didnt open, and my OSB gave this error 
       
      can someone please help me out, i just want to use tribot looking glass witrh runelite instead of OSB
    • By briareos2285
      Just got a new Windows 10 Home x64 Laptop. Going through my usual install method and finding that I cant get looking glass to work. I have followed a few "old" guides, because I cant find any that are more recent. I am installing Java SE Development Kit 8u251, I am choosing the x86 version since the only OSbuddy cross platform .jar  file is 32bit. Its worked fine in the past. I then open Osbuddy, and then Open Tribot. I leave it on the default Tribot Version of 10.24.1. I select the java version for Tribot to use to be the JDK and not the jre. I changed the Heap Size to 1024 MB and login. I minimize Osbuddy, then I click New Client(Looking Glass). The Screen goes to black and says " Waiting for a Runescape client.... currently waiting for a valid client. List of detected java applications below." and there is nothing Below. I also tried a backup method that used to work as well, which was to instead click New Client (Osbuddy) and then manually select the Osbuddy .jar file which would open up Osbuddy and Create a Looking Glass Tab that mirrored Osbuddy. This no longer happens either. Ive also deleted the Hooks and Caches using Naton's Java Executable. I have also defined the correct Paths in my Computers Environment Variables.
      Im at a loss for what to do. Any help greatly appreciated
    • By Rosetintedmonocle
      Hey all! Been using Tribot for a while now. While I'm certainly not experienced I can usually solve my own issues (although I am a bit of a noob) considering I'm generally quite tech savvy. However, my Google-Fu and trying all the steps I can think of has not yielded results in this case.
      So, I've been using Tribot fine for months now and suddenly today it simply doesn't work anymore. I didn't change anything on my laptop or edit any settings anywhere. One moment it was working, the next it's dead. Whenever I start Tribot and try to login I get an error. The error I get depends on whether or not I have Console Mode enabled. When I have Console Mode enabled I get an "Unable to create client instance" error and when I have Console Mode disabled I get a "Session Invalid" error message (screenshots below, let me know if you need any error files or anything). I'm 100% entering the correct password (can log into website with it fine), I tried deleting the cache folder in Appdata (didn't delete anything else though, such as Script profiles etc, could this be worth trying?).
      Overall, I'm stumped. I've restarted, redownloaded, deleted cache, and checked my login details are correct. I would really appreciate some advice or assistance (or the ability to post this in the client bug forum if that's required). Happy to try anything to make this work, as I said I'm not super experienced with Tribot but I have some general tech knowledge so I should be able to follow along to an extent regardless of how complex the potential solution is. 
      Thanks,
      Rose


    • By Friday321
      Hey I’m new to hitting on mobile and need help
    • By jesusgj18
      Tengo un problema ya que compré un script premium.
      Es que después de que el bot se ejecuta durante 2 horas, se detiene.
      y cuando intentó ejecutar el bot de nuevo, me muestra el error que se muestra en la imagen.
      Es un bot increíble, pero tengo ese problema ya que lo tengo y es desalentador

      Como el bot no funciona más de 2 horas , le pedí ayuda al creador del bot, pero él respondió que ya es un problema con tribot.

      AYUDA
       
  • Our picks

    • Over the past few months, I’ve been working diligently on a new project - TRiBot X. Everything has been written from the ground up, with all of the best practices of software engineering. Every aspect of TRiBot has been re-imagined to support three main goals: flexibility, useability, and reliability.
      • 48 replies
    • Come give us feedback on the next version of TRiBot!
      • 86 replies
    • TRiBot is looking to improve a lot of its customer relationship management, customer on boarding process, customer experience, design elements, community engagement and pretty much everything else you can imagine when it comes to marketing.

      Our goal: To ensure that the marketing done TRULY reflects the experience and does not shine an inaccurate light on what TRiBot is lacking in.

      So I ask, what do you love about TRiBot and what do you hate about TRiBot? What does O S Bot, Rune M8, PowR Bot and Dre amBot do better? (yes I purposely didn't spell it right 😂).

      Love, 

      RileyZ
        • Like
      • 25 replies
    • Over the last three weeks, I've been working on upgrading our server infrastructure. It's finally ready and is now live!

      Why?

      Increased reliability - less server errors


      Increased availability - less downtime


      Increased security - keeping us and you secure


      Increased capacity - ability to serve you better


      Increased speed - less waiting for things to load


      Faster development - server and service updates will come faster


      What are the changes?

      Move from a single AWS EC2 instance to AWS ECS (Elastic Container Service)


      Distributed computing


      Load balancing


      Git management of server files and filesystem


      Redis caching


      How?

      AWS ECS (with 10 EC2 instances)


      AWS ElastiCache (Redis)


      AWS Load Balancing


      AWS EFS (Elastic file system)


      Please bare with us as I continue to tune the server for maximum performance. Slow loading speeds may occur temporarily. I thank everyone for their patience.

      Please post on this thread if you experience any issues other than slow loading times.
        • Like
      • 51 replies
    • This release will:

      Fix prayers and world hopper API (Thanks @JoeDezzy1 and @erickho123)


      Improve banking API (Thanks @Encoded)


      Adds methods for returning and using Java Lists, rather than arrays


      Slightly randomizes some hardcoded behaviour


      Removes sleeps from waitConditions; the efficiency saving potential is negligible in these use-cases, therefore cleaner code is preferable


      Other back-end improvements





      Note: If you are using LG, please restart both the RS client and TRiBot.
      • 90 replies
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...