Welcome to TRiBot Forums

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Assume

[Hunter][Black Chinchompa Support][190hr+]wHunter AIO[$10/5m][250K/HR+][ABCL 10]

4,289 posts in this topic

its messing up it can only set one trap at a time it keeps saying the current spot is taken changing locations and then it freezes when hunting regular chins

Share this post


Link to post
Share on other sites

its messing up it can only set one trap at a time it keeps saying the current spot is taken changing locations and then it freezes when hunting regular chins

if u are in v2.1 make sure to set your tile locations

Share this post


Link to post
Share on other sites

bird hunting is broken in the new update. it lays the trap fine and drops the chicken / buries bones but doesn't recognize when the trap failed or caught something. it will pick it up if it falls over though

Share this post


Link to post
Share on other sites

I have no contact requests. If I don't have you added right now you didn't add the correct person.

add wussupscripts on skype, make sure it's me. I have 500 some contacts and you can have me pm you.

Share this post


Link to post
Share on other sites

I have no contact requests. If I don't have you added right now you didn't add the correct person.

add wussupscripts on skype, make sure it's me. I have 500 some contacts and you can have me pm you.

resent you the contact request :).

Share this post


Link to post
Share on other sites

this is really weird, idk what is happening but when i start the script it spams:

purple:selling over and over 0.0

same with mine

I upload my private selling script by accident sorry try again

Share this post


Link to post
Share on other sites

this is really weird, idk what is happening but when i start the script it spams:

purple:selling over and over 0.0

same with mine

I upload my private selling script by accident sorry try again
Did you accept my request? If so can you add eazye-pb please?

Share this post


Link to post
Share on other sites

now instead of spamming nothing happens when i put in my bot, i allow the stuff from the script loader to go through but nothing pops up?

Share this post


Link to post
Share on other sites

when i try and start the script off it loads rune suduko instead of hunter? any reason why.

update script loader


I really want to bot this but I keep hearing of bans

v2.1 has a ton of new anti ban measures I suspect it will now have a much lower ban rate than before

Share this post


Link to post
Share on other sites

when i try and start the script off it loads rune suduko instead of hunter? any reason why.

update script loader


I really want to bot this but I keep hearing of bans

v2.1 has a ton of new anti ban measures I suspect it will now have a much lower ban rate than before

To update the loader do i just download it, and put it in the scripts folder?

or do i need to delete something?

Share this post


Link to post
Share on other sites

Any word of when/if the queing system for picking up traps will be changed ? limitd to 360 chins per hour over long periods of time because of this.

Would also be a nice anti ban as we wouldn't always be prioritizing the same traps

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   You have pasted content with formatting.   Remove formatting

×   Your link has been automatically embedded.   Display as a link instead

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.