Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
Webber1993

Need Help Running Bot!

Recommended Posts

So been using Tribot for years now but always run it at home on my laptop no worries.... Being exam period at uni thought may as well run the bot while at uni so downloaded Tribot here and logged in but bot gets stuck on: 

"Loading Client Params"

 

then the last few lines in my white stuff below says:

 

  • [13:13:05] at obf.nK.G(ah:283)
  • [13:13:05] at obf.nK.(ah:39)
  • [13:13:05] at obf.bm.(he:74)
  • [13:13:05] at obf.gm.(ui:117)
  • [13:13:05] at obf.mm.(ei:46)
  • [13:13:05] at obf.bJ.run(dh:546)
  • [13:13:05] at java.lang.Thread.run(Thread.java:745)

 

 

Any help guys? Thanks

Share this post


Link to post
Share on other sites
53 minutes ago, Webber1993 said:

So been using Tribot for years now but always run it at home on my laptop no worries.... Being exam period at uni thought may as well run the bot while at uni so downloaded Tribot here and logged in but bot gets stuck on: 

"Loading Client Params"

 

then the last few lines in my white stuff below says:

 

  • [13:13:05] at obf.nK.G(ah:283)
  • [13:13:05] at obf.nK.(ah:39)
  • [13:13:05] at obf.bm.(he:74)
  • [13:13:05] at obf.gm.(ui:117)
  • [13:13:05] at obf.mm.(ei:46)
  • [13:13:05] at obf.bJ.run(dh:546)
  • [13:13:05] at java.lang.Thread.run(Thread.java:745)

 

 

Any help guys? Thanks

 

Share this post


Link to post
Share on other sites
13 hours ago, Webber1993 said:

Hey just Tried following that guide in which you just linked me and I got up to the stage in the the .tribot folder and then settings where it says to delete the hook thing but it is not showing up for me on my screen?

 

Make sure you have hidden files able to be shown on the pc. orrrr, click the start menu and type %appdata% and press enter then it should be right at the top^^

Share this post


Link to post
Share on other sites
3 minutes ago, Webber1993 said:

Only thing in the settings folder when I click it are as follows: 

Break Profiles

Script Queue

starter profiles

mouse data

firewall

general

proxies data

script

startup

then close tribot, completely delete the .tribot folder and re open tribot. you're missing a couple things

Edited by vipertrek79

Share this post


Link to post
Share on other sites
6 minutes ago, vipertrek79 said:

then close tribot, completely delete the .tribot folder and re open tribot. you're missing a couple things

Just did this then and re opened the Loader and same thing, nothing changed in the settings ( nothing new ). Stupid client paramas. Unfortunately don't think I'l be able to bot at uni unfortunately :(

Share this post


Link to post
Share on other sites
Just now, Webber1993 said:

I am on the university computers so I would assume that it has the latest version of Java as all their software for stuff seems to be the most up to date.

might wanna double check. it also just could be that you cant run tribot on uni computers due to some bs security they have in place

Share this post


Link to post
Share on other sites
9 minutes ago, vipertrek79 said:

might wanna double check. it also just could be that you cant run tribot on uni computers due to some bs security they have in place

Just double checked and yeah is latest version of Java, could be but in a quick google search typing in "client params" and clicking the tribot links seems you can fix it somehow ( leading me to believe it wouldn't be uni security programs etc ). Hopefully someone on here can clarify this situation for me! Just hope my bot is still running ok at home lol

Share this post


Link to post
Share on other sites
40 minutes ago, Webber1993 said:

Just double checked and yeah is latest version of Java, could be but in a quick google search typing in "client params" and clicking the tribot links seems you can fix it somehow ( leading me to believe it wouldn't be uni security programs etc ). Hopefully someone on here can clarify this situation for me! Just hope my bot is still running ok at home lol

yeah im not really sure. besides the default things to try idk. tribot always works for me unless the forums go down. good luck^^ 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Our picks

    • This release will:

      Add new internal framework for capturing exceptions


      Fix issue with not selecting the last column in world hopper (Thanks @Todd)


      Add a message about pin usage in Banking#openBank (Thanks @Todd)


      Disable the firewall by default (Thanks @Todd)


      Fix handling of the welcome screen after login (Thanks @Encoded)


      Fix wrong amount bank withdrawal (Thanks @Encoded)


      Fix Screen#isInViewport


      Fix Game#isInViewport (Thanks @Encoded)


      Call onBreakEnd for ListenerManager Breaking Listeners (Thanks @Encoded)


      Fix Prayer#getPrayerPoints NumberFormatException (Thanks @JoeDezzy1)



      Note: If you are using LG, please restart both the RS client and TRiBot.
        • Thanks
        • Like
      • 19 replies
    • This release will:

      Fix LG for both OSBuddy and RuneLite


      Fix issue where the resizable client isn't able to be made smaller (Thanks @JoeDezzy1)


      Fix detection of the logout game tab when resizable mode and side panels are enabled (Thanks @JoeDezzy1)


      Add initial support for Sentry to allow us to identify and easily debug exceptions happening with all TRiBot users


      Add methods to determine if the bank is actually loaded, and not just the overarching interface (Thanks @wastedbro)



      Upcoming updates:

      Improved CLI support


      Full Sentry support


      Much more
        • Like
      • 64 replies
    • This release will:

      Fix NPE in Camera API (Thanks @wastedbro)


      Update deposit box interface ids (Thanks @Encoded)


      Add various bank methods (Thanks @wastedbro)


      Banking#getWithdrawXQuantity


      Banking#getDefaultWithdrawQuantity


      Banking#arePlaceholdersOn




      Fix resizeable minimap bug (Thanks @wastedbro)


      Remove Java 8 requirement


      Please note: TRiBot is not yet fully compatible with Java 10+




      Fix the break handler issues by ensuring the break handler thread never gets paused


      Fix broken settings hooks



      Upcoming updates:

      Improved CLI support


      Much more



      Note: If you are using LG, please restart both the RS client and TRiBot
        • Like
      • 68 replies
    • This release will:

      Add support for using custom F key bindings to switch between game tabs (Thanks @erickho123)


      Fix tab opening for "Skills" and "Kourend Tasks" (Thanks @erickho123)



      Note: If you are using LG, please restart both the RS client and TRiBot
        • Like
      • 34 replies
    • This release will:

      Fix an issue where breaks would stop firing


      Fix Combat#getWildernessLevel, use dynamic search for text and cache ID for later calls


      Fix an NPE in the Combat API


      Fix Mouse#leaveGame bug where the mouse wouldn't actually leave the game screen
        • Like
      • 21 replies
  • Recently Browsing   0 members

    No registered users viewing this page.

×