Welcome to TRiBot Forums

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  
Followers 0
bludlu5t

Cannot run tribot on Desktop Windows 10

3 posts in this topic

I have reinstalled java and tribot ect, disabled firewalls, reformatted my pc even. Nothing works. I just get stuck on loading client params and a java error on repeat. I can run the bot on my laptop just fine, but when i follow the exact same steps on desktop i run into this problem.

tribotbroken.png

Edited by bludlu5t

Share this post


Link to post
Share on other sites

I Googled part of your error "tribot java.secuirty.accsscontroller"

And found this thread with a solution:

 

Share this post


Link to post
Share on other sites
5 hours ago, YoHoJo said:

I Googled part of your error "tribot java.secuirty.accsscontroller"

And found this thread with a solution:

 

unfortunately this did not work, my account is an admin anyways so it wouldnt effect this account just other users on this pc

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.