Welcome to TRiBot Forums

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  
Followers 0
oopsidied

Bought credits not showing up PLS HELP

1 post in this topic

Hello not sure if this is the right place to be posting this.

I bought 8 credits for VIP-E, paying through my papal and got some kind of database error code and now tribot is saying I have no credits but the money has left my paypal?

Anyone know how I can get the credits I am owed? or should I do a paypal dispute and get my money back? 

Any-help would be greatly appreciated!!

UPDATE:- I tried again to buy credits but was given the same database error I have attached a screenshot for the admins. Hopfeully, can get this fixed soon :)

 

 

Database Error - Copy.png

Edited by oopsidied
New info

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.