Jump to content
Sign in to follow this  
witterin1

Script was taken away

Recommended Posts

Okay so, a few days ago I purchased the CombatAIO Premium, and now it's not showing up in the script log on the client, and also, i checked my purchase history, and it's telling em i haven't bought it, but you can check my credit history, and how much i've bought, and you can obviously tell that i've bought 2 items, and it also still says i have 2 scripts, but it's telling me to buy the CombatAIO script again...

Share this post


Link to post
Share on other sites
42 minutes ago, witterin1 said:

Okay so, a few days ago I purchased the CombatAIO Premium, and now it's not showing up in the script log on the client, and also, i checked my purchase history, and it's telling em i haven't bought it, but you can check my credit history, and how much i've bought, and you can obviously tell that i've bought 2 items, and it also still says i have 2 scripts, but it's telling me to buy the CombatAIO script again...

I haven't heard of anyone losing scripts like that.

It might be a stupid question, but are you sure you are logged in with the correct tribot account?

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×