Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Buy OSRS Gold

Sell OSRS Gold
  • 0
Duhstin

SOCKS5 Works in Maxthon, not Tribot

Question

12 answers to this question

Recommended Posts

Array
  • 0
4 minutes ago, erickho123 said:

What error are you getting? Anything in bot/client debug? Have you checked if the proxy is actually applied in maxathon browser by checking your IP? http://whatismyipaddress.com

Yes, I made sure it worked by checking whatsmyip.org.. "Could not connect to specified proxy." It's IP auth as well. I've tried it on two different machines that have two completely different IPs. Works on both in Maxathon, Just now TRibot or the other botting client.

Share this post


Link to post
Share on other sites
  • 0
39 minutes ago, Duhstin said:

Yes, I made sure it worked by checking whatsmyip.org.. "Could not connect to specified proxy." It's IP auth as well. I've tried it on two different machines that have two completely different IPs. Works on both in Maxathon, Just now TRibot or the other botting client.

You're using the loader to load your proxy. This method of loading proxies will eventually be removed (said by TRILeZ)

Instead try adding your proxy by in the proxy editor:

m2R4ocQ.png

Then right click a client tab to apply your proxy

nKqxA29.png

Share this post


Link to post
Share on other sites
  • 0
4 minutes ago, erickho123 said:

You're using the loader to load your proxy. This method of loading proxies will eventually be removed (said by TRILeZ)

Instead try adding your proxy by in the proxy editor:

m2R4ocQ.png

Then right click a client tab to apply your proxy

nKqxA29.png

 

Yep, I've done that as well. Though I use the other method for my other proxies without issues.

Always get "Error connecting to server" in RS when trying to do it that way (with this proxy only)

I've always used proxies, though I've NEVER ran into this problem. Working in browser as SOCKS5 but no where else.

Edited by Duhstin

Share this post


Link to post
Share on other sites
  • 0

This one is IP authed. I tried using a proxy tester but all sites say it is down though I added their IP that does connection testings. I don't know what the hell is wrong with it. Maxthon is only thing it works on using "SOCKS5" as type. Even shows the correct IP on whatsmyip.org. It's strange.

Share this post


Link to post
Share on other sites
  • 0

You could try deleting your firewall.ini file from the .tribot folder? It's possible you accidentally said "Deny" instead of "Allow".

But, assuming that is not the case, I would email the proxy provider; given all of the other suggestions you've tried, that seems like the next step! You can also get local proxy testers which may work to test the proxy? Instead of using web based one's.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Over the past few months, I’ve been working diligently on a new project - TRiBot X. Everything has been written from the ground up, with all of the best practices of software engineering. Every aspect of TRiBot has been re-imagined to support three main goals: flexibility, useability, and reliability.
        • Like
      • 50 replies
    • Come give us feedback on the next version of TRiBot!
        • Thanks
        • Like
      • 86 replies
    • TRiBot is looking to improve a lot of its customer relationship management, customer on boarding process, customer experience, design elements, community engagement and pretty much everything else you can imagine when it comes to marketing.

      Our goal: To ensure that the marketing done TRULY reflects the experience and does not shine an inaccurate light on what TRiBot is lacking in.

      So I ask, what do you love about TRiBot and what do you hate about TRiBot? What does O S Bot, Rune M8, PowR Bot and Dre amBot do better? (yes I purposely didn't spell it right 😂).

      Love, 

      RileyZ
        • Like
      • 26 replies
    • Over the last three weeks, I've been working on upgrading our server infrastructure. It's finally ready and is now live!

      Why?

      Increased reliability - less server errors


      Increased availability - less downtime


      Increased security - keeping us and you secure


      Increased capacity - ability to serve you better


      Increased speed - less waiting for things to load


      Faster development - server and service updates will come faster


      What are the changes?

      Move from a single AWS EC2 instance to AWS ECS (Elastic Container Service)


      Distributed computing


      Load balancing


      Git management of server files and filesystem


      Redis caching


      How?

      AWS ECS (with 10 EC2 instances)


      AWS ElastiCache (Redis)


      AWS Load Balancing


      AWS EFS (Elastic file system)


      Please bare with us as I continue to tune the server for maximum performance. Slow loading speeds may occur temporarily. I thank everyone for their patience.

      Please post on this thread if you experience any issues other than slow loading times.
        • Like
      • 51 replies
    • This release will:

      Fix prayers and world hopper API (Thanks @JoeDezzy1 and @erickho123)


      Improve banking API (Thanks @Encoded)


      Adds methods for returning and using Java Lists, rather than arrays


      Slightly randomizes some hardcoded behaviour


      Removes sleeps from waitConditions; the efficiency saving potential is negligible in these use-cases, therefore cleaner code is preferable


      Other back-end improvements





      Note: If you are using LG, please restart both the RS client and TRiBot.
        • Sad
        • Haha
        • Thanks
        • Like
      • 90 replies
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...