Welcome to TRiBot Forums

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

thatguy05

initial install

2 posts in this topic

apparently im not the only one having problems installing but no form that ive read says what the solution is.

I have downloaded the tribot.jar file

installed java jdk1.8.0-101 x86

changed environmental variable JAVA_HOME to that path

 C:\Program Files (x86)\Java\jdk1.8.0_101

Changed the file association for .jar to C:\Program Files (x86)\Java\jdk1.8.0_101\bin\java.exe

 

all i get is a command box flashes like its trying to open which says something about could not find main case or something.

Share this post


Link to post
Share on other sites

Shift & Right Click on the directory containing TRiBot_Loader.jar -> Open Command Prompt Here

Type the following:

java -jar TRiBot_Loader.jar pause

Press enter, if there's any debug post it here.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.