Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Buy OSRS Gold

Sell OSRS Gold
sechler5

Tribot wont Load

Recommended Posts

Hello everyone,

Im on a mac & i have tribot loaded and have paid to become a vip member. Earlier this morning tribot was  running fine and was loading perfectly. Upon opening tribot i am able to log in with my username and password and then the loading screen comes up & a success message comes up in green and tells me tribot is about to open, & then it force crashes?? if anyone has any suggestions on how to fix this please let me know i just want to start botting :/

Share this post


Link to post
Share on other sites
Array
9 hours ago, sechler5 said:

Hello everyone,

Im on a mac & i have tribot loaded and have paid to become a vip member. Earlier this morning tribot was  running fine and was loading perfectly. Upon opening tribot i am able to log in with my username and password and then the loading screen comes up & a success message comes up in green and tells me tribot is about to open, & then it force crashes?? if anyone has any suggestions on how to fix this please let me know i just want to start botting :/

Try running TRiBot in console mode, then post the results here!

Also, are you trying to load RS3 or OSRS?

Share this post


Link to post
Share on other sites
4 hours ago, sechler5 said:

so i have tried running it in console mode, and the message i get is "TriBot loader had finished it's process, but some errors have occured" and then nothing happems. the loader is no longer force closing but no client is coming up still

There should be more coming up in the Loader, can you possibly screenshot or copy and paste everything printed while running in Console Mode?

Share this post


Link to post
Share on other sites

i am figuring out now how to take a screenshot and will post. this time starting it something else happened. the loader had a green message saying it was successful, 

next line : console started

next line (red) Java hotspot 64-bit server vm warning: using incremental cms is deprecated and will likely be removed

tribot release 9.303_4

initial setting loaded

Using SID 52df1........

Error A:1746157808tribot.org/104.20.64.24*

(red) java.lang,runtimeexception

(red) at obf.qd.od(xl:203)

it continues with a ton of red lines saying the java.lang and sun.net messages then at the very end it says

"unable to create client instance."

 

 

hope this helps

1 hour ago, iFluffee said:

There should be more coming up in the Loader, can you possibly screenshot or copy and paste everything printed while running in Console Mode?

 

Share this post


Link to post
Share on other sites
On 2016-06-27 at 11:14 PM, sechler5 said:

Hello everyone,

Im on a mac & i have tribot loaded and have paid to become a vip member. Earlier this morning tribot was  running fine and was loading perfectly. Upon opening tribot i am able to log in with my username and password and then the loading screen comes up & a success message comes up in green and tells me tribot is about to open, & then it force crashes?? if anyone has any suggestions on how to fix this please let me know i just want to start botting :/

 

22 hours ago, jewholder123 said:

i think it has to do with java not the client. it is happening to me but also to all my other java files. not sure what to do

 

Try deleting your firewall.ini file from the .tribot/settings folder and then relaunching TRiBot. Please follow the .gif below for instructions!

http://i.imgur.com/e8dg6Lq.gif

Share this post


Link to post
Share on other sites
11 hours ago, iFluffee said:

 

Try deleting your firewall.ini file from the .tribot/settings folder and then relaunching TRiBot. Please follow the .gif below for instructions!

http://i.imgur.com/e8dg6Lq.gif

So when i look into my applications and type in tribot the only thing that comes up is the loaders i ave downloaded there is no folder.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Over the past few months, I’ve been working diligently on a new project - TRiBot X. Everything has been written from the ground up, with all of the best practices of software engineering. Every aspect of TRiBot has been re-imagined to support three main goals: flexibility, useability, and reliability.
      • 50 replies
    • Come give us feedback on the next version of TRiBot!
      • 86 replies
    • TRiBot is looking to improve a lot of its customer relationship management, customer on boarding process, customer experience, design elements, community engagement and pretty much everything else you can imagine when it comes to marketing.

      Our goal: To ensure that the marketing done TRULY reflects the experience and does not shine an inaccurate light on what TRiBot is lacking in.

      So I ask, what do you love about TRiBot and what do you hate about TRiBot? What does O S Bot, Rune M8, PowR Bot and Dre amBot do better? (yes I purposely didn't spell it right 😂).

      Love, 

      RileyZ
      • 25 replies
    • Over the last three weeks, I've been working on upgrading our server infrastructure. It's finally ready and is now live!

      Why?

      Increased reliability - less server errors


      Increased availability - less downtime


      Increased security - keeping us and you secure


      Increased capacity - ability to serve you better


      Increased speed - less waiting for things to load


      Faster development - server and service updates will come faster


      What are the changes?

      Move from a single AWS EC2 instance to AWS ECS (Elastic Container Service)


      Distributed computing


      Load balancing


      Git management of server files and filesystem


      Redis caching


      How?

      AWS ECS (with 10 EC2 instances)


      AWS ElastiCache (Redis)


      AWS Load Balancing


      AWS EFS (Elastic file system)


      Please bare with us as I continue to tune the server for maximum performance. Slow loading speeds may occur temporarily. I thank everyone for their patience.

      Please post on this thread if you experience any issues other than slow loading times.
      • 51 replies
    • This release will:

      Fix prayers and world hopper API (Thanks @JoeDezzy1 and @erickho123)


      Improve banking API (Thanks @Encoded)


      Adds methods for returning and using Java Lists, rather than arrays


      Slightly randomizes some hardcoded behaviour


      Removes sleeps from waitConditions; the efficiency saving potential is negligible in these use-cases, therefore cleaner code is preferable


      Other back-end improvements





      Note: If you are using LG, please restart both the RS client and TRiBot.
      • 90 replies
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...