Welcome to TRiBot Forums

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  
Followers 0
Newfagswag

"Cannot connect to the specified proxy" error

2 posts in this topic

Recently invested in a proxy and have not been able to get it to run through Tribot or Maxthon browser

Tribot error - "Cannot connect to the specified proxy"

Maxthon error -   Error code 120 (net::ERR_SOCKS_CONNECTION_FAILED)

 

Anyone know a solution, I am 100% sure I am correctly putting in my information

Thanks for your time and service -- Naql

 

Share this post


Link to post
Share on other sites

Can you show a screenshot of your settings (don't show the password or anything). Is it a Username/password type proxy? Or is it an IP type proxy?

If you can get IP authentication, its easy to use in one of the browsers (Firefox/Chrome/etc).

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.