Welcome to TRiBot Forums

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

TRiLeZ

TRiBot Release 9.303_0

140 posts in this topic

1 hour ago, shredly said:

Guys we just gotta get use to this, because botting isn't what it was like when osrs started up. One little update fucks with the client this bad, and on top of it nobody really tells us shit and kinda blow us off when they make all there money off us. Tribot and other botting clients are slowly gonna start dying with ban rates going up and us getting annoyed at torching money on shit that doesn't work.

The client itself still works, and hasn't been down at all. These particular updates are fixing LG only issues, therefore we're not blowing anyone off, but as the fix is in the works, and the client is still fully functional there isn't a need to make a big thing out of this.

As I've said to many others, you will have to wait patiently for TRiLeZ to fix the bugs, in the mean time I suggest you use the normal client :)

1 person likes this

Share this post


Link to post
Share on other sites

Is anyone having issues with the login bot on LG? it will get to the splash screen (press here to play screen)  and then assume it's logged in and whatever script is running will spam input on the screen.

Share this post


Link to post
Share on other sites
3 hours ago, iFluffee said:

The client itself still works, and hasn't been down at all. These particular updates are fixing LG only issues, therefore we're not blowing anyone off, but as the fix is in the works, and the client is still fully functional there isn't a need to make a big thing out of this.

As I've said to many others, you will have to wait patiently for TRiLeZ to fix the bugs, in the mean time I suggest you use the normal client :)

Sorry I came off sounding like a bitch, I understand how many dumb people are on here and you can only answer the same question so many times. I just wish TriLeZ could say ya sorry lg is gonna be down for about a week or 2, instead of you guys having to deal with all these repetitive questions. Ya I understand reg client works, but for what its worth using looking glass feels like I'm wearing a condom you know? After using it I'm spoiled and rather not raw dog my acc's. Again I don't care for the time im losing because I use a few scripts. And I don't care about the money im losing because its just about $25 but I can def understand people running farms could be going a little crazy. 

Edited by shredly
1 person likes this

Share this post


Link to post
Share on other sites

The LG issues have been fixed.

7 people like this

Share this post


Link to post
Share on other sites
On 6/2/2016 at 8:13 AM, iprocheat said:

Anyone else cleint randomly freezing? (non lg)

yes ._.


Memory space error thing?

 

even though you have plenty?

Share this post


Link to post
Share on other sites

Anyone having problems with opening the script page? it keeps saying i need vip for more than one instance when I'm not even running any instances. 

Share this post


Link to post
Share on other sites
7 hours ago, manu1205 said:

Anyone having problems with opening the script page? it keeps saying i need vip for more than one instance when I'm not even running any instances. 

This error occurs when the TRiBot server desyncs with your PC and as a result it thinks you are running a script when you are in fact not. I sincerely apologize for this, and hopefully we can find a solution soon. This error can sometimes be rather finnicky, therefore it can be potentially hard to get rid of. Nevertheless, here's a few things you can try to hopefully alleviate this.

First, open up Task Manager and close all the Javaw.exe and Java.exe proceses, as that will force any TRiBot's running on your PC to close. Second, restart your PC. Thirdly, head over to the TRiBot Instance Manager here, and close all instances that pop up. Finally, wait ten minutes and then try launching TRiBot again; hopefully the error should be gone.

If for some reason that doesn't work, repeat the steps above but this time delete your .tribot folder. A guide to deleting this folder can be found here How to delete your .tribot folder and "refresh/reset" your settings!

Share this post


Link to post
Share on other sites

not letting me utilize the rune script button shows up as not available. any suggestions?

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.