Welcome to TRiBot Forums

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Falmar

Impossible to start client

32 posts in this topic

Just tried with a new VPN, i can log in.. but now i don't have any available scripts.

Share this post


Link to post
Share on other sites
5 minutes ago, staffixs said:

Just tried with a new VPN, i can log in.. but now i don't have any available scripts.

I know my friend. Your only solution is to wait for Todd or other administrator. They're developing a fix for it, but I'm sure Todd will make temp fix for you once he'll read your PM. 
@Todd

1 person likes this

Share this post


Link to post
Share on other sites
35 minutes ago, staffixs said:

@Falmar Yeah, one can only hope :P

How long did it take for a respond for you? i sent him a PM yesterday.

About 24h if im correct. You have to wait patiently man, theres nothing you can do. That sucks :(

Share this post


Link to post
Share on other sites
On 20.11.2016 at 7:02 PM, thers07botter95 said:

@Falmar hey buddy i'm having the exact same problem. Is there any way to fix it yet?

 

On 21.11.2016 at 7:55 AM, uhhmerlinn said:

same problem I need mine fixed too please.

I've received temp fix from admin, nothing else you can do..

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.