Welcome to TRiBot Forums

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

darktayz

Client doesnt start

13 posts in this topic

Trying to run the client but after the loader finishes (no errors) the client never seems to open.

 

Yes i have downloaded new java and removed old and yes i have deleted dependencies and such in the tribot folder. Nothing seems to be working.

 

Anyone had this issue and solved it?

 

Windows  7 64bit (tried both 64/32 java)

Share this post


Link to post
Share on other sites

Tick the 'Console Mode' box on the TRiBot loader.
Screenshot or copy/paste any error messages that appear in it.

Share this post


Link to post
Share on other sites

Try googling the error you get.


I see "64 bit" maybe try using 32bit version of java.

Share this post


Link to post
Share on other sites

Try uninstalling everything related to java on your computer, reinstalling the latest version of java. Then make sure the java selection is correct when you launch the bot.

Share this post


Link to post
Share on other sites

just tried that. removed everything restarted computer, re installed java, re donwloaded jdk and tried to run client but running into same issues

Share this post


Link to post
Share on other sites

Can you try to run the client without a proxy and see if that works? 

Share this post


Link to post
Share on other sites

Add me on my support skype (DONT add imposter and ask for PM) and I can help you set it up sometime tommorow through remote control, cheers.

Edited by erickho123
1 person likes this

Share this post


Link to post
Share on other sites
8 hours ago, Flax said:

Can you try to run the client without a proxy and see if that works? 

 

6 hours ago, erickho123 said:

Add me on my support skype (DONT add imposter and ask for PM) and I can help you set it up sometime tommorow through remote control, cheers.

 

Sorry about delays, ended up falling asleep D:. Will try without proxy and see if it works when i get home then if that doesnt work ill pm erickho for your support skype if that is ok?

Edited by darktayz

Share this post


Link to post
Share on other sites

While i wait on replies from above, anyone else know of anythign that may help?

 

The client does work on my MacBook Pro but doesnt on my Desktop windows

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.