Welcome to TRiBot Forums

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

iant06

[ABC2] iClueSolver by iant06 [H.A.M.][Men][Implings][Grand Exchange][Low Reqs]

352 posts in this topic

7 minutes ago, balvons said:

I think time is not the problem. I left only clue items in bank so its not hard to find the right ones, but the script takes only 1 item at the time and then stops. Then when i try to rerun it it takes another one and stops again. I dont know if anyone else is having this issue, but at the moment this is the only error i get, without it script is working very well. 

 

Mind posting a picture of this happening?

Share this post


Link to post
Share on other sites

I Just bought it an hour ago I watched it fight the ham members and finish it's first scroll works good so far :)

1 person likes this

Share this post


Link to post
Share on other sites

When there is a emote clue scroll it will wear all the Armour go to the area to use a emote but just stands there. If I use the emote it carry's on normally. Happened at both emote scrolls I got.

  • [23:01:58] Found Cryptic Clue: FALADOR_HOUSE_DRAWERS
  • [23:03:09] Found clue scroll text interface.
  • [23:03:09] Looking for text: Jump for joy at the beehives.
    Equip a desert shirt, green
    gnome robe bottoms and
    a steel axe.
  • [23:03:09] Found Emote Clue: BEEHIVES_JUMP_FOR_JOY
Edited by mccabe1990

Share this post


Link to post
Share on other sites
2 hours ago, mccabe1990 said:

When there is a emote clue scroll it will wear all the Armour go to the area to use a emote but just stands there. If I use the emote it carry's on normally. Happened at both emote scrolls I got.

  • [23:01:58] Found Cryptic Clue: FALADOR_HOUSE_DRAWERS
  • [23:03:09] Found clue scroll text interface.
  • [23:03:09] Looking for text: Jump for joy at the beehives.
    Equip a desert shirt, green
    gnome robe bottoms and
    a steel axe.
  • [23:03:09] Found Emote Clue: BEEHIVES_JUMP_FOR_JOY

Thanks will take a look :)

Share this post


Link to post
Share on other sites

It has done the emote clues on its own just a few get stuck and if you walk a tile it will finish it. got a 300k drop from clue just now will do a long run on the weekend and will post a screen

Edited by mccabe1990
1 person likes this

Share this post


Link to post
Share on other sites

Was this script free for many months and then became premium? It's pretty much the free version and then it was premium or am I wrong?

Share this post


Link to post
Share on other sites
1 hour ago, Enano25 said:

Was this script free for many months and then became premium? It's pretty much the free version and then it was premium or am I wrong?

No this script has never been available to public, I ran a closed beta to about 10 Tribot members and they had access to the script, but no the script has never been available for free on the repository.

Share this post


Link to post
Share on other sites
1 hour ago, iant06 said:

No this script has never been available to public, I ran a closed beta to about 10 Tribot members and they had access to the script, but no the script has never been available for free on the repository.

But there was a free clue solver, I remember there was one.

Share this post


Link to post
Share on other sites
20 minutes ago, Enano25 said:

But there was a free clue solver, I remember there was one.

Yea there still is, however it's not regularly maintained, the script owner hasn't logged on or updated it since november.

 

Just tested the free script too it gives an array index out of bounds exception when I tried to start it.

Edited by iant06

Share this post


Link to post
Share on other sites

Just bought the script, will post proggies once I have a few nice ones

 

Edit:
First thing I noticed is that the cluescroll droprate is very low at 20 thieving, with an average of 1.7 clues per hour at 20 thieving. I assume it will get better once you get a higher theving level, but it would be nice to see an option to wield the ham clothes once you obtain them through thieving.

"If a player is wearing a full set of H.A.M. robes, (Shirt, Robe, Hood,Cloak, Logo, Boots and Gloves.) in the first floor of the dungeon, the player is less likely to be kicked out when pickpocketing." 

Source: http://2007.runescape.wikia.com/wiki/H.A.M._Member

Edit 2:
Gets stuck clicking the door at Getrudes house during the cluescroll.

 

b79fbb6463.jpg

 

Edited by TechnologyZ

Share this post


Link to post
Share on other sites
On 4/28/2016 at 10:20 AM, TechnologyZ said:

Just bought the script, will post proggies once I have a few nice ones

 

Edit:
First thing I noticed is that the cluescroll droprate is very low at 20 thieving, with an average of 1.7 clues per hour at 20 thieving. I assume it will get better once you get a higher theving level, but it would be nice to see an option to wield the ham clothes once you obtain them through thieving.

"If a player is wearing a full set of H.A.M. robes, (Shirt, Robe, Hood,Cloak, Logo, Boots and Gloves.) in the first floor of the dungeon, the player is less likely to be kicked out when pickpocketing." 

Source: http://2007.runescape.wikia.com/wiki/H.A.M._Member

Edit 2:
Gets stuck clicking the door at Getrudes house during the cluescroll.

  Hide contents

b79fbb6463.jpg

 

For the H.A.M. Clothing I just suggest buying and equipping it before you start the script.

 

Gertrude's house, thanks for letting me know I appreciate it! I will give it a look, however the problem lies within webwalking and it thinking that that is the door it needs to open to get to the next room, I believe I will just have to use pathing to correct it :)

Share this post


Link to post
Share on other sites

7 and a half hour proggy :)

uuz5dII.png

 

3 hour reward list proggy :)

U42CzqY.png

Edited by iant06

Share this post


Link to post
Share on other sites

After much feedback and thought, I've decided to increase the amount of instances per auth from 1 to 2. You will now be able to run 2 accounts simultaneously with only 1 auth, this change will also take effect for any members who previously purchased the script :)

Edited by iant06
1 person likes this

Share this post


Link to post
Share on other sites

Sweet i'll be purchasing this script in a bit! i'm running on a trial and its looking good so far :)

Share this post


Link to post
Share on other sites

https://gyazo.com/d1b603cc310c650b1d81bb8f6e783ce3 not sure what happened but it stopped after botting for like 30mins

 

Also could you make the script pickpocket hams faster and drop junk drops from thieving hams quicker too?

AND also the script doesnt seem to do "search the crates in the draynor manor" on the third floor of the castle, just drops the clue altough its a very quick step.

Edited by iFlex

Share this post


Link to post
Share on other sites
3 hours ago, iFlex said:

https://gyazo.com/d1b603cc310c650b1d81bb8f6e783ce3 not sure what happened but it stopped after botting for like 30mins

 

Also could you make the script pickpocket hams faster and drop junk drops from thieving hams quicker too?

AND also the script doesnt seem to do "search the crates in the draynor manor" on the third floor of the castle, just drops the clue altough its a very quick step.

Hey iFlex, thanks for the response! It looks like oddly the script started using WalkPath instead of WebWalking for Duel Arena Spectator clue, I will add a fail safe there to make sure it correctly uses webwalking :)

The rate at which you pickpocket Ham Npcs is in direct relation to ABC2 and anti ban so unfortunately I can't make it any faster or not use abc2, if I did it would create a pattern and make the botters who use the script easily detectable based off of reaction times. However,  dropping junk items sure :)

Draynor manor has been disabled as a bad clue for right now, working on a fix for it, it's because the pathing for draynor manor isn't the best right now.

 

If you have any more questions iFlex please add me on Skype, Core.Impact, and I'd be happy to help!

Share this post


Link to post
Share on other sites

Nice release. Really interested in trying this out. I'll let you know when I do! Also, congrats on becoming a premium scripter.

2 people like this

Share this post


Link to post
Share on other sites

Thanks @justpixels appreciate it man!

1 person likes this

Share this post


Link to post
Share on other sites

going to test it looks great  omg didnt notice rip my sub :( is over

Edited by melasuda

Share this post


Link to post
Share on other sites
  • 71 x Coins = 71
  • 1 x Staff of air = 1.81K
  • 33 x Fire rune = 165
  • 1 x Studded body = 393
  • 1 x Black full helm = 647
  • 36 x Mind rune = 144
  • 1 x Willow longbow = 137
  • 3 x Willow shortbow = 150
  • 1 x Black axe = 679
  • 4 x Black longsword = 1.67K
  • 6 x Nature rune = 1.88K
  • 1 x Black platelegs = 2.6K
  • 3 x White firelighter = 252
  • 1 x Zamorak page 1 = 805K
  • 1 x Zamorak page 4 = 546.7K
  • ------------------------------------------
  • Total: 1.36M (515.42K)

 

 

Not bad for running the script for 2.5 hours :)

Share this post


Link to post
Share on other sites

Hey, Bought this and its pretty sweet!

Would love to see buying the equiptment from GE implemented!!!

Its a pain pre buying every item so this would help a heap imo

1 person likes this

Share this post


Link to post
Share on other sites
14 minutes ago, Xeyaix said:

Hey, Bought this and its pretty sweet!

Would love to see buying the equiptment from GE implemented!!!

Its a pain pre buying every item so this would help a heap imo

 

All ready working on this! :)

2 people like this

Share this post


Link to post
Share on other sites

getting this on starting script. dunno what it is

 

  • [04:17:35] Script Started: iClueSolver.
  • [04:17:35] java.lang.NullPointerException
  • [04:17:35] at scripts.clues.x.i(PlayerInfo.java:572)
  • [04:17:35] at scripts.clues.Main.i(Main.java:81)
  • [04:17:35] at scripts.clues.Main.getInitialState(Main.java:48)
  • [04:17:35] at org.tribot.script.EnumScript.run(ii:197)
  • [04:17:35] at java.lang.Thread.run(Unknown Source)
  • [04:17:35] Script Ended: iClueSolver.

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   You have pasted content with formatting.   Remove formatting

×   Your link has been automatically embedded.   Display as a link instead

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.