Welcome to TRiBot Forums

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

tsh

"Ghost instance" bug with TB

2 posts in this topic

A few users, including me, have encountered a bug wherein, when attempting to start a script, this error message is displayed: "Since you are not VIP, you are only allowed to run ONE script at a time. Please close your other instances of TRiBot to use this one."

I uninstalled all tribot assets, uninstalled all java versions, re-installed, changed my password, waited over a week. Nothing works. Today I created a fresh account to confirm that it wasn't due to someone somehow having my credentials and botting with the many premium scripts I own. Same issue. 

Is there anyone with a known cause, or better, a fix? This bug, coupled with the "fraudulent payment" error received when purchasing repo credits is making it very difficult to use TB at all. 

 

@Mute @Usa

 

Edited by tsh

Share this post


Link to post
Share on other sites
7 hours ago, tsh said:

A few users, including me, have encountered a bug wherein, when attempting to start a script, this error message is displayed: "Since you are not VIP, you are only allowed to run ONE script at a time. Please close your other instances of TRiBot to use this one."

I uninstalled all tribot assets, uninstalled all java versions, re-installed, changed my password, waited over a week. Nothing works. Today I created a fresh account to confirm that it wasn't due to someone somehow having my credentials and botting with the many premium scripts I own. Same issue. 

Is there anyone with a known cause, or better, a fix? This bug, coupled with the "fraudulent payment" error received when purchasing repo credits is making it very difficult to use TB at all. 

 

@Mute @Usa

 

This particular error can be hard to solve, and outside of checking the Instance Manager and closing all Java processes there isn't much you can do. So asking a Staff member for help is a good idea.

For the fraudulent payment error, why don't you try an alternative payment option? I highly recommend BitCoin as it never has the fraudulent error due to it's nature.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.