Welcome to TRiBot Forums

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Martiin

admin help asap

6 posts in this topic

1 hour ago, Martiin said:

i cant login to my bot

The admin's are busy people so it may take time for them to help you. Why don't you try explaining your issue so myself, or someone else can help? Merely saying you can't login doesn't give me much to go off, can you elaborate? :)

2 people like this

Share this post


Link to post
Share on other sites

Not very specific, if you explain maybe someone on here could shed some light. Could it proxy issue?

Share this post


Link to post
Share on other sites

The details you use to log int the forums are the same details used to log into the TRiBot client.

Try logging out of the forums, and back in, to make sure your remember your password correctly, otherwise, reset it.

 

Share this post


Link to post
Share on other sites
1 minute ago, YoHoJo said:

The details you use to log int the forums are the same details used to log into the TRiBot client.

Try logging out of the forums, and back in, to make sure your remember your password correctly, otherwise, reset it.

 

i did that i even changed my password on the fourms

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.