Welcome to TRiBot Forums

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  
Followers 0
YoHoJo

Setting Proxy after Client Load

2 posts in this topic

Would this work properly:

-Load TRiBot under home IP
-Hit new client
-Once it has loaded, right click tab > Set Proxy

To my understanding, this would load the client under my home IP
But once I set the proxy, login and all botting would be done under the proxy.

Has anyone else been botting (LG or non-LG) like this without issue?


Based on this post from TRiLeZ on a LG thread, I think this would be okay, can anyone else confirm?

Quote

Looking Glass has proxy support. To use proxies with LG, right click on the TRiBot tab, click "Set Proxy," then chose the proxy you wish to use. After setting the proxy, all communication between the RuneScape client and the server will be passed through the proxy.

 

Note however, that this proxy will not be used to load the RuneScape webpages, images, CSS, javascript, etc. Those resources will be loaded by the browser, which will go through the proxy defined by the browser.

 

 

Edited by YoHoJo
1 person likes this

Share this post


Link to post
Share on other sites
24 minutes ago, YoHoJo said:

Would this work properly:

-Load TRiBot under home IP
-Hit new client
-Once it has loaded, right click tab > Set Proxy

To my understanding, this would load the client under my home IP; but once I set the proxy,m login and further botting would be done under the proxy.


Based on this post from TRiLeZ on a LG thread, I think this would be okay, can anyone else confirm?

 

Loading the client via home IP initially makes me a bit paranoid, but
Has anyone else been botting (LG or non-LG) like this without issue?

 

I'm also wondering about this. It's the only reason I haven't used proxies yet.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.