Welcome to TRiBot Forums

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

oaklander

Trying to purchase credits via stripe

5 posts in this topic

I have been trying to purchase credits VIA stripe on the website, I am getting an error message saying that they think that its a fraudulent payment.

I need to fix this asap to begin botting.

Information that might also help is that I am in Croatia right now and my card is a california card.

 

thanks yall!

Share this post


Link to post
Share on other sites
45 minutes ago, oaklander said:

Croatia right now and my card is a california card.

That most likely triggered the fraud system on you.
At the moment, there is no way to become unflagged if this happens.


You can buy credits from someone in the third party market here:
https://tribot.org/forums/forum/263-selling/

I offer this service in the site in my signature.

Share this post


Link to post
Share on other sites
On 2016-04-07 at 8:55 PM, oaklander said:

I have been trying to purchase credits VIA stripe on the website, I am getting an error message saying that they think that its a fraudulent payment.

I need to fix this asap to begin botting.

Information that might also help is that I am in Croatia right now and my card is a california card.

 

thanks yall!

The card being issued in the States, and you being outside of the states is what is causing the issue. As YoHoJo said, the easiest solution is to use a reseller such as YoHoJo. Or you can try to use BitCoin, as you'll never have fraud issues with BitCoin as it can not be charged back.

Share this post


Link to post
Share on other sites

im having the same problem, cards issued in the uk and im logging in with uk home ip address, and still getting same problem

Share this post


Link to post
Share on other sites
1 hour ago, DragonDyce said:

im having the same problem, cards issued in the uk and im logging in with uk home ip address, and still getting same problem

Try using an alternative payment processor, such as PayPal or BitCoin

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.