Welcome to TRiBot Forums

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Pepinus

Account locked as we suspect it has been stolen?

14 posts in this topic

Hello, I bought a proxy from socks5proxies.net, and I created my accounts in a maxthon browser while using the proxy (I was using the socks5 option) and when my Tutorial Island script finished the tutorial my first account got locked. The next day I tried it with the 2nd account, and it also got locked immediately by Jagex.

Message I get when my accounts get locked: http://prntscr.com/anitj7

Thread I bought the socks5 proxies from: 

I sent Montreal a message, I hope he will reply soon & I'm sure he will help me, but has anyone else had this problem? And does this occur a lot? 

This both happens with  ExTutorial script & USA Tutorial Island by the way.

Share this post


Link to post
Share on other sites

they normally lock it if the ip is from a different country than the acc was created on, all you have to do is recover it like forgotten password when u login

Share this post


Link to post
Share on other sites
13 minutes ago, Pepinus said:

Hello, I bought a proxy from socks5proxies.net, and I created my accounts in a maxthon browser while using the proxy (I was using the socks5 option) and when my Tutorial Island script finished the tutorial my first account got locked. The next day I tried it with the 2nd account, and it also got locked immediately by Jagex.

Message I get when my accounts get locked: http://prntscr.com/anitj7

Thread I bought the socks5 proxies from: 

I sent Montreal a message, I hope he will reply soon & I'm sure he will help me, but has anyone else had this problem? And does this occur a lot? 

This both happens with  ExTutorial script & USA Tutorial Island by the way.

It could be an issue with the account being created from one IP, then being accessed from another, which would set off alarm bells for JaGeX. However, many people have noticed that sometimes the tutorial island scripts can cause there accounts to be locked for unknown reasons.

Share this post


Link to post
Share on other sites

The account was created on the same IP, like I told you... But I'll try that.

Share this post


Link to post
Share on other sites
Just now, iFluffee said:

It could be an issue with the account being created from one IP, then being accessed from another, which would set off alarm bells for JaGeX. However, many people have noticed that sometimes the tutorial island scripts can cause there accounts to be locked for unknown reasons.

I get these messages from the bots that ask: do you want to allow this IP to your computer or something

Share this post


Link to post
Share on other sites
9 minutes ago, Pepinus said:

I get these messages from the bots that ask: do you want to allow this IP to your computer or something

I believe thats to connect with the proxy ip

Not too sure though

Share this post


Link to post
Share on other sites
11 minutes ago, Pepinus said:

I get these messages from the bots that ask: do you want to allow this IP to your computer or something

As Ali said, it is to allow the bots to connect to proxies, as well as the script writers server to allow for things like dynamic signatures.

Share this post


Link to post
Share on other sites
2 minutes ago, iFluffee said:

As Ali said, it is to allow the bots to connect to proxies, as well as the script writers server to allow for things like dynamic signatures.

Will the problem be solved by doing Tut island manually?

Share this post


Link to post
Share on other sites
Just now, Pepinus said:

Will the problem be solved by doing Tut island manually?

It's worth a shot, it has fixed the issue for some people

Share this post


Link to post
Share on other sites
1 minute ago, iFluffee said:

It's worth a shot, it has fixed the issue for some people

What to do if it still doesn't work? Is it because of the proxy then?

Share this post


Link to post
Share on other sites
Just now, Pepinus said:

What to do if it still doesn't work? Is it because of the proxy then?

I would assume so, yes. Why don't you try that first though, see if the results are better? :)

Share this post


Link to post
Share on other sites
Just now, iFluffee said:

I would assume so, yes. Why don't you try that first though, see if the results are better? :)

Yeah, I'll do that then :P. I should use a new fresh proxy right?

Share this post


Link to post
Share on other sites
13 minutes ago, Pepinus said:

Yeah, I'll do that then :P. I should use a new fresh proxy right?

It never hurts to use a new one!

Share this post


Link to post
Share on other sites

I have no clue how it is happening. I use the maxathon browser and make sure to only access an account from the proxy and have used proxies from 4 different providers. Not everyone account gets locked for me the rate is about 1/3 accounts. I tried with and without a script for tutorial island. A fix seems to be to just recover the account and you are fine to bot on it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.