Welcome to TRiBot Forums

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  
Followers 0
TrollyPolly24

Bot says i can only run 1 script at a time but i have 0 running.

2 posts in this topic

I just downloaded tribot today and i was trying to run a script when it froze on me and wouldnt let me close it so i end tasked the app. When i tried to run the script again it says that i can only run one at a time. I restarted my computer and tried running it again and i get the same message. Any ideas on what i should do? 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.