Welcome to TRiBot Forums

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

shinless

bug
My bot client closes after it is done fetching updates.

3 posts in this topic

Hello Forum,

When i start up the rs3 bot and then after it is finished fetching updates, the client closed with no error message. The oldschool bot doesn't do it.

Does anyone know how to fix this bug is it something wrong with my computer?

- shinless

Share this post


Link to post
Share on other sites
14 hours ago, shinless said:

Hello Forum,

When i start up the rs3 bot and then after it is finished fetching updates, the client closed with no error message. The oldschool bot doesn't do it.

Does anyone know how to fix this bug is it something wrong with my computer?

- shinless

TRiBot no longer actively supports RS3

I'm sorry for the inconvenience :/

Share this post


Link to post
Share on other sites
22 hours ago, iFluffee said:

TRiBot no longer actively supports RS3

I'm sorry for the inconvenience :/

Oh i didn't know that, thanks for letting me know :)

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.