Welcome to TRiBot Forums

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Gators6633

cant run my premium script

3 posts in this topic

I keep closed all type of runescape open on my computer ect and its still saying i have another instance open which i dont

Share this post


Link to post
Share on other sites

This is happening to me too right now. I even restarted my computer, deteleted tribot and reinstalled it and it'sstill saying I have an instance open.

Share this post


Link to post
Share on other sites

Go to the script repository.  On the side bar, under User Panel you'll find Instance Manager.  Go there, and kill any instances that appear.  If none appear, wait 15-30 minutes and it shouldn't throw that error at you anymore.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.