Welcome to TRiBot Forums

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  
Followers 0
AsianNinja

Lag of sorts

8 posts in this topic

Hey guys I need a bit of help with the bot.

When it first loads up at the login screen it's 100% 0 lag for like 5 seconds then the screen blinks for a sec then it starts lagging really hard like 20-40fps max for some reason and it stays like this the entire time.

Is there something to fix this?

Thanks.

 

(During the lag it seems to resize very slightly right as it lags, but it's set at fixed to a static size so not sure what's happening.)

- The rs screen moves to the left a bit with a bit of empty space on the right as it starts lagging.

Edited by AsianNinja

Share this post


Link to post
Share on other sites

What is Client paint set at?

 

ZZz4P01.png[spoiler\]

Edited by Beg

Share this post


Link to post
Share on other sites
10 minutes ago, AsianNinja said:

At around 5. Should I lower it to 0? :o

No. Thats not the issue then.

Share this post


Link to post
Share on other sites
14 minutes ago, Beg said:

No. Thats not the issue then.

Oh okay. I'll just try a few more solutions and see if they help. Thanks!

Share this post


Link to post
Share on other sites
3 minutes ago, Enano25 said:

@AsianNinja

 

I had the same problem, try to simply restart ur PC as well as Tribot and it should fix itself. 

I think that fixed it. Not lagging atm xD

Share this post


Link to post
Share on other sites
Just now, AsianNinja said:

I think that fixed it. Not lagging atm xD

Glad it helped :)!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.