Welcome to TRiBot Forums

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

GoldAgriculture

"This instance/client is no longer valid"???

2 posts in this topic

What's good Tribot brothas and sistas. I just built a pretty powerful rig strictly for gold farming. I'm running 18 accounts across 4-5 tribot clients with heaps of 1024 mb.

 

I know that this is a noob question, but it seems every time I come back to check on the farm at least 1-2 of the clients become no-longer valid. From what i've gathered, this means that the site has gone down, but what doesn't make sense is that some of my clients remain up and running, while others fall victim to this. If anyone can shine a little light on this situation for me, that would be fantastic.

Share this post


Link to post
Share on other sites

What's good Tribot brothas and sistas. I just built a pretty powerful rig strictly for gold farming. I'm running 18 accounts across 4-5 tribot clients with heaps of 1024 mb.

 

I know that this is a noob question, but it seems every time I come back to check on the farm at least 1-2 of the clients become no-longer valid. From what i've gathered, this means that the site has gone down, but what doesn't make sense is that some of my clients remain up and running, while others fall victim to this. If anyone can shine a little light on this situation for me, that would be fantastic.

@GoldAgriculture

From what I've experienced, that issue happens when RuneScape updates or the TRiBot site goes down.

I would assume this issue would only occur if the script stops, and then when it has to re synchronize with the server, it cannot due to TRiBot going down. I do not believe this issue alone could cause a script to stop

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.