Welcome to TRiBot Forums

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

fovr

Easy problem for you hard for me plz help

31 posts in this topic

Hello , I'm having this problem.

I've bought a new Pc. and I have just downloaded tribot and it asked me how do I like to open it with?

tried to open it with 7-zip and everything else didn't work? what should I do?

post-99741-0-48670900-1449922257_thumb.p

Share this post


Link to post
Share on other sites

Install Java.

 

Reason for edit: This was before my morning coffee. I'm leaving it as it originally was because I find it humorous. 

Edited by Dukat

Share this post


Link to post
Share on other sites

done that and clicked on tribot didn't start

 

Screenshot please? 

 

Right click > Open with > Java

 

Nsvi3H0.png

Share this post


Link to post
Share on other sites

ive verified that I have java downloaded and when I want to start it with java this things pops up

 

@fovr This is no longer an 'easy problem' for us as a veteran Support member/ex-staff member was unable to help another user with this issue when it was posted in October. You can try what he suggested in the thread as it might work for you.

 

@aligindehose

You may wish to try removing your current Java, and installing a 32bit JDK.

 

Please check the spoiler for more detailed instructions.

#1 You should be able to search for "Add or remove programs", and see a result similar to this:

WgSfs8R.png


 

Search for "Java" and remove all previous versions.

U12SYZt.png


 

After removing Java, I would suggest doing a restart on your computer.

xQiFVsS.png


 

Once you've restarted, head over to the Java download page, and click the Download button under JDK (bottom right of screenshot)

GLbAmR1.png


 

On this page, you will need to accept the Java License Agreement.

MZ1n4jf.png


 

Now, you can select the x86 version of JDK for Windows.

vsRvaQt.png


 

After you go through the installation, do another restart, and open tribot.

On the TriBot Login page, type in your username, password, change the Heap Size to 512, and tick Console Mode.

tfs1WfX.png


 

Finally, under Java Version, make sure you have \Java\jdk1.8.0.60 selected.

zEXfXgP.png

 

And you should be good to go now :)

If that doesn't work out for you, post back here and tag me with @Crimson

 

This also appears to be Windows 10 related, but I am running Windows 10 without any problems. I will continue looking for a solution in the meantime.

Edited by Dukat

Share this post


Link to post
Share on other sites

Edit: I have the same exact problem. why I don't even bot..

Edited by Post

Share this post


Link to post
Share on other sites

I have the same exact problem. why I don't even bot.. only [removed] works for me.. which sucks in my opinion

 

@Post Did you try the above steps?

 

Is the file definitely set to run with JRE? Right click > Properties

 

YQQ0SUT.png

 

Have you removed all Java versions and TRiBot folders and cache from your computer, run a program like CCleaner to remove any remnants, restarted your PC and started over? That's what I would do.

Edited by Dukat

Share this post


Link to post
Share on other sites

@Post Did you try the above steps?

 

Is the file definitely set to run with JRE? Right click > Properties

 

YQQ0SUT.png

 

Have you removed all Java versions and TRiBot folders and cache from your computer, run a program like CCleaner to remove any remnants, restarted your PC and started over? That's what I would do.

Edit: I tried everything. I'm not really on a computer/laptop its a Tablet/laptop sort of thing. so lol. but yeah I tried everything still wont work.

Edited by Post

Share this post


Link to post
Share on other sites

I tried everything. I'm not really on a computer/laptop its a Tablet/laptop sort of thing. so lol. but yeah I tried everything still wont work. only [removed[ does.

 

Like a Surface? If you tell us what it is @TRiLeZ might be able to advise how to proceed.

 

And a friendly reminder not to advertise other botting clients. Just edit your post. :)

Edited by Dukat

Share this post


Link to post
Share on other sites

Like a Surface? If you tell us what it is @TRiLeZ might be able to advise how to proceed.

 

And a friendly reminder not to advertise other botting clients. Just edit your post. :)

oh oops.. sorry! and idk I might not bot in general. not now that is.

Share this post


Link to post
Share on other sites

oh oops.. sorry! and idk I might not bot in general. not now that is.

 

I wouldn't give up entirely, hopefully we can get TRiBot to work for you and then you can consider purchasing VIP and seeing what your options are from there. There are a lot of helpful threads in the VIP section(s) and the donor forum.

Share this post


Link to post
Share on other sites

I've just created a batch file that should help solve this issue for Windows users. If it doesn't solve the problem, you will at least get a more specific error code, and we can go off there.

 

Please, put this file in the same directory as your TRiBot_Loader.jar and make sure your TRiBot_Loader.jar has NOT been renamed in any way.

.bat download link (source) (virus scan)

 

If the problem is solved PLEASE POST BACK letting me know.

If it hasn't been solved, post back with the errors.

 

@Dukat if this works I'll see about getting this stickied or suck in one of the existing threads here, since this error has been very annoying to deal with.

 

If anyone's interested I basically converted this from an old RSPS compiler. Fun stuff.

Share this post


Link to post
Share on other sites

I've just created a batch file that should help solve this issue for Windows users. If it doesn't solve the problem, you will at least get a more specific error code, and we can go off there.

 

Please, put this file in the same directory as your TRiBot_Loader.jar and make sure your TRiBot_Loader.jar has NOT been renamed in any way.

.bat download link (source) (virus scan)

 

If the problem is solved PLEASE POST BACK letting me know.

If it hasn't been solved, post back with the errors.

 

@Dukat if this works I'll see about getting this stickied or suck in one of the existing threads here, since this error has been very annoying to deal with.

 

If anyone's interested I basically converted this from an old RSPS compiler. Fun stuff.

It says it may harm my computer if I run it. ^^ is it going to?

7298dfa72ee71653ba77d2944b82db52.png

Edited by Post

Share this post


Link to post
Share on other sites

It says it may harm my computer if I run it. ^^ is it going to?

7298dfa72ee71653ba77d2944b82db52.png

No. I literally gave you the source, you can create the bat using that if you want. Open notepad, paste my code, save as a .bat file.

Share this post


Link to post
Share on other sites

No. I literally gave you the source, you can create the bat using that if you want. Open notepad, paste my code, save as a .bat file.

my error.

Share this post


Link to post
Share on other sites

Np. Just let me know if it works out or not.

Edit: well I'm not that good with computers. I could be doing a complete opposite thing. and so far I did what Dukat said. uninstalled everything and then re started my computer. then installed everything. I even made sure its opening with java and its still not working. I have not even tried your method yet. so atm its going bad for me. But I'm going to eat dinner and see what others have to say.

ef8c34d8c13fa22a17de32e04116815d.png

As u can see alls I have is the loader. cant open it though

Edited by Post

Share this post


Link to post
Share on other sites

Edit: well I'm not that good with computers. I could be doing a complete opposite thing. and so far I did what Dukat said. uninstalled everything and then re started my computer. then installed everything. I even made sure its opening with java and its still not working. I have not even tried your method yet. so atm its going bad for me. But I'm going to eat dinner and see what others have to say.

 

Try my method :P

Share this post


Link to post
Share on other sites

Try my method :P

I'm hesitant because I'm most likely going to need step by step instructions. As I'm that bad with computers. That's why I usually wait until someone else trys it first and posts :P

Share this post


Link to post
Share on other sites

I'm hesitant because I'm most likely going to need step by step instructions. As I'm that bad with computers. That's why I usually wait until someone else trys it first and posts :P

 

It's hard for us to help you, other people may have the same/a similar problem, but for a different reason.

 

I strongly suggest you try anyway. This will not undo the steps you've done with @Dukat in any way.

1) Download the TRiBot_Loader.jar from the download page.

2) Place said file on your desktop

3) Download the TRiBot Launcher.bat from the dropbox I linked earlier

OR:    3b) Copy/paste the source code from the pastebin I linked into a new notepad file. Set the extension in notepad to "all files", then save as "run tribot.bat"

4) Put the TRiBot Launcher.bat on your desktop

5) Run the TRiBot Launcher.bat

???

Profit

Share this post


Link to post
Share on other sites

It's hard for us to help you, other people may have the same/a similar problem, but for a different reason.

 

I strongly suggest you try anyway. This will not undo the steps you've done with @Dukat in any way.

1) Download the TRiBot_Loader.jar from the download page.

2) Place said file on your desktop

3) Download the TRiBot Launcher.bat from the dropbox I linked earlier

OR:    3b) Copy/paste the source code from the pastebin I linked into a new notepad file. Set the extension in notepad to "all files", then save as "run tribot.bat"

4) Put the TRiBot Launcher.bat on your desktop

5) Run the TRiBot Launcher.bat

???

Profit

ill try after dinner. ill have a family member help me with my computer issues. and trying to figure this out. I'm terrible with computers. thanks for instructions though!

Share this post


Link to post
Share on other sites

Uhh... yeah np you're welcome I think.

 

@fovr Please try this...

 

I've just created a batch file that should help solve this issue for Windows users. If it doesn't solve the problem, you will at least get a more specific error code, and we can go off there.

 

Please, put this file in the same directory as your TRiBot_Loader.jar and make sure your TRiBot_Loader.jar has NOT been renamed in any way.

.bat download link (source) (virus scan)

 

If the problem is solved PLEASE POST BACK letting me know.

If it hasn't been solved, post back with the errors.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.