Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Buy OSRS Gold

Sell OSRS Gold
Todd

AIO Spinner [Padlock'd Scripts] Does flax fast! :D

Recommended Posts

Hey guys.. Here is a fixed version.

I dont know how well it works. Only tested with 24 flax. Let me know, I am on all day

DOWNLOAD

If you're on all day, then why test with only 24 goddamn flax?

LoL! I'm sorry Padlock'd but that is funny, and somewhat true...but anyways, maybe he was 'possibly' busy doing other things. Who knows...:P

Share this post


Link to post
Share on other sites

I promised I'd report back if I had any issues after testing, and sadly...I bumped into one after approximately 140 some bowstrings done. I did manage to gather you the following information to possibly help you assist the fix? :P

Best of luck, and great job! Hope to see this fixed? :)

Posted Image

Means it couldnt find flax in your bank.

And I only had 24 flax. I don't have the time to go pick more today. Working on some other projects such as Randoms & the Banking API

Share this post


Link to post
Share on other sites
Guest mattyd

dont bore us - isit working?

you need vip

working very well now. Better then JJ's actually, at the moment. thank you

Share this post


Link to post
Share on other sites

I promised I'd report back if I had any issues after testing, and sadly...I bumped into one after approximately 140 some bowstrings done. I did manage to gather you the following information to possibly help you assist the fix? :P

Best of luck, and great job! Hope to see this fixed? :)

Posted Image

Means it couldnt find flax in your bank.

And I only had 24 flax. I don't have the time to go pick more today. Working on some other projects such as Randoms & the Banking API

How couldn't it? I had 20k flax at the time, and it's at the top row of the bank like it always is when I use this script? :huh:

Also, that's great to hear. The script gets so jacked up from random events it's not even funny. :(

Share this post


Link to post
Share on other sites

I promised I'd report back if I had any issues after testing, and sadly...I bumped into one after approximately 140 some bowstrings done. I did manage to gather you the following information to possibly help you assist the fix? :P

Best of luck, and great job! Hope to see this fixed? :)

Posted Image

Means it couldnt find flax in your bank.

And I only had 24 flax. I don't have the time to go pick more today. Working on some other projects such as Randoms & the Banking API

How couldn't it? I had 20k flax at the time, and it's at the top row of the bank like it always is when I use this script? :huh:

Also, that's great to hear. The script gets so jacked up from random events it's not even funny. :(

I got that same error and i had shtloads of flax left. But still the best spinner ive used, way better than that premium CRAP i paid for...

Share this post


Link to post
Share on other sites

i just tested it. the script always stop outside of the bank if it didn't go inside of the bank before it try to click on the banker, because when it outside of the bank it can't find the banker, so it just stop outside of the bank and click on the bank roof for ever.

nvm just know how to fix this but the banking problem is still there

Share this post


Link to post
Share on other sites
Guest Snow

i just tested it. the script always stop outside of the bank if it didn't go inside of the bank before it try to click on the banker, because when it outside of the bank it can't find the banker, so it just stop outside of the bank and click on the bank roof for ever.

nvm just know how to fix this but the banking problem is still there

Having the same problem.

Share this post


Link to post
Share on other sites

Theres still the problem of banking when Bstings if the inventory wasnt open before it opens the bank.

I know this is not your fault, but wouldnt it be possible that the script would just click inventory first allways while walking to the bank or so? It wouldnt waste time, since it would be walking to the bank.

So if the script had to hometeleport or w/e it would be on inventory before it banks?

thx for looking into this.

Share this post


Link to post
Share on other sites
Guest dofkiuxas

this not shows in scripts, wtc?

Share this post


Link to post
Share on other sites

The only issues I am having are that it gets stuck outside the bank and randoms. From what I have read the randoms are a client side issue, I may be wrong, Other than that if you leave it alone and have the inv open it clicks where it is always supposed to click. So thanks for the good script because I sure as hell couldn't write this.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Our picks

    • Hi everyone,

      I'd like to thank everyone for their patience in this transition period. Since last week, we've worked out the remaining bugs with this integration.

      Some users have still been having issues with connecting their forums account to their Auth0 account. To resolve this, we've imported all forums accounts into Auth0.

      Unfortunately, the accounts which were imported today were using an unsupported password hashing algorithm. Hence, random passwords were set during the import.

      What does this mean for me?

      If you've previously linked your forums account to your Auth0 account, you don't have to do anything. Nothing changes for you.


      If you haven't logged in via our new login yet,

      Try logging in with your forums email address and the last password you used


      If you are unable to login, please use the "Forgot password" tool on the login page:
      Follow the instructions to reset your password
       
        • Like
      • 1 reply
    • Hello everyone,

      Last week we tried to roll out Auth0 Login, but we lost that battle. Now it's time to win the war!

      Important changes

      When logging into the client, you'll now have to enter your Auth0 account credentials instead of your forums credentials

      Note: 2FA is still handled through your forums account (for the time being)



      Changes for existing users

      You'll have to link your Auth0 account to your forums account here: https://tribot.org/forums/settings/login/?service=11


      Auth0 accounts have been created for most existing users. Please use your forums email address and password to login.



      Important notes

      Make sure to verify your email address upon creating a new Auth0 account


      When we mention your Auth0 account, we mean your account used for auth.tribot.org as displayed below
      • 71 replies
    • To better support the upcoming changes (TRiBot X, new repository), we're switching our login handler to Auth0. Instead of logging in with the standard form, you'll now be required to login through our Auth0 application.

      All existing accounts which have been used within approximately the past year have been imported into Auth0 using the same email and password combination which has been stored on the forums.

      What does this mean for users?

      Your account credentials are now even more securely stored


      You'll be able to login via Facebook, Google, and others in the future


      Is there anything users have to do differently now?

      Existing users: You'll have to login with the standard login, open your Account Settings, then link your Auth0 account


      New users: You'll be redirected to our Auth0 app (auth.tribot.org) where you'll be able to create an account


      Why was this change made?

      The new apps we are creating (such as the new repository) aren't able to use the forums to handle user logins


      To centralize all user accounts in one area


      To ensure that the client login doesn't go down when the forums are having problems


      To speed up our development


      Other considerations

      There's no documentation or official support for using Invision Community combined with Auth0, so there are still a few kinks we're working out


      We're in the works of creating an account management panel specifically for Auth0 accounts (ETA August)


      It's not possible to change email addresses for the time being (this will be resolved this August)


      Changing passwords is a weird process for the time being. To change your password, you'll have to use the "Don't remember your password" tool on the Auth0 login page
        • Like
      • 11 replies
    • Over the past month, we've been working hard on TRiBot's new repository - a much needed update. This change has been deemed necessary for TRiBot X, and will allow us to really speed up development of all aspects of TRiBot.

      Today we are going to share what we've been working on!


      Now you must be wondering what kind of features the new repository will have.... well, you'll have to be patient for a little while longer. We're still figuring out various technical aspects so we can't provide answers to all possible questions. We're also focusing on development rather than writing about it so that everyone can get access to our latest developments at lightning speed. I will however answer a few users' questions.

      We're planning on a release of this early to mid August, giving users some goodies before TRiBot X's release.

      Thank you all for being patient. I hope everyone is excited as much as I am!
        • Like
      • 17 replies
    • Over the past few months, I’ve been working diligently on a new project - TRiBot X. Everything has been written from the ground up, with all of the best practices of software engineering. Every aspect of TRiBot has been re-imagined to support three main goals: flexibility, useability, and reliability.
        • Like
      • 50 replies
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...