Welcome to TRiBot Forums

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  
Followers 0
Cleanedbro1

Script Speed

3 posts in this topic

Every single script I run it takes a long time for it to do things e.g When attacking a monster , after killing it sometimes it waits like 2 seconds before attempting to select another one to attack. Is there a setting I can change to make it so that 2 second delay doesn't keep reoccurring? I have a vague memory of there being a setting a while back when I used to bot but I'm not sure it still exists.

Share this post


Link to post
Share on other sites

That would the scripter have to change in their code, scripters determine delays between actions.

Share this post


Link to post
Share on other sites

Some scripts will allow you to change the mouse speeds, others have them preset for you, same with delays as Jazed has mentioned.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.